First  Prev  1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  Next  Last
Roku, VIA & WD
54012 cr points
Send Message: Send PM GB Post
37
Offline
Posted 2/9/11 , edited 2/9/11
has this latest issue been resolved yet? i'm also not able to load any videos.
Engineer
87995 cr points
Send Message: Send PM GB Post
27 / M / California
Online
Posted 2/9/11

hindmostii wrote:

has this latest issue been resolved yet? i'm also not able to load any videos.


The issue was resolved but we also just switched everything over to stream from our CDN instead of the previous service provider. So you could be experiencing a different problem now. Are you able to watch videos through our website?
54012 cr points
Send Message: Send PM GB Post
37
Offline
Posted 2/9/11
everything is working smoothly via my pc. i've managed to get a couple of videos to load so i'm guessing it must be something on my end. thanks for the quick reply.
42034 cr points
Send Message: Send PM GB Post
32 / M / California
Offline
Posted 2/9/11
My roku and pc's all lag. Every 30 or so second it has to rebuffer for another 30 seconds. Was uaing google dns but tried open dns per tech support. No dice. Running my own dns using root hints only now but still having issues. Will have to cancel my premium membership soon if issues are not resolved.
35037 cr points
Send Message: Send PM GB Post
40 / M
Offline
Posted 2/9/11
Basou the 720p option for the Rokus you mentioned earlier.

Will that be going in this month, or has it been delayed?
62197 cr points
Send Message: Send PM GB Post
33 / M / Columbus, Ohio
Offline
Posted 2/9/11
Gintama 141 has no subs on Roku
33015 cr points
Send Message: Send PM GB Post
16 / M
Offline
Posted 2/10/11
i'm tired to getting dumped out a program and having to go back out to main crunchyroll screen and then traverse back down through selections to get to episode i was watching. it was not so bad on episode 3, but with 60 episodes in a series.... i guess it is really the combination of issues that is making this unusable for me at this point. since i WAS trying to watch tv in a room w/ a pc and get some work done ... so not now, as i can either watch or work ... anyway. the new roku box is in a totally different room w/

I've had to resort to watching crunchyroll dramas on the pc, because of problems w/ roku. i thought it was problem w/ conversion of programs onto format for roku, but now i'm wondering if "new" cdn has problems. unfortunately during diagnostics w/ cable company they convinced us to change our our cable box, and now we no longer have ability to use an alternate dns server.

is there a known problem w/ dong yi episodes on roku(specifically episodes between 30and60)? i guess i need to check on this.

i thought that part of problem was speed issue -- however i have not been able to watch ANY episodes on roku since saturday, 5 february. i haven't tried watching anything else, as i just moved over to the pc, cause i got tired of the hassle of getting back into my show.

roku, scroll over to ...
crunchyroll
retrieving ...
scroll over to drama select
retrieving ...
my favorites
scroll over to drama and select
retrieving ...
scroll, scroll, scroll, scroll, scroll over to episode ( i wish it remembered last episode played)
select episode
play (from beginning or resume playing)
retrieving ...
and if it bumps me back out, then i can watch a while.
NOTE:once bumped out though, it sometimes gets "stuck" and won't play (just bumps back out after briefly attempting to retrieve) when that happens, i must go all of the way back out to crunchyroll beginning, in order for it to be able to reload show. this was a "quick workaround" i figured out last weekend. Unfortunately, after about 30 episodes it became a ridiculous amount of scrolling to accomplish it. -- not to mention my frustration level was through the roof. Since I don't know if the problem was a conversion issue, i just gave up on the roku box for a while.

Okay, so now i realized that i need to look for an episode that i KNOW plays correctly on roku. Use that as a benchmark for when i'm having problems. Example, if episode x won't play, but episode 1 always does, then when i have a problem, see if episode 1 plays when episode X won't).

Episode 58 of Dong Yi won't load even though Episode 1 plays fine. Is it a conversion issue, or a problem with CDN?

Back to the PC! Thank goodness I have this option.


65468 cr points
Send Message: Send PM GB Post
27 / F / WI
Offline
Posted 2/10/11
"Okay, so now i realized that i need to look for an episode that i KNOW plays correctly on roku. Use that as a benchmark for when i'm having problems. Example, if episode x won't play, but episode 1 always does, then when i have a problem, see if episode 1 plays when episode X won't)."

I agree with ntdevman.. I'm having this same dilemma =\

Hope it gets fixed up soon..
~I was soo excited to have the roku player (I got it a week ago!) so I could snuggle up on the couch and not have to sit on my computer chair so much.. aghh..
Engineer
87995 cr points
Send Message: Send PM GB Post
27 / M / California
Online
Posted 2/10/11

jenosidanian wrote:

My roku and pc's all lag. Every 30 or so second it has to rebuffer for another 30 seconds. Was uaing google dns but tried open dns per tech support. No dice. Running my own dns using root hints only now but still having issues. Will have to cancel my premium membership soon if issues are not resolved.


We're actively working to have these issues resolved as soon as possible.


ministry1 wrote:

Basou the 720p option for the Rokus you mentioned earlier.

Will that be going in this month, or has it been delayed?


Not really sure what the status is of this but I know we want to make it available as soon as possible. Though, we might be working to make the videos available through the site and apps at the same time first. I'll have to check on that later.


bravejaf wrote:

Gintama 141 has no subs on Roku


Gintama 140-142 should be fixed by tomorrow.



We made some changes that might resolve the issues you guys are having. So let us know if it works or not.
4012 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 2/10/11 , edited 2/10/11
probably should have posted this here first....


I just bought a Roku device specifically for Crunchyroll but Im noticing that I cant watch Mitsudomoe, when I select the series it brings me to a screen that reads "No Items Available." Any Idea why this is happening?



~Crescendo
42034 cr points
Send Message: Send PM GB Post
32 / M / California
Offline
Posted 2/10/11
How do i get a refund for the time period in which cr is useless? I still feel your one of the best out there and hope you resolve your server issues soon.
8016 cr points
Send Message: Send PM GB Post
32 / M / Bowling Green, KY
Offline
Posted 2/11/11
Naruto: Shippuden episode 185, no subs.
43005 cr points
Send Message: Send PM GB Post
54 / M
Offline
Posted 2/11/11
Glass Mask episodes 9 thru 12 on Roku box.

Episode 9 has correct subs but episode 45's video.
Episode 10 has correct subs but episode 46's video.
Episode 11 has correct subs but episode 47's video.
Episode 12 has correct subs but episode 48's video.

Through out the whole series any long subs the first and last words are chopped off. Shouldn't there be an autoscale or word wrap?
13007 cr points
Send Message: Send PM GB Post
Offline
Posted 2/12/11
I'm having issues with episodes loading on the roku player. It starts to load and then after a few seconds the loading screen disappears and takes me back to the episode selection screen. In the few cases that an episode actually plays it only plays for a few seconds or minutes before it goes back to the loading screen which then takes over a minute to load.

I know that the issue is not my internet connection because I tried playing things from my Netflix channel and had no problems whatsoever.
8016 cr points
Send Message: Send PM GB Post
32 / M / Bowling Green, KY
Offline
Posted 2/13/11

bermucio wrote:

I'm having issues with episodes loading on the roku player. It starts to load and then after a few seconds the loading screen disappears and takes me back to the episode selection screen. In the few cases that an episode actually plays it only plays for a few seconds or minutes before it goes back to the loading screen which then takes over a minute to load.

I know that the issue is not my internet connection because I tried playing things from my Netflix channel and had no problems whatsoever.


I have the issue of things not loading on the first attempt as well, but the second time it usually loads the video. It was working fine for a few days last week so I'm guessing they fixed the problems I was having, but now I'm having this problem.
First  Prev  1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  Next  Last
You must be logged in to post.