First  Prev  62  63  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  Next  Last
Roku, VIA & WD
25280 cr points
Send Message: Send PM GB Post
34 / M / Northern California
Offline
Posted 1/30/13

Option01 wrote:

I am also experiencing extremely slow load times and only getting one dot when I always had two dots in the past. It seems to have been this way for a couple of weeks. If this keeps up, I'm not sure I'll be keeping my paid subscription much longer.


I just wanted to give a quick update that I watch a few episodes last night and while the first episode took a while to load, I did get two dots and after that, everything else loaded super fast. Over that past few weeks, whenever I'd skip back/forward in an episode it would take a looooong time to load. When I skipped back a few frames last night, the playback was almost instantanious. Hopefully isn't just a fluke. I'll watch more tonight and will report back.

50035 cr points
Send Message: Send PM GB Post
40 / M
Offline
Posted 1/30/13
I watch something on my Roku 2 mid-day yesterday and it had none of the problems, but a little while ago I tried the Roku 1 and it showed the same problem. Could it be something that is only affecting roku 1 users.
The Wise Wizard
74700 cr points
Send Message: Send PM GB Post
53 / M / U.S.A.
Offline
Posted 1/30/13

XHedgeX wrote:

I watch something on my Roku 2 mid-day yesterday and it had none of the problems, but a little while ago I tried the Roku 1 and it showed the same problem. Could it be something that is only affecting roku 1 users.

If I recall correctly, the issues were more likely to occur during peak traffic periods.

Still, it might not hurt to start mentioning the Roku unit being used when reporting problems, or for CR to request that info.

27896 cr points
Send Message: Send PM GB Post
30 / M / IL
Offline
Posted 1/31/13 , edited 1/31/13

TheAncientOne wrote:


XHedgeX wrote:

I watch something on my Roku 2 mid-day yesterday and it had none of the problems, but a little while ago I tried the Roku 1 and it showed the same problem. Could it be something that is only affecting roku 1 users.

If I recall correctly, the issues were more likely to occur during peak traffic periods.

Still, it might not hurt to start mentioning the Roku unit being used when reporting problems, or for CR to request that info.



I often watch CR on my roku early hours in the morning and was having the same issues. Also I have a Roku 2 HD and was having the same problems, But Everything seems to be great. High Quality as usual and loads very fast. If things are still working as smoothly tomorrow as they are now, then I think they fixed whatever was causing the slow down.
25280 cr points
Send Message: Send PM GB Post
34 / M / Northern California
Offline
Posted 1/31/13

Option01 wrote:


Option01 wrote:

I am also experiencing extremely slow load times and only getting one dot when I always had two dots in the past. It seems to have been this way for a couple of weeks. If this keeps up, I'm not sure I'll be keeping my paid subscription much longer.


I just wanted to give a quick update that I watch a few episodes last night and while the first episode took a while to load, I did get two dots and after that, everything else loaded super fast. Over that past few weeks, whenever I'd skip back/forward in an episode it would take a looooong time to load. When I skipped back a few frames last night, the playback was almost instantanious. Hopefully isn't just a fluke. I'll watch more tonight and will report back.



Looks like I spoke too soon. Watched another episode last night and experienced really long load time (several minutes) and frequently was downgraded to one dot quality when loading the show or skipping back a few seconds. I was watching at 10pm pacific time on a Roku 2 XS. Netflix on the same device is working normally so I know it's a crunchyroll issue.
Vegetable Support Manager
Bjaker 
36359 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Online
Posted 1/31/13


Just a quick heads up to folks!

Our Ops guy has a phone call with Limelight today. He's specifically going to be talking about issues during peak ours and users who are connecting to a cluster of servers in Tempe, Arizona.

Hopefully they'll be able to pinpoint the problem and come to a resolution.

Apologies for all the issues, but we're working on it!
25280 cr points
Send Message: Send PM GB Post
34 / M / Northern California
Offline
Posted 1/31/13

Bjaker wrote:



Just a quick heads up to folks!

Our Ops guy has a phone call with Limelight today. He's specifically going to be talking about issues during peak ours and users who are connecting to a cluster of servers in Tempe, Arizona.

Hopefully they'll be able to pinpoint the problem and come to a resolution.

Apologies for all the issues, but we're working on it!


Thank you for the update Bjaker. Keeping us in the loop shows that the issue is being worked on and is being taken seriously. Good luck to your Ops guy!

16005 cr points
Send Message: Send PM GB Post
Offline
Posted 2/2/13
I've been getting a "Server Error" when trying to play various videos on my Roku. The error reads "Operation could not be completed due to one or more missing values." It's not my Internet or Roku player as all other apps work fine. Also, I've already reset the Roku and router just in case. Is this a well known issue and what can I do to fix this?
25055 cr points
Send Message: Send PM GB Post
M
Offline
Posted 2/5/13 , edited 2/5/13
Yesterday, for about an hour, I was able to watch video on my Roku as normal. It is back to the same problems, though.

Hoping this is all fixed soon.
27896 cr points
Send Message: Send PM GB Post
30 / M / IL
Offline
Posted 2/5/13

mattsand2001 wrote:

Yesterday, for about an hour, I was able to watch video on my Roku as normal. It is back to the same problems, though.

Hoping this is all fixed soon.


I had things working for about 2 days and then back to the usual problems. So i guess there still working on fixing things
50010 cr points
Send Message: Send PM GB Post
40 / M / Belfast
Offline
Posted 2/8/13
Any updates on the possible fix? I'm getting tired of seeing the same screen for buffering and not getting a decent service for what I'm paying.
25055 cr points
Send Message: Send PM GB Post
M
Offline
Posted 2/13/13
Any updates? It's been a while now since the call with Limelight.
4026 cr points
Send Message: Send PM GB Post
Offline
Posted 2/13/13
I'm trying to watch Saint Seiya Omega on my Roku but it says "Your program will play after this commercial" and then the commercial never plays. Is there something wrong with the service?
4026 cr points
Send Message: Send PM GB Post
Offline
Posted 2/13/13
As a side note, any other non premium roku users having this problem? I was under the impression that you didn't need a premium account to access Crunchyroll on the Roku...
27896 cr points
Send Message: Send PM GB Post
30 / M / IL
Offline
Posted 2/14/13

Xanyr wrote:

As a side note, any other non premium roku users having this problem? I was under the impression that you didn't need a premium account to access Crunchyroll on the Roku...


you're correct. You do not need a subscription to watch on roku just the newest episodes and higher quality. With all that being said it has been nearly 2 weeks and no word back at all. I am a bit disappointed.
First  Prev  62  63  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  Next  Last
You must be logged in to post.