First  Prev  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  80  81  Next  Last
Roku, VIA & WD
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 4/24/13


I'll have to have the engineers check on the previews.
Can you try the first episodes of these shows to see if they load or do the same thing?

As far as Black Rat goes, it's Drama so -should- play with commercials.

Can you go to your 'Video Preferences' in Settings and make sure that you have 'Show Mature Content' enabled?
10031 cr points
Send Message: Send PM GB Post
35 / F
Offline
Posted 4/24/13
I'm not at home tonight with my ROKU, but I'll try again tomorrow night.
10031 cr points
Send Message: Send PM GB Post
35 / F
Offline
Posted 4/25/13
Okay, I finally figured out that most of my problem with the CR app on my ROKU LT was due to issues with routers. But... I do have two issues with the app that I think are both app related.

1 - The shows seem to load fairly slowly. This isn't a huge deal and I assume it's due to less servers available than say Netflix or Hulu. It'd be nice if they loaded faster, but not a biggie.

2 - And this one is the odd one... when I try to load anything from the "Recently Watched" section on the app I get the message "Server Error: Operation could not be completed due to one or more missing values." Then if I click "Done" it will either let me go into the episode or it will act like it doesn't know the show even exists. For example... the movie BLACK RAT will go ahead and let me choose to play it, but the PV for A DARK RABBIT HAS SEVEN LIVES gives only the option to "add series to queue" and if I click that button I get another pop-up message saying "SERVER ERROR: SERIES NOT FOUND". So, I'm assuming that this problem is some kind of glitch in the app maybe. Obviously it's something that can be worked around as you can load any of these shows from the regular queue, but if you want to re-watch something easily you can't get to it smoothly from this section.
10031 cr points
Send Message: Send PM GB Post
35 / F
Offline
Posted 4/25/13
And tonight I was watching episode 3 of A DARK RABBIT HAS SEVEN LIVES and it had *major* re-buffering going on! It was bad enough due to the slow loading, but then when it buffered it would take just as long so my 25 minute show took around an hour to watch. Ugh! I don't think it was the router issue though as it seems to be resolved. Netflix worked perfectly for me. I just had issues when watching this episode on CR. Hopefully it was just a bug in the system tonight and won't be repeated.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 4/26/13


Going to check with the engineers about the previews problem.

If the buffering issues, persist, can you reach out to me using the 'Contact Us' link at the bottom of the page so I can have you run some tests?
10031 cr points
Send Message: Send PM GB Post
35 / F
Offline
Posted 4/26/13

Bjaker wrote:



Going to check with the engineers about the previews problem.

If the buffering issues, persist, can you reach out to me using the 'Contact Us' link at the bottom of the page so I can have you run some tests?



I will do some more testing Monday/Tuesday and get in touch with you if it continues. Thanks!
10031 cr points
Send Message: Send PM GB Post
35 / F
Offline
Posted 4/29/13

Bjaker wrote:



Going to check with the engineers about the previews problem.

If the buffering issues, persist, can you reach out to me using the 'Contact Us' link at the bottom of the page so I can have you run some tests?


I just sent 2 msgs almost back to back through Contact Us. Hopefully something can be figured out.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 4/30/13


Got them and responded to 1!
53344 cr points
Send Message: Send PM GB Post
27 / M / Hickory, Kentucky
Offline
Posted 4/30/13

SandDanz wrote:

And tonight I was watching episode 3 of A DARK RABBIT HAS SEVEN LIVES and it had *major* re-buffering going on! It was bad enough due to the slow loading, but then when it buffered it would take just as long so my 25 minute show took around an hour to watch. Ugh! I don't think it was the router issue though as it seems to be resolved. Netflix worked perfectly for me. I just had issues when watching this episode on CR. Hopefully it was just a bug in the system tonight and won't be repeated.


I been having buffer issues to and I've checked my Internet and its running smoothly. I tried resetting them several times but even still I get a buffer and it knocks my quality level back. I been using this roku box for years and I've never had this happen before. Last two nights this has happened when I was watching.
10031 cr points
Send Message: Send PM GB Post
35 / F
Offline
Posted 4/30/13

Brogurek wrote:


SandDanz wrote:

And tonight I was watching episode 3 of A DARK RABBIT HAS SEVEN LIVES and it had *major* re-buffering going on! It was bad enough due to the slow loading, but then when it buffered it would take just as long so my 25 minute show took around an hour to watch. Ugh! I don't think it was the router issue though as it seems to be resolved. Netflix worked perfectly for me. I just had issues when watching this episode on CR. Hopefully it was just a bug in the system tonight and won't be repeated.


I been having buffer issues to and I've checked my Internet and its running smoothly. I tried resetting them several times but even still I get a buffer and it knocks my quality level back. I been using this roku box for years and I've never had this happen before. Last two nights this has happened when I was watching.


Yeah, I have to run those internet tests still, but considering I'm having no issues with any other streaming apps I have a feeling it's strictly a CR thing.
53344 cr points
Send Message: Send PM GB Post
27 / M / Hickory, Kentucky
Offline
Posted 4/30/13

SandDanz wrote:


Brogurek wrote:


SandDanz wrote:

And tonight I was watching episode 3 of A DARK RABBIT HAS SEVEN LIVES and it had *major* re-buffering going on! It was bad enough due to the slow loading, but then when it buffered it would take just as long so my 25 minute show took around an hour to watch. Ugh! I don't think it was the router issue though as it seems to be resolved. Netflix worked perfectly for me. I just had issues when watching this episode on CR. Hopefully it was just a bug in the system tonight and won't be repeated.


I been having buffer issues to and I've checked my Internet and its running smoothly. I tried resetting them several times but even still I get a buffer and it knocks my quality level back. I been using this roku box for years and I've never had this happen before. Last two nights this has happened when I was watching.


Yeah, I have to run those internet tests still, but considering I'm having no issues with any other streaming apps I have a feeling it's strictly a CR thing.


I just sent them all the info they asked, hopfully this will all be sorted out.

10031 cr points
Send Message: Send PM GB Post
35 / F
Offline
Posted 4/30/13

Brogurek wrote:


SandDanz wrote:


Brogurek wrote:


SandDanz wrote:

And tonight I was watching episode 3 of A DARK RABBIT HAS SEVEN LIVES and it had *major* re-buffering going on! It was bad enough due to the slow loading, but then when it buffered it would take just as long so my 25 minute show took around an hour to watch. Ugh! I don't think it was the router issue though as it seems to be resolved. Netflix worked perfectly for me. I just had issues when watching this episode on CR. Hopefully it was just a bug in the system tonight and won't be repeated.


I been having buffer issues to and I've checked my Internet and its running smoothly. I tried resetting them several times but even still I get a buffer and it knocks my quality level back. I been using this roku box for years and I've never had this happen before. Last two nights this has happened when I was watching.


Yeah, I have to run those internet tests still, but considering I'm having no issues with any other streaming apps I have a feeling it's strictly a CR thing.


I just sent them all the info they asked, hopfully this will all be sorted out.



I just sent my results as well. *crossing fingers*
23019 cr points
Send Message: Send PM GB Post
29 / M / louisville,ky
Offline
Posted 5/5/13
I am having the exact same issues:

I've reset my Roku Box, tested internet speeds and all other Apps on Roku work fine.

I really like to watch attack of titan on my big screen but if loading/buffering issues persist I will watch on the laptop.

I also notice the Quality of picture is at 1 of 4, not sure if that matters.

10031 cr points
Send Message: Send PM GB Post
35 / F
Offline
Posted 5/6/13
My problems are still continuing as well despite having changed my DNS settings twice per support's request. I'm honestly thinking this may be more tied to the ROKU app, which sucks given that the only reason I jumped and bought the ROKU to begin with was so I could watch CR on a TV rather than my laptop.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 5/6/13
Waiting to hear back from a colleague on this.
First  Prev  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  80  81  Next  Last
You must be logged in to post.