First  Prev  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  80  81  Next  Last
Roku, VIA & WD
One Punch Mod
47960 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 6/8/13 , edited 6/8/13

lolitsronald wrote:

I don't know why but Oreimo 2 episode 10 is sub in Spanish or French (I don't really know the difference but I have to say it is Spanish). I think it's because it just came out recently but I just wanted to let you know.

Based on other reports I've seen, it's also happening on PS3, and Android. iOS seems fine, and it's also fine viewed from the website.

ETA: Seems to be up in English now!

4007 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 6/8/13 , edited 6/8/13
Can't seem to get any subs for the latest episode of Attack on Titan (Episode 10) on the Roku

Plays fine; just no subs
One Punch Mod
47960 cr points
Send Message: Send PM GB Post
F / Boston-ish
Offline
Posted 6/8/13

Dcoy wrote:

Can't seem to get any subs for the latest episode of Attack on Titan (Episode 10) on the Roku

Plays fine; just no subs

That's normal. It takes a little longer for subs to feed so they show up on the Roku. Sometimes it's just a couple of minutes but sometimes significantly longer.

4007 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 6/8/13
Thanks for the heads up
33024 cr points
Send Message: Send PM GB Post
M
Offline
Posted 6/8/13 , edited 6/8/13

ShizuoHeiwajima wrote:


oOhellgirlOo wrote:

I have been having serious buffering issues on my Roku for about the past week. I will start a show (it doesn't seem to matter which one as it is happening with them all) and the "Loading... Please wait" screen will take forever. The show will then briefly start with 2 dots for video quality and then right back to the "Loading... Please wait" screen, it will then drop to 1 dot for video quality, take forever to load again, and then play the selected show. Sometimes it will play the whole show without a problem after dropping video quality, but sometimes the buffering issue will continue throughout the whole show. Checked my isp which is comcast and speed, no issues there. I am in Florida. All other apps on the Roku are working fine. I rarely have any issues with the Crunchyroll Roku app. Hoping you guys can fix this issue soon!


This is exactly my issue as well (except my ISP is Time Warner RR). I re-booted the modem/router/roku in that order. And even re-connected to my wifi from the Roku's settings screen. And this issue still persists. I can stream to my laptop in HD without a stutter or problem.


Speedtest shows a downstream speed of 28.66mbps


And once again, I am continuing to have this issue...

Load, then re-loading, then re-re-loading and then dropping to one dot of quality and even then stopping and re-loading.

Other apps on my Roku don't have this issue. Even after rebooting all three modem/router/roku it still won't playback with more than one dot of quality stream. And even that loads slowly.

21858 cr points
Send Message: Send PM GB Post
29 / M / Bellingham WA, USA
Offline
Posted 6/9/13
Is HD on Roku still forthcoming, and if so is there any tenuous date in place yet? I've been searching and haven't found any recent statements regarding this for the last year or two.

I don't really understand the dots and bitrate correlations, all I know is that I get 2 dots all the time and I've heard 4 is required for HD.

I don't regret buying a Roku 2 XD for (mainly) Crunchyroll streaming. The streams are very nice. But I wouldn't be opposed to a bump up to higher quality at some point
21014 cr points
Send Message: Send PM GB Post
29 / M / Ohio
Offline
Posted 6/9/13

ShizuoHeiwajima wrote:


ShizuoHeiwajima wrote:


oOhellgirlOo wrote:

I have been having serious buffering issues on my Roku for about the past week. I will start a show (it doesn't seem to matter which one as it is happening with them all) and the "Loading... Please wait" screen will take forever. The show will then briefly start with 2 dots for video quality and then right back to the "Loading... Please wait" screen, it will then drop to 1 dot for video quality, take forever to load again, and then play the selected show. Sometimes it will play the whole show without a problem after dropping video quality, but sometimes the buffering issue will continue throughout the whole show. Checked my isp which is comcast and speed, no issues there. I am in Florida. All other apps on the Roku are working fine. I rarely have any issues with the Crunchyroll Roku app. Hoping you guys can fix this issue soon!


This is exactly my issue as well (except my ISP is Time Warner RR). I re-booted the modem/router/roku in that order. And even re-connected to my wifi from the Roku's settings screen. And this issue still persists. I can stream to my laptop in HD without a stutter or problem.


Speedtest shows a downstream speed of 28.66mbps


And once again, I am continuing to have this issue...

Load, then re-loading, then re-re-loading and then dropping to one dot of quality and even then stopping and re-loading.

Other apps on my Roku don't have this issue. Even after rebooting all three modem/router/roku it still won't playback with more than one dot of quality stream. And even that loads slowly.



I'm having the same issue with streaming on my Roku. I contacted support and after a few emails they told me that they have passed my information along to the engineering team to have a look and I haven't heard anything from them and this was back at the end of April.

Guess I have to suck it up and either watch Crunchyroll on my computer or have it take me 45 minutes to watch one episode of anime.
33024 cr points
Send Message: Send PM GB Post
M
Offline
Posted 6/10/13
Just out of curiosity, were you asked to change your DNS settings?
21014 cr points
Send Message: Send PM GB Post
29 / M / Ohio
Offline
Posted 6/11/13
Yes, I was asked to change my DNS settings and guess what, it didn't help one bit.
8014 cr points
Send Message: Send PM GB Post
Offline
Posted 6/11/13
I'm having the same 'loading' problems on the Roku.
20049 cr points
Send Message: Send PM GB Post
30 / M / Denmark
Offline
Posted 6/13/13

Balzack wrote:

Is HD on Roku still forthcoming, and if so is there any tenuous date in place yet? I've been searching and haven't found any recent statements regarding this for the last year or two.

I don't really understand the dots and bitrate correlations, all I know is that I get 2 dots all the time and I've heard 4 is required for HD.

I don't regret buying a Roku 2 XD for (mainly) Crunchyroll streaming. The streams are very nice. But I wouldn't be opposed to a bump up to higher quality at some point :P


Two out of four dots was OK when I used a 42" plasma tv. Now that I have a 108" projector setup, that's just not enough. I have a Roku 2 XD that still only does SD, and a WD TV Live where I can't even find the CR app, so I cancelled my premium subscription a while ago.
First  Prev  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  80  81  Next  Last
You must be logged in to post.