Bad premium
3005 cr points
Send Message: Send PM GB Post
Offline
Posted 12/20/10
I was premium and could not play any movies at all they would not load after a minute into playing once my membership was gone I did not have this problem..so premium we pay for nothing? I didn't bother saying anything for about 4 weeks because I thought it would be fixed yet it hasn't, please fix this it sucks to pay and not be able to watch anything. Thanks.
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Online
Posted 12/20/10

Meo185 wrote:

I was premium and could not play any movies at all they would not load after a minute into playing once my membership was gone I did not have this problem..so premium we pay for nothing? I didn't bother saying anything for about 4 weeks because I thought it would be fixed yet it hasn't, please fix this it sucks to pay and not be able to watch anything. Thanks.


I don't know why you wouldn't be able to watch anything while you were a Premium Member but suddenly were when you were a Regular user. The setup for Free and Paid users is basically the same except Premium Members have dedicated access to the videos apart from Regular users and see no advertisements. So were you trying to watch SD, 480P or 720P quality videos?
3005 cr points
Send Message: Send PM GB Post
Offline
Posted 12/21/10
I was trying trying to watch Bleach 301 Last night and it wouldnt work I even made another account to test premium and non premium and non premium worked with episode 300 And the premium account didn't so there must be somthing wrong.
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Online
Posted 12/21/10

Meo185 wrote:

I was trying trying to watch Bleach 301 Last night and it wouldnt work I even made another account to test premium and non premium and non premium worked with episode 300 And the premium account didn't so there must be somthing wrong.


You're probably experiencing the same problem as I posted about here:
http://www.crunchyroll.com/forumtopic-627053/help-with-video-playback-problems?fpid=34685755

So keep an eye on that thread to see if a resolution has been found. I personally haven't experienced this problem so it's hard for me to debug.
25032 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 12/22/10
Similar issue here, but it's being ignored:
http://www.crunchyroll.com/forumtopic-683429/videos-dont-play

It happens when a new episode comes out.
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Online
Posted 12/22/10

TailsK wrote:

Similar issue here, but it's being ignored:
http://www.crunchyroll.com/forumtopic-683429/videos-dont-play

It happens when a new episode comes out.


Some people in Australia reported problems and it looks like it's either a local network congestion issue or a problem with our server. We'll be looking into that,
You must be logged in to post.