Samsung Galaxy S (Vibrant) (Android 2.1 and 2.2) Video Tearing
45099 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 1/21/11 , edited 1/21/11
Using my Samsung Galaxy S, Samsung Vibrant from T-Mobile, running on Android 2.1 Eclair, sometimes the video will seem to be scrambled when going from one scene to another, usually during action scenes but sometimes during just standing still scenes that swap between two people talking, etc.

As an example of what I'm talking about, and to convey myself clearer:
It's like frame 1 goes to frame 2, then to frame 3, and so on and so forth.
When the problem occurs, it's like frame 1 is stuck while frame 2 is playing, and they sort of mash together and scramble, and it doesn't "fix" itself until about 3-4 seconds later.

I've also had this problem with a custom rom on this device running Froyo, Android 2.2, though, it is caused MUCH less frequently. Like maybe 2 times an episode, where as on the stock eclair version of the device, it would happen 8 or 9+ times per episode. Very annoying. This does not occur when watching on a computer, obviously :)

Hope I was informative enough, I tend to convey myself very poorly let me know if you have any further questions regarding my issue/solutions.

Thanks!

P.S. To be clear, this is while using the Crunchyroll app on the market.
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 1/21/11
I think you're talking about Bleach 305 around timestamp 08:50-09:05 which has a scene where it cuts back and forth between 2 characters but I didn't notice any problems skipping to that point on my HTC EVO. So, anyone else notice this happen?
45099 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 1/21/11 , edited 1/21/11
I've actually had this happen across every Bleach and Naruto episode I've tried, heh. It's not just limited to one episode or series.

I will say this though, the scrambles seem to be at the same places because I'll rewind to try and watch the part again with hopefully no scrambling, but it always scrambles at the same part. I've never tried reloading the whole video to solve it, but that's just because it would be so much more work just to try to see a couple seconds of an episode that won't show :\

I wish I knew what the technical name for this issue is called so I could try googling and figure out what causes it so I could give you more information, heh.
You must be logged in to post.