First  Prev  1  2  Next  Last
Site running slow
31873 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 2/7/11 , edited 2/7/11
Is the site running slow for anybody else? cuz I can get on any other website fine, but crunchyroll been running real slow, loading the login page, loading diff images, can't load any videos
Posted 2/7/11
Nope, everything is fine for me... maybe the servers were down or overloaded in ur country/time zone
75011 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 2/7/11
I'm having the same problem it is getting real frustrating. Before i would have problems with videos stop and start in 2-5 second intervals some days and others work great and now for the last 2 days the site is real sluggish takes for ever to get to login page, watching anime might work then it will come to a hault and I have to refresh the page over and over to get the player to load.

speedtest.net showing im getting my full 15mb and pingtest no packet loss, I've had problems with just crunchroll.com more and more lately, all other video/media sites run fine.

I'm considering dropping my membership I was an early adopter of the paid membership and it used to run great all the time but that has changed as of recent. When downloading from a fansub is more convenient then paying then I have to consider dropping the paid service.

Probably not the best place for this rant but my frustration with the site is high right now and when searching for issues I landed here where someone else is also having the same problem.
Administrator
shinji 
189106 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 2/7/11
hi guys,

sorry, we are aware of the problem. it started last night and it seems to be an issue with our internet provider - there is some packet loss for certain ISPs - we're working with them to fix it. thanks for your patience!
Posted 2/7/11
It was really bad yesterday, but seems better today
55041 cr points
Send Message: Send PM GB Post
68 / M / Conneaut, Ohio, USA
Offline
Posted 2/7/11

shinji wrote:

hi guys,

sorry, we are aware of the problem. it started last night and it seems to be an issue with our internet provider - there is some packet loss for certain ISPs - we're working with them to fix it. thanks for your patience!



Just in case it can be of any help here's my recent experience with the Crunchyroll site.

I first noticed a degradation of the visual experience when watching videos about 3 weeks ago. At first it was just that a video would "stutter" during the first 1 or 2 minutes of the stream stopping for 1/2 to 2 seconds. Then I noticed that the streams would suddenly end in the middle of the video and I'd have to refresh the screen.

Recently it has gotten to the point where I have to wait 5 or 6 minutes for a video to start and the "stuttering" can be so bad that the video stream is unwatchable. These symptoms are time related. The worst connections are during the 6PM to 12AM EST time period when the heaviest traffic is on the North American net. There are relatively few problems between 1AM and 8AM.

I am watching Crunchyroll on the following equipment:

HP HTPC Computer
AMD 945 Phenom II X4
Radeon 4350 Video Card
Windows 7 64 bit Home Premium
23" LCD monitor @ 1920 by 1060 resolution
Cable Modem @ 18Mbps on local ISP

Respectfully,

Kenneth G. Holloway
Kiki's Customer Support Service
Kiki 
100408 cr points
Send Message: Send PM GB Post
F / Nova Scotia
Offline
Posted 2/7/11
I thought it was my computer! @_@
I've been yelling at my little brother the entire time to stop playing games since it's making the computer slow

Opss... o___o
Posted 2/7/11
Now that you mention it, it does seem laggy o.o aw well im sure this will fix soon
67133 cr points
Send Message: Send PM GB Post
28 / M / 東京, Vancouver
Offline
Posted 2/7/11
I've been having problems (mostly minor) today, but then I came back an hour or two latter and everything is working well again.
28753 cr points
Send Message: Send PM GB Post
24 / M / Here
Offline
Posted 2/7/11 , edited 2/7/11

Kippu wrote:

I thought it was my computer! @_@
I've been yelling at my little brother the entire time to stop playing games since it's making the computer slow

Opss... o___o


Lol thats messed up

(on to the topic) I was having the same problem.. But its fixed now
12384 cr points
Send Message: Send PM GB Post
F / Far far away, and...
Offline
Posted 2/7/11
me aswell, be4 it wasn't that bad but now its going reeeeeellly slooooooowwwwwlllly, and then i doesnt load and i have to refresh it looooooaaads
46492 cr points
Send Message: Send PM GB Post
26 / M / Montreal, Canada
Offline
Posted 2/7/11

Sorry if the site is slow for you...we are working to fix it!


It's written on top of the page, but I guess not many people can read.
60713 cr points
Send Message: Send PM GB Post
27 / M / United States
Offline
Posted 2/7/11
yesterday it was saying there was a problem with the encoding used. It was displaying the web page script or timing out. Fine for me now though...
3229 cr points
Send Message: Send PM GB Post
25 / F / Europe~
Offline
Posted 2/7/11
Hmm... only when I sign in but other than that everything work's just fine?
Kiki's Customer Support Service
Kiki 
100408 cr points
Send Message: Send PM GB Post
F / Nova Scotia
Offline
Posted 2/7/11

Ngastolemyname wrote:


Sorry if the site is slow for you...we are working to fix it!


It's written on top of the page, but I guess not many people can read.


They just recently put that up. That wasn't there this morning or yesterday when I couldn't load a single page without waiting 4 minutes.
First  Prev  1  2  Next  Last
You must be logged in to post.