First  Prev  1  2  Next  Last
Video Loading issues
62202 cr points
Send Message: Send PM GB Post
28 / M / Someplace on plan...
Offline
Posted 2/26/11 , edited 2/26/11
So I'm o.k. with the occasional bad video on the site every now and then. Today i've tried watching 5 different shows and none of them load period. The sixth show I'm attempting to watch (Hanasake Seishonen) i'm only able to watch at 480p and the stability of the video leaves TONS to be desired. Has anyone else noticed this?

The left arrow key which would normally rewind 10 seconds is moving the video ahead by 10 seconds, the right arrow does nothing and the show skips like 30 seconds every now and then

Beelzebub - Wouldn't load for me
Gintama - Wouldn't load for me
Kore wa Zombie desu ka? - Wouldn't load for me
Naruto Shippuden - Wouldn't load for me
Shugo Chara - Wouldn't load for me
75011 cr points
Send Message: Send PM GB Post
35 / M
Offline
Posted 2/26/11
I concur having the same issue.
23020 cr points
Send Message: Send PM GB Post
30 / M / Colorado
Offline
Posted 2/26/11
Same here.
12005 cr points
Send Message: Send PM GB Post
Offline
Posted 2/26/11
I just started my subscription here, and I can't watch Naruto without lag! It is ridiculous that I have to use Hulu because I don't want to wait for videos to load. I hope this is just an issue at the moment and not everyday.
62202 cr points
Send Message: Send PM GB Post
28 / M / Someplace on plan...
Offline
Posted 2/26/11 , edited 2/27/11

spazbiohaz wrote:

I just started my subscription here, and I can't watch Naruto without lag! It is ridiculous that I have to use Hulu because I don't want to wait for videos to load. I hope this is just an issue at the moment and not everyday.


It's normally never like this, but I understand what you mean.

EDIT: It's so bad i'm falling asleep while waiting for the video to continue
jree78 
70288 cr points
Send Message: Send PM GB Post
38 / M / Houston, TX
Online
Posted 2/27/11
having problems with it loading and when it does work if I try to skip forward flash crashes.
62202 cr points
Send Message: Send PM GB Post
28 / M / Someplace on plan...
Offline
Posted 2/27/11
Seems fixed now
71607 cr points
Send Message: Send PM GB Post
40 / M / Atwater, CA, USA
Offline
Posted 2/27/11 , edited 2/27/11
I've been having issues since yesterday, shows load fine but there are pauses every few seconds. Tried all resolutions and get the same on each. Tested my speed and I'm downloading fine at 20mb.

Edit: Updated both Windows and Adobe Flash and no longer have any problems. I think the adobe update is what fixed it.

2nd Edit: Must have had a bout of good luck for one show, still getting pauses but not as frequently.
58054 cr points
Send Message: Send PM GB Post
25 / F / Canada
Online
Posted 2/27/11
My shows don't load at all. You see the loading sign but it just .. shows up as a black screen and the duration shows --:--//--:--
69041 cr points
Send Message: Send PM GB Post
36
Offline
Posted 2/27/11
All videos have terrible lag while playing
jree78 
70288 cr points
Send Message: Send PM GB Post
38 / M / Houston, TX
Online
Posted 2/27/11 , edited 2/27/11
it worked now it's not working again.

speed test i'm getting 1.5 mb/s download from San Francisco server to Houston, wow that's bad is everybody on the internet at the same time in San Francisco or what?

Indiana to houston 23 mb/s big difference.
56225 cr points
Send Message: Send PM GB Post
50 / M / alberta canada
Offline
Posted 2/27/11
i'm having the same problem, but i think its on the server/ internet side ,

this is happening to me on windows 7 and on my boxee box ( not sure what that os is)
30074 cr points
Send Message: Send PM GB Post
M / California
Offline
Posted 2/27/11
Maybe it's something they just need to update on their end, hopefully.
Darko1 
34552 cr points
Send Message: Send PM GB Post
25 / M / Mexico
Offline
Posted 2/28/11 , edited 2/28/11
getting the same issue, and man.. is getting anoying >.>

edit: WTF even SD is slow >.>
visard 
78177 cr points
Send Message: Send PM GB Post
25 / M / new jersey
Offline
Posted 3/1/11
same issue,come on man,first it was the flash player problem and now this! I can't watch anything without it lagging and buffering
every 2 seconds.
First  Prev  1  2  Next  Last
You must be logged in to post.