Past few weeks....
26089 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 4/1/11
So a few weeks ago, dunno, maybe 6? i noticed all the simulcasts are starting to play less then real-time, or even not at all. I have tried both on my PC and Android. And i know its not me because Netflix, Youtube, and all other sites i use are fine. so whats going?

[URL=http://www.speedtest.net]
46134 cr points
Send Message: Send PM GB Post
M
Offline
Posted 4/4/11


Yea... I would say the server is getting some huge traffic. Maybe a minor DDoS / DoS?
39122 cr points
Send Message: Send PM GB Post
M / Dominican Republic
Offline
Posted 4/4/11
Haven't experienced any slowdown nor non announced delay on my end...
65020 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 4/9/11
I'm getting it too, and this time CR can't blame the end user because it is definetly happening during peak hours.
Darko1 
34552 cr points
Send Message: Send PM GB Post
25 / M / Mexico
Offline
Posted 4/9/11
mm they actually need to get better servers... the public is rising so the traffic...
lothek 
47065 cr points
Send Message: Send PM GB Post
31 / M / Jacksonville, FL
Offline
Posted 4/15/11
I've been having a lot of issues as well. My pings to the servers are fine, but the videos either don't load or load so slowly I could wait an eternity to watch a few minutes.
69042 cr points
Send Message: Send PM GB Post
33 / M / CT
Offline
Posted 4/16/11
It's been lagging for me too.
144751 cr points
Send Message: Send PM GB Post
26 / F / Overlord's Castle
Offline
Posted 4/16/11
Ya mine has been really slow with the videos when before it was fast. I checked my speed as well and my speed is still really fast so I think its the site.
54768 cr points
Send Message: Send PM GB Post
24 / Calgary, AB
Offline
Posted 4/16/11
Videos are starting to lag a bit, pretty sure it isn't on my end as I do watch some YT videos every now and then, and I had never had a problem with them.
11057 cr points
Send Message: Send PM GB Post
Offline
Posted 4/20/11 , edited 4/20/11
Yeah same here 720p content used to stream 100% perfect without issues. Now i have to watch 480p to get a decent stream without buffering. My speed and ping to the servers are perfect so i hope CR fix this issue soon.


49318 cr points
Send Message: Send PM GB Post
24 / M / South Waterfront,...
Offline
Posted 4/23/11
I too have noticed videos have been choppier than usual. A couple of the simulcasts I have to wait a few days now before I can get a decent stream. Even then, some of them lag up at times.


^ That's at a peak time by the way.
tuxjay 
51127 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 5/2/11

francehopper wrote:

I too have noticed videos have been choppier than usual. A couple of the simulcasts I have to wait a few days now before I can get a decent stream. Even then, some of them lag up at times.


^ That's at a peak time by the way.


*Drools* I have "26Mb/s" here in the UK but still get 8Mb/s tops.
Posted 5/2/11
Hells yeah.

I'm like the above, though I get 11-14Mb\s. On most days and with wired connection.

Please CR help a user out. I'm addicted and at risk of aneurysm if the choppyniss in videos goes on any longer. I know I can't prove that was the cause when I die but please help us out.
You must be logged in to post.