Android
48099 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 5/6/11
Hi With Crunchyroll app on my android I can't see videos while using my 3g but I can with my wifi. Any reason? Is my service provider blocking something?
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 5/6/11

forevertheuni wrote:

Hi With Crunchyroll app on my android I can't see videos while using my 3g but I can with my wifi. Any reason? Is my service provider blocking something?


What model device and version of Android OS do you? Also have you tried logging out and logging back in?
48099 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 5/6/11
HTC Wildfire Android 2.2.
I tried connect with Phone Provider HSDPA Nothing.
Then connected to home wireless Video is ok.
Then Logged out with HSDPA and logged in.."Sorry, this video cannot be played" again. Should I send a hate mail to my internet phone provider?
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 5/6/11
The connection may too unstable since that error most commonly happens when the connection times out (though the same error shows up no matter what goes wrong). Try running a Speedtest (using the Speedtest.net app in the Market) and share the Ping response time, Download speed and Upload speed.
48099 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 5/7/11
yesterday the ping (to barcelona which is near) 112ms 512Kbits down and 112Kbits up
48099 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 5/7/11
Does it use port 80?
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 5/9/11
Those Speedtest results look fine and I believe it uses port 80. There was once a problem with our videos working over 3G but not over WiFi on some devices which is what you seem to be experiencing except reversed. Though it's going to be hard for us to look into since we need physical access to a device that has this problem in order to debug it and none of the devices we have experience this problem.
You must be logged in to post.