Videos Skipping/Freezing
28109 cr points
Send Message: Send PM GB Post
26 / M
Offline
Posted 6/14/11
I don't know any other way to put it. I can stream off every other site, but this one, fine. My internet surely isn't the problem because the last time I checked today I was at 21 m/bit and stable. This problem has been consisting for a long time now ever since I renewed my subscription to crunchyroll.

Basically what happens is the stream will freeze in the middle of it play, about 10 minutes in. Or the stream will completely cut off to the point where I can't view it for a couple of hours, so I'm forced to go to free anime websites and watch in semi good quality.

I've followed the steps in here: http://www.crunchyroll.com/forumtopic-627053/help-with-video-playback-problems?pg=0
It didn't work.

I tried some things on my end, but it doesn't seem to fix the problem at all. Anyone have a solution?
Herron 
63110 cr points
Send Message: Send PM GB Post
35 / F / NC-USA
Offline
Posted 6/15/11
I've been having the same issue for weeks now. Only during certain times can I get a video to stream with out issue. It's really frustrating because I want to support Crunchyroll, but I'm unable to actually use my subscription. I'm afraid I'll have to cancel it if I don't see any improvements soon...
yesas 
41064 cr points
Send Message: Send PM GB Post
F
Offline
Posted 6/17/11
I am having same problem
29 cr points
Send Message: Send PM GB Post
20 / F
Offline
Posted 9/7/11
Me too it's really annoying. I do love crunchyroll except this small flaw.
Zhiroc 
68185 cr points
Send Message: Send PM GB Post
57 / M
Offline
Posted 9/8/11
While it's been lately fairly OK for me (though not perfect), I think it's time that CR reevaluate/change their cloud provider (or improve the level of service they subscribe to). It seems like they've been having problems like this rather continuously for almost a year, given forum postings. I rarely have any problems with other video services like YouTube, Hulu, Netflix, and NicoNico.
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 9/8/11 , edited 9/11/11
Contract expires at the end of this year so we will be looking into a new service provider soon and, if we do decide to switch providers, we will make a smooth transition.
56020 cr points
Send Message: Send PM GB Post
37 / M
Offline
Posted 9/9/11

BasouKazuma wrote:

Contact expires at the end of this year so we will be looking into a new service provider soon and, if we do decide to switch providers, we will make a smooth transition.


'if'? Has your outbound provider even provided an explanation or an ETA on a fix? If they haven't , I'd say your 'if' should be a 'when'.

Usually at 720p I couldn't watch anything due to this issue, I used to watch at 480p. In the last month or so, even 480p became unbearable.

And this week, SD became unwatchable:

I've submitted a bug report on a couple of episodes, and even pinged @crunchyroll on twitter (Bleach and Hanasaku Iroha) this week that have been stuttering for me even in SD quality. Stream stops every 10 seconds or so for 5 seconds while the stream catches up, then plays again. Rinse, repeat...

What's a subscriber to do?
78672 cr points
Send Message: Send PM GB Post
M / Northeast
Offline
Posted 9/10/11

BasouKazuma wrote:

Contact expires at the end of this year so we will be looking into a new service provider soon and, if we do decide to switch providers, we will make a smooth transition.


Run away and never look back from whatever piece of crap provider you are using. Every so often, I get the black screen. I'm using the same settings I always use, it's always once in a while, it becomes "one of those nights." Tonight happens to be one of those nights where Anime is not streaming on this site for me.
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 9/11/11 , edited 9/11/11
It's not up to me what service provider we use. So I can't make promises but it's likely that service providers will be changed.
45256 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 9/14/11
The videos that I watch seem to lag every few seconds on OP's and ED's, but hardly ever, if at all during the main parts of the episodes. This seems to only be a problem with newer series. I suppose people just want to go back and watch the op and ed for the new shows over and over again. Once in a blue moon the op and ed for a newer show will run smoothly, but it happens when the least amount of people are on. For me it seems to be around 12pm, 12am, and 4am, my time. Go figure. In my opinion, I think the servers are getting bogged down with people wanting to watch the OP's and ED's. It's been my ONLY gripe about the site.
You must be logged in to post.