PlayList music players
Posted 6/17/11 , edited 6/17/11
Is anyone else having trouble with their playlist music player not automatically starting anymore? Do we need to re-code it on our pages to get them to automatically play again or has the automatic feature been disabled/removed?
Posted 6/17/11
It's annoying.
Posted 6/17/11
I haven't been having trouble with mine. One of my songs can't play but that's about it; It starts by itself.
23034 cr points
Send Message: Send PM GB Post
17 / M / boys locker room
Offline
Posted 6/17/11
I think Shizu-chan can help you here
Posted 6/17/11
Asking in the Help Section could get you quicker assistance than here in the g.d.
Posted 6/17/11
Eh?
135470 cr points
Send Message: Send PM GB Post
M / USA
Offline
Posted 6/18/11
Yeah, I saw that. Yesterday, I saw that it said it had an error loading or something. I haven't tried anything because I don't care if auto-plays or not. So I would at least first delete it and then reinsert back into your profile info. If that doesn't work then you'll just have to wait until they fix it on their end.
53942 cr points
Send Message: Send PM GB Post
21 / M / UK
Offline
Posted 6/18/11
Moved to Help/Support/Feedback.

I hate Playlist, mainly because it's only exclusive towards the US .___.
Posted 6/20/11
Eh, guess I didn't explain myself properly. Sorry.

My player works. It just does not automatically start up whenever I visit a page or view of my own. It use to automatically start playing upon visit. Now it requires one to click the play button.

Wasn't sure if this was just own personal experience or the player itself for everyone.
49877 cr points
Send Message: Send PM GB Post
27 / M / Online playing......
Offline
Posted 6/21/11
@LynnTerra: Nope, not just you, my friend. I've been having the same trouble for a little over a week myself. I hope it's just a small bug in the system or coding or whatnot.
You must be logged in to post.