PM Box issues (-1)
Posted 6/19/11 , edited 6/27/11
Currently my PM box is settling to -1 for PMs. So I have to receive two PMs before it shows up as (1) in my status box. Could someone please reset this back to normal? Thanks.

[Edit] Opened this again due to having -1 in my PM box again. Anyone know what is causing this?
Posted 7/1/11
i got it to and its stop notafiging me to

58498 cr points
Send Message: Send PM GB Post
24 / M / Canada
Offline
Posted 7/2/11 , edited 7/2/11
Also having the same problem, mine's at (-2) tho >.<
78167 cr points
Send Message: Send PM GB Post
30 / M / Japan
Offline
Posted 7/2/11
This is a very old problem. It's an indexing problem, and happens every now and then. I'm surprised they haven't even fixed this after all this time.

Try reporting your own profile to a moderator to grab their attention and place in the report the funkiness going on in your profile. Chances are that will catch their attention.


Yes, I'm promoting this form of "mod poking" because it seems to me that no one really bothers to take a look at this section of the forums, anyway...
58498 cr points
Send Message: Send PM GB Post
24 / M / Canada
Offline
Posted 7/3/11
I found a temporary solution, just go to the last page of your inbox and mark a random PM as unread and it should be unnoticeable xD
Posted 7/5/11
Looks like mine is showing a (-2) again in my PM box.
Kiki's Customer Support Service
Kiki 
100408 cr points
Send Message: Send PM GB Post
F / Nova Scotia
Offline
Posted 7/5/11

c wrote:

i got it to and its stop notafiging me to






RevolveSama wrote:

Also having the same problem, mine's at (-2) tho >.<





LynnTerra wrote:

Looks like mine is showing a (-2) again in my PM box.


Fixed it manually. It should be fixed now.
Posted 7/5/11
Thanks Kippu! You rock. ^+^
58498 cr points
Send Message: Send PM GB Post
24 / M / Canada
Offline
Posted 7/5/11
Thanks Kippu <3
Posted 8/4/11
its happing again
You must be logged in to post.