Was Crunchyroll's DNS/server changed recently?
58057 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 7/21/11 , edited 7/22/11
Edited - Never mind. The issue has been resolved for me. :)



Six or so months ago I began to have stutter issues while watching videos [where they would buffer constantly]. My fix back then was to change the DNS from being automatic, to 8.8.8.8 as the primary and 8.8.4.4 as the secondary. It instantly fixed my problems and the streams were now silky smooth.

However, in the past month, these issues began to arise again. I tried watching the streams with the DNS being as they were, but the stuttering was just horrible [every 1 second]. I tried updating flash to the latest version, as well as my video card, but nothing worked. To satisfy curiosity, I swapped my DNS settings so my primary was 8.8.4.4 and my secondary was 8.8.8.8, and lo and behold, everything was considerably better. It still stutters a bit at the beginning, and if I scan/search while streaming, but it generally stops within 15 seconds or so. Which brings me to my question.

Did Crunchyroll change servers or anything within the past short while, and if so, what's the appropriate DNS setttings now? I can respond to this with any information you might need to help diagnose the issue. If someone could please help me out, it would be greatly appreciated.

Thanks so much for your time.
58670 cr points
Send Message: Send PM GB Post
30 / M / Dallas, TX
Online
Posted 7/21/11
The only time DNS is really used is when first visiting a website, or haven't visited a website after a set amount of time (this includes fetching advertisements). Is this only happening at certain times during the day? You could just be visiting the site when there's heavy traffic.
58057 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 7/21/11 , edited 7/21/11
Hmm, odd. Nope, it happens during any part of the day [even early morning] and nothing [except updating flash/video card drivers] has changed PC-wise. I've even rolled the version/drivers back to previous ones [when I wasn't having the stutter issue] and it's still the same. That's why I believe whatever was changed was site-based.

Still, the fact that I'm of the minority experiecing this issue is a bit depressing. There are a few along with me [as indicated in the "Help" thread], so I'm not alone in this. Maybe it has something to do with being in Canada? I know I never had issues up until a few weeks ago when the 720P issue [where people were unable to watch 720P videos] was fixed, although I never experienced this issue personally.

I do appreciate your response. It's gotten quite irritating these last few weeks trying to stream my anime.
58057 cr points
Send Message: Send PM GB Post
32 / M
Offline
Posted 7/22/11
Well, not sure if anything was fixed on Crunchyroll, or if it was myself changing my DNS back to automatic, but the issues on the streaming for me have been resolved. I can now start the 720P videos without stuttering and can search/scan through the episode whenever I want with no lag.

If someone was indeed responsible for fixing this [from behind the scenes at Crunchyroll]], I thank you.
35220 cr points
Send Message: Send PM GB Post
34 / M / Pacific NW
Offline
Posted 8/12/11
I've been experiencing the same issues. Every episode I attempt to watch stops to buffer every few seconds when a few weeks ago everything ran seamlessly. I've changed my DNS a couple times, flushing the resolver cache each time and cleared my temporary net files to no avail. It clearly seems to be a network issue, but what kind I can't guess.
You must be logged in to post.