All videos I try to watch don't work
41097 cr points
Send Message: Send PM GB Post
M
Offline
Posted 7/30/11
So I try to watch a video and where the video is its just a black box, i try switching qualities and it still doesn't work, ive tried many different videos.
2088 cr points
Send Message: Send PM GB Post
31 / M / Sweden
Offline
Posted 7/30/11 , edited 7/30/11
Did you get it to work? You can try another web browser and see if that helps (to determine if the web browser is at fault).
48037 cr points
Send Message: Send PM GB Post
29 / M / Netherlands
Offline
Posted 8/1/11
I have almost the same problem. However for me the first episode i watch on CR works fine, but when I want to watch a second episode i get the black box issue. This is forcing me to restart the computer every time I want to watch more than 1 episode.

This happens on both firefox and IE, and reinstalling flash like instructed here in a thread did nothing either.

I'm usually able to fix problems myself but this makes no sense to me
2088 cr points
Send Message: Send PM GB Post
31 / M / Sweden
Offline
Posted 8/2/11
Does it help changing the video quality? (ex. watch a couple of videos in SD quality) to determine if it's the internet connection/streaming (your side or CR's side) causing the issue.
48037 cr points
Send Message: Send PM GB Post
29 / M / Netherlands
Offline
Posted 8/2/11
my internet connection is lightning fast, and changing the quality does indeed nothing. I don't think the fault is at CR's side really, I just want to know why the stream only works for 1 episode until I reboot.

Just now I was watching a fairy tail ep and i accidentally went back a page.. and I couldn't even restart the episode.. the same one I was just watching.. super weird
2088 cr points
Send Message: Send PM GB Post
31 / M / Sweden
Offline
Posted 8/2/11 , edited 8/2/11
Maybe you can logout your windows user instead of restarting the computer (if you use windows)?, not a solution if it works but it would be less of a hassle than having to restart the computer.

You could try this as well (if you use windows), http://www.addictivetips.com/windows-tips/how-to-restart-explorer-exe-process-properly-in-windows-xp-and-vista/ <-- works in win 7 as well, which might be a solution so you won't have to restart the computer (but still have do to some minor fiddling between watching episodes). If this works it's likely possible to set up an executable, so you just have to press it between episodes.

if you try any of these; please tell if one worked (it helps to determine where the fault is).
41097 cr points
Send Message: Send PM GB Post
M
Offline
Posted 8/9/11
Ok, it still does it sometimes, but only on my pc, I'm on a mac now and its all fine.
You must be logged in to post.