First  Prev  1  2  3  Next  Last
Problems with videos
Kaazje 
44305 cr points
Send Message: Send PM GB Post
M
Offline
Posted 9/4/11
Hey everyone.
I recently got this problem, whenever i load a video, it get's stuck'd on a black screen.
I've never had problems with Crunchy up untill now.
I've did alittle research, and found out i should check my ping, flashplayer, clear cache and such.
So i did, my ping was average, and since im using Chrome, the flashplayer is buildin, and always up to date.
I've tried on IE too.
Also, i'm wondering why it is working fine on my iPad 2?

Do anyone know how to fix the problem?
29274 cr points
Send Message: Send PM GB Post
28 / F / In the chains aro...
Offline
Posted 9/4/11
i know what you mean. even though i have a new and up to date computer it still messes up when i try to watch it on 720p. so if its the same with you try the 480p that seems to work alot better
77249 cr points
Send Message: Send PM GB Post
28 / M / Norway
Offline
Posted 9/5/11
I have the same problem, some videos just wont load at all. No matter what quality.
kiwii1 
65131 cr points
Send Message: Send PM GB Post
24 / M / Far,far away
Offline
Posted 9/5/11
I am experiencing the same thing as well = /
pullis 
29054 cr points
Send Message: Send PM GB Post
24 / M / Finland
Offline
Posted 9/5/11 , edited 9/5/11
Im having same problem with pc no matter what quality or browser i watch , android version works fine.
26071 cr points
Send Message: Send PM GB Post
29 / M / Sweden
Offline
Posted 9/5/11
Likewise, but only on certain videos. Latest Mystic Archives of Dantalian worked nicely, but latest Beelzebub and Gintama doesnt, just black screens, regardless of browser and quality.
77249 cr points
Send Message: Send PM GB Post
28 / M / Norway
Offline
Posted 9/5/11
Same as samst, it seems to be mostly for Scandinavian Countries - please correct me if I am wrong.

I would love to get an answer to this problem, like if they have lost the license to showing for us or something.
42010 cr points
Send Message: Send PM GB Post
33
Offline
Posted 9/5/11 , edited 9/5/11
I'm from Finland and I have same problem here.
Tried both firefox and chrome and but any new video uploaded after the latest episode of R-15 wont work for me on any quality.

Could someone else who has this problem try to watch the latest videos to see if the problem is excatly the same to them.
dotboy 
54095 cr points
Send Message: Send PM GB Post
Offline
Posted 9/5/11
I live in Sweden and can´t play any vids at all right now
( Mac OSX Lion, Chrome, fiber )
I have tested other browsers and cleaned cache and everything it just doesn´t work anymore....
Also i payed for one year just a week ago.........

27010 cr points
Send Message: Send PM GB Post
30 / M
Offline
Posted 9/5/11
Same problem here.
47150 cr points
Send Message: Send PM GB Post
29 / M / Sweden, Norrbotte...
Offline
Posted 9/5/11
People this is messed up, no prominent fix seems to be available, i've tested everything but i've had the problem for several days now. Thought it might be something temporarily... but 5 days feels pretty permanent to me itching to know the continum of my fav series... I hope Crunchy looks at this with a very serious face figuring how to fix this problem and further, whats causing it.

I live in Sweden, Telia 60 mbit DSL, new computer, windows 7 x64 ultimate.

I got some episodes to start working yesterday though... spammed F5 300 times each on episode 3-7 of A dark rabbit has seven lives and got them working sooner or later. But well, dosn't seem to work doing that on Beelzebub... (yea a pretty dull problemfixer born out of frustration).

Anyway, if someone happens to figure it out. PLEASR PM ME! :)

28082 cr points
Send Message: Send PM GB Post
35
Offline
Posted 9/5/11
Sad to say, but atm it seems easier to just download the eps and cancel the premium membership here. And as far as I can see there's no mod or admin that have come forward with any kind of explanation or eta when it will be fixed. I'm kinda glad I only pay for a month at a time, my current month runs out in a week and I'm really unsure about continuing my subscription.
51220 cr points
Send Message: Send PM GB Post
33 / M / Oslo, Norway
Offline
Posted 9/5/11 , edited 9/5/11
Got the same problem.
Live in Norway, 20mbit connection, last week's episode loads just fine.

Got problems with the following episodes;
http://www.crunchyroll.com/hanasaku-iroha/episode-23-578248
http://www.crunchyroll.com/natsume-yujincho/episode-36-the-broken-mirror-580960
http://www.crunchyroll.com/yuruyuri/episode-10-its-called-a-school-trip-but-what-are-we-here-to-study-581002


Connection test:
Shows no problems on my side.


Server: dns04.nextgentel.net
Address: 217.13.7.140

Non-authoritative answer:
Name: crunchy.fcod.llnwd.net
Addresses: 87.248.207.113
87.248.207.79


C:\Users\Morten>ping crunchy.fcod.llnwd.net

Pinging crunchy.fcod.llnwd.net [87.248.207.79] with 32 bytes of data:
Reply from 87.248.207.79: bytes=32 time=23ms TTL=55
Reply from 87.248.207.79: bytes=32 time=23ms TTL=55
Reply from 87.248.207.79: bytes=32 time=26ms TTL=55
Reply from 87.248.207.79: bytes=32 time=25ms TTL=55

Ping statistics for 87.248.207.79:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 23ms, Maximum = 26ms, Average = 24ms

C:\Users\Morten>tracert crunchy.fcod.llnwd.net

Tracing route to crunchy.fcod.llnwd.net [87.248.207.79]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.0.0.1
2 17 ms 13 ms 19 ms 1.84-48-210.nextgentel.com [84.48.210.1]
3 28 ms 13 ms 22 ms 80-202-3-46.dd.nextgentel.com [80.202.3.46]
4 42 ms 15 ms 15 ms 129.84-48-3.nextgentel.com [84.48.3.129]
5 55 ms 13 ms 45 ms oso-b1-link.telia.net [213.155.141.205]
6 25 ms 52 ms 21 ms s-bb1-link.telia.net [80.91.249.27]
7 24 ms 41 ms 21 ms s-b3-link.telia.net [80.91.248.207]
8 22 ms 22 ms 24 ms s-akix-i1-link.telia.net [80.91.246.249]
9 29 ms 34 ms 22 ms limelight-ic-138913-s-akix-i1.c.telia.net [213.2
48.86.14]
10 39 ms 24 ms 51 ms tge2-1.fr4.arn1.llnw.net [69.28.172.130]
11 22 ms 54 ms 22 ms fcds96.arn.llnw.net [87.248.207.79]

Trace complete.
kiwii1 
65131 cr points
Send Message: Send PM GB Post
24 / M / Far,far away
Offline
Posted 9/5/11

MrLSD wrote:

Sad to say, but atm it seems easier to just download the eps and cancel the premium membership here. And as far as I can see there's no mod or admin that have come forward with any kind of explanation or eta when it will be fixed. I'm kinda glad I only pay for a month at a time, my current month runs out in a week and I'm really unsure about continuing my subscription.


Sad, but true, I certainly like to contribute something to the animation studios, and that is why I will continue to pay for my premium subscription. However seeing as we have been given no explanation for days, does lessen my will.

While it is easy to download, especially since you are able to download the very same videos that are here on CR, another alternative till it is fixed is to use a VPN, since the problem seems to be happening only here in the north. That way you also have the way to make use of your membership.

I hope we will get an explanation soon for the reason that we aren´t able to watch some videos. From what I can tell, it is especially the simulcast that seems to be having a problem, as the prior episodes seems to be working fine.
While someone said on this topic that is maybe because of license reasons, I would believe that they would at least announced that way earlier, and it is most likely a technical problem.
Kaazje 
44305 cr points
Send Message: Send PM GB Post
M
Offline
Posted 9/5/11
Denmark, only naruto works <.<
First  Prev  1  2  3  Next  Last
You must be logged in to post.