First  Prev  1  2  3  Next  Last
Problems with videos
Ekowc 
32019 cr points
Send Message: Send PM GB Post
Europe
Offline
Posted 9/5/11 , edited 9/5/11
>:(
Stopped working few days ago
Playing on win7 doesn't work but playing on iPad works.
Also did a reinstall of win7 and still doesn't work.
from Finland.

Edit:
This worked for me http://www.crunchyroll.com/forumtopic-627053/help-with-video-playback-problems?fpid=37860461
7010 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 9/5/11
Thank god im not the only one with these problems. I kept trying everything to fix the videos but they just wont work. I am out of options and I plan to cancel my sub if this isn't addressed ASAP. No reason to pay for broken services and no responses.
39611 cr points
Send Message: Send PM GB Post
26 / M / Finland
Offline
Posted 9/5/11
i would really appreciate some answers from mods or something... this is getting annoying.
problem started few days ago, Am from Finland. fix it.
12005 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 9/5/11
worked for me to change dns to ! 208.67.222.222
51021 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 9/5/11 , edited 9/5/11
Try changing DNS servers to 8.8.8.8 / 8.8.4.4. This fixed it for me immediately. After some debugging it seems like this isn't CR fault directly. It seems like CR's stream accelerator service (llwn.net) has fucked up and is sending some users to non-working servers.
48018 cr points
Send Message: Send PM GB Post
36 / M
Offline
Posted 9/5/11
Norway here. Most new videos are broken. Most older videos work.
dotboy 
54095 cr points
Send Message: Send PM GB Post
Offline
Posted 9/5/11
I changed to openDNS ( 208.67.222.222 or 208.67.220.220 ) and it works fine. I hope...
The Wise Wizard
99905 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 9/5/11 , edited 9/5/11
I tried both a recent simulcast and a library title, with no video for any available resolution. The player appears, but no time indicator. I already use OpenDNS, and also flushed the DNS cache, with no change. I tried the first episode of another recent simulcast title, however, and it played with no problem. After that, I tried the other recent simulcast title again, and it played with no problem, so perhaps the problem has been addressed.
44041 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 9/6/11

Ekowc wrote:

>:(
Stopped working few days ago
Playing on win7 doesn't work but playing on iPad works.
Also did a reinstall of win7 and still doesn't work.
from Finland.

Edit:
This worked for me http://www.crunchyroll.com/forumtopic-627053/help-with-video-playback-problems?fpid=37860461


Thank you for the link, it really helped me out. I had the same problem, live in Sweden, Windows 7, Firefox. But changing the DNS made the videos work.

77249 cr points
Send Message: Send PM GB Post
28 / M / Norway
Offline
Posted 9/6/11
Now I need to find out how to change DNS.

Still would be bad if I have to do that everytime.
Kaazje 
44305 cr points
Send Message: Send PM GB Post
M
Offline
Posted 9/6/11

Stelgim wrote:

Now I need to find out how to change DNS.

Still would be bad if I have to do that everytime.


Agree'd
39611 cr points
Send Message: Send PM GB Post
26 / M / Finland
Offline
Posted 9/6/11
i think people shouldnt have to go change their dns.. there must be another way to fix this... ps i dont know how to change dns.
51015 cr points
Send Message: Send PM GB Post
41 / M
Offline
Posted 9/6/11
Im in Sweden and it wont load like all other episodes added this week! Hope CrunchyRoll compensates for this! If not solved soon I will go back my old habbits of downloading.
23619 cr points
Send Message: Send PM GB Post
25 / M / København
Offline
Posted 9/6/11
im having the same issue.. there is no point in paying for a service that doesnt work.... crunchyroll it was fun while it lasted but im gonna go watch rips..
MrSake 
59010 cr points
Send Message: Send PM GB Post
34
Offline
Posted 9/6/11
I'm from Finland and changing the DNS to 8.8.8.8 did the trick.

But CR should fix this problem somehow, because not everyone are tech-savvy enough to fiddle with their network settings.
First  Prev  1  2  3  Next  Last
You must be logged in to post.