Weird Problem
1018 cr points
Send Message: Send PM GB Post
Offline
Posted 9/13/11 , edited 9/13/11
Hiya, I was chilling watching some bleach when I dropped my wireless keyboard onto the floor and for some strange reason the crunchyroll player wont open up now i just see the quality buttons I.e the SD, 480p and 720p but no player. Anyone know how to rectify this =P?

Thanks in advance.

edit:

Im using firefox browser, all other video playback sites seem to be working and I have cleared my cache. Dunno if a random self destruct button was hit but still cant seem to get it to work...
Ghost Moderator
AHTL 
87563 cr points
Send Message: Send PM GB Post
27 / Norway
Online
Posted 9/13/11
Use the edit function instead of double posting (against the rules).

I would suggest restarting the computer, it tend to fix most of those kind of weird problems.
1018 cr points
Send Message: Send PM GB Post
Offline
Posted 9/13/11
Sorry about the double post will try not to do it agian in the future, Ive restarted it twice since the incident and the player still doesnt open in firefox for some reason it opens in other browsers....

I just dont know what could have been pressed that would cause this its just plain ol weird.
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 9/13/11

CrunchyCameron wrote:

Sorry about the double post will try not to do it agian in the future, Ive restarted it twice since the incident and the player still doesnt open in firefox for some reason it opens in other browsers....

I just dont know what could have been pressed that would cause this its just plain ol weird.


You should download and run the Adobe Flash Uninstaller.
http://kb2.adobe.com/cps/141/tn_14157.html

Then download and re-install the latest version of Adobe Flash.
http://get.adobe.com/flashplayer/
1018 cr points
Send Message: Send PM GB Post
Offline
Posted 9/13/11
just did what you said and the problem is still persisting, Again its only for this browser and site.. is there any combination of button presses that could cause this because it only started after I dropped my keyboard.

Below ive attached a print screen of the problem.



thanks again.
Ronin
95035 cr points
Send Message: Send PM GB Post
30 / M / California
Offline
Posted 9/13/11
If you have Ablock, you may have blocked the video player.
1018 cr points
Send Message: Send PM GB Post
Offline
Posted 9/14/11
Cheers you were spot on! apparently shift + a can block things which is what im guessing happened.

thanks for all the help.
You must be logged in to post.