premium account cant watch premium vids?!?!?!
Kthraa 
35061 cr points
Send Message: Send PM GB Post
Offline
Posted 10/19/11
ok, i=so ive had a premium account now for about.. ohh 2 weeks? i can watch premiumvids on the computer fine eg. first few seasons of bleach,however if want to watch them on my iPhone/iPad then its definately a no go, it just comes up as you need to be a premium member to watch this, crunchy roll support doesnt seem to do anything and wont reply to emails, so thought maybe i would ask you guys, can anyone help?


ps. before anyone says the obvious crap, i have already restarted the ipad/phone, removed and reinstalled the app many many times, logged in and out many many times, and done them all at once as well jsut to test it

so anyone please?
Kthraa 
35061 cr points
Send Message: Send PM GB Post
Offline
Posted 10/21/11
wow has seriously no one had this problem before?
65866 cr points
Send Message: Send PM GB Post
28 / M / San Antonio
Offline
Posted 10/21/11 , edited 10/21/11
Did you sign in on the app?

Edit: sorry, didn't see that you tried logging in. On the website under your account settings, is your iPad/iPhone listed on your device list?
Kthraa 
35061 cr points
Send Message: Send PM GB Post
Offline
Posted 10/22/11
yes, i have checked that.. and yes they are both showing in the account when i look on the computer, i have also realised that its like its not recognising that im a premium member at all, because when i watch a non premium vid it shows the ads, so im assuming there is something going wrong with the account working on the ios devices, and im not sure what exactly :S its kind of driving me mental
65866 cr points
Send Message: Send PM GB Post
28 / M / San Antonio
Offline
Posted 10/22/11 , edited 10/22/11
Delete both devices from your device list on the website under your account settings, delete and redownload the app and then log back in again.

If that doesn't work you can backup both devices to iTunes and do a restore just in case is an iOS issue causing the problem.
Kthraa 
35061 cr points
Send Message: Send PM GB Post
Offline
Posted 10/25/11
ok, i have trieed them now, and it still wont let me play the videos... this is getting frustrating
jsc315 
28930 cr points
Send Message: Send PM GB Post
32 / M / IL
Offline
Posted 10/26/11
That makes no sense at all. When you log in your considered a premium member no mater where you sign in from. Also as I'm recently not a premium member I can still view videos on my ipod, just not anything new and get ads. What version of iOS do you have and what iphone/ipod do you have? Have you updated the app recently? There may be bug fixes. Are you using under wi-fi or 3G as 3G in areas can be very limiting and may not work correctly depending on many situations.

Are you not being logged in as a premium member or video just not playing at all. If video is just not playing then that is a all around different problem and not an issue with being a premium member.

If you have issues still use this link. It directly emails them and they are notified that you a premium member and respond much faster then my regular e-mail. At least in my case when I have had issues this was the case. http://www.crunchyroll.com/help?topic=contact
Kthraa 
35061 cr points
Send Message: Send PM GB Post
Offline
Posted 10/27/11
ok, thankyou for your help you two, but i have resolv ed the issue after many restores and updates of the ios, and many jailbreaks and then resores again, it finally works, however there is now a different issue, it will let me watch premium vids (yay!) im watching bleach atm, and there are heaps and heaps of errors in the vids, like, i just watched ep. 104 and at about 9 mins in it skips to pretty much "the end" and it finishes the episode while there is still 8 or so minutes of the video left? does that make sense? then after the credits it restarts the episode for the remaining amount of time, i have seen about 20ish episodes like that now, i thought it might just be the ipad, but i checked on the computer, and it does the same thing on here
jsc315 
28930 cr points
Send Message: Send PM GB Post
32 / M / IL
Offline
Posted 10/27/11
I understand exactly whats happening. Are you getting lots of green and random artifacts and the video being jerking and skipping?. What confused me is that you get the same errors on your ipad and computer. At first I though tit may be a ISP or slow bandwidth issue, Or that Jailbraking the ipad would cause the problems.

What your seeing is corrupt video. This usually happens on DVDs that has a bad transfer or a really bad scratch on it. what is even more off is this has happened on multiple occasions with different episodes on both your computer and ipad. I'm at a loss on what to do and not really sure what the issues is now as it doesn't makes sense to me.
Kiki's Customer Support Service
Kiki 
100408 cr points
Send Message: Send PM GB Post
F / Nova Scotia
Offline
Posted 6/7/13
We revamped the forums. All the old site/support threads will be locked. Please use the new Help Forum Category.

~Locked
You must be logged in to post.