Naruto 247 is unwatchable
mattrk 
47023 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 2/5/12
I'm not sure if its because of the load on your servers or what but the show is unwatchable. It takes about 45 seconds to even start playing and then shortly into playing (aka 15 seconds) it freezes. It will do this every 5 seconds or so unless you pause the show and let it buffer. However there seems to be a limit on how much of the show you can buffer. So even if you leave it paused for 25 minutes it only let's you watch about 2.5 minutes.

Also, i can watch other shows on the site just fine. I've also tried watching this episode with a different connection with the same results. I am only watching at 720p. Can you please look into this?

Thanks.
The Wise Wizard
100963 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 2/6/12

mattrk wrote:

I'm not sure if its because of the load on your servers or what but the show is unwatchable. It takes about 45 seconds to even start playing and then shortly into playing (aka 15 seconds) it freezes. It will do this every 5 seconds or so unless you pause the show and let it buffer. However there seems to be a limit on how much of the show you can buffer. So even if you leave it paused for 25 minutes it only let's you watch about 2.5 minutes.

No problems with this episode here in the central southeastern U.S., at least as of 4 hours after you reported this. I viewed over the first 5 minutes in 720p with no problem at all.

When you have a problem like this, it would be helpful to CR and anyone else that might be experiencing the same problem to mention where you are, and the exact time the problem was experienced. Other users in the area could then confirm if they experienced the same problem, and CR could check if there were any issues for that server during the time period.



2030 cr points
Send Message: Send PM GB Post
42 / M / Canada
Offline
Posted 2/6/12

mattrk wrote:

I'm not sure if its because of the load on your servers or what


stop dling all that pr0n!!!

ok, i'm joking. partially.
even "only" 720p.. still uses quite a great amount of bandwidth to stream properly.
it seems unlikely to be the problem, since you said you were able to watch other episodes without any apparent troubles.. but did you check if you (or someone else on your home network) was downloading large files?

also, if the problem is still occuring, you should mention that.

otherwise it may have simply been a random odd event.

haven't watch anything on CR in a long time, but i know in the past on an older account, i would alt-tab away from my browser and let entire videos buffer up sometimes, before watching.
mattrk 
47023 cr points
Send Message: Send PM GB Post
31 / M
Offline
Posted 2/6/12
Thanks for the responses. I'm located in Oklahoma. I tried playing this on Saturday as well as Sunday with the same results. I double checked that no one else on the network is downloading anything. (I actually shut everything else off.) Granted i've only tried watching this between 9pm - 1am both days. (I assume peak times for CR, though i could be wrong) I just tried playing the episode again and was able to play it just fine.

So perhaps it was simply the load on the servers/connection/whatever.

Cheers!
You must be logged in to post.