Weird Message, help pls :)
67802 cr points
Send Message: Send PM GB Post
31 / M / New York
Offline
Posted 2/24/12
When I go to any video on Crunchyroll.

I get this message instead of the video that should come up.

"You have either javascript turned off or an old version of Flash Player."

Which is kind of odd because i just watched one of the latest Naruto's, but after trying to watch another show it suddenly started giving me that message. So I went back to the Naruto i watched and tried to play it again and bam same message again..

heh any help would be appreciated.

I tried it with Safari and Firefox, running MAC OS X 10.6.8, Firefox 9.0.1 and Safari 5.0.5
31126 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 2/24/12
I've been trying to figure out the same issue. I literally just watched episode 2 of Madoka not two hours ago, and it won't let me watch anything else now. I've updated flash on two computers and tried it in four different browsers, and it still isn't working. It's frustrating, because I don't think flash is the problem, and my Javascript is definitely on. Netflix and Youtube, etc., all still work.
31126 cr points
Send Message: Send PM GB Post
24 / M
Offline
Posted 2/24/12
Alright, it's stopped giving me the "update flash player" message, but now the videos are just black boxes.
215215 cr points
Send Message: Send PM GB Post
27 / M / Anime World
Online
Posted 2/24/12
Had same problem with my playlist earlier. It works now though.
67802 cr points
Send Message: Send PM GB Post
31 / M / New York
Offline
Posted 2/24/12
I downloaded the latest version of safari and updated some other updates on my comp and now it seems to work
215215 cr points
Send Message: Send PM GB Post
27 / M / Anime World
Online
Posted 2/25/12

arifay wrote:

I downloaded the latest version of safari and updated some other updates on my comp and now it seems to work

Think it was just a temporary issue. The update wasn't even needed I think. Not sure what happened thou, btw did some of your songs not play in your playlist or stopped in the middle?

That happened to me recently
You must be logged in to post.