[FULL PREMIUM ACCOUNT] Issues with iPad
34011 cr points
Send Message: Send PM GB Post
Offline
Posted 4/15/12 , edited 4/15/12
Ok seriously, I've been asking for help over and over on issues with videos on our mobile devices. I have an iPad 2 and an iPad 3. Neither iPad works. I log on as my premium account and when I select a movie from the "Recently Added" section with a star it says i'm not a premium member. The other times it just won't play. I can play it on every other device but my iPad. I signed up for this service becuase it was avaliable on the iPad.

This has been happening for many months now. For every month I CANT watch premium videos I expect to be credited. This is ridiculous. You owe me two months maybe more, but right now the last two months makes me just hate this service.

Before videos won't even start. Now videos say i'm not premium. No other app on the appstore seems to have this issue. I have Hulu Plus premium and Netflix and they have so much more content and no where near the issues we keep having. This seriously should be a beta service. 2500 reviews on the app store and you are headed for 2 stars with the recent feedback.

This ISNT a free service. We're paying for it as a monthly service. It doesn't work again... PLEASE ASSIST.
Kaazje 
33126 cr points
Send Message: Send PM GB Post
Offline
Posted 4/15/12
Works flawless here. Watching on iPad2/iPhone almost everyday. so i can't see why they're owing you anything. I mean, it costs like nothing for all these goodies.
Try to reinstall it, logout/login and whatever you can think of.
How is your internet connection?
Try to make a new account, and use a guest pass, to see if there should be an account problem.
34011 cr points
Send Message: Send PM GB Post
Offline
Posted 4/15/12
Hit recently added then click on one of the video with a star on it. Half of them plays anyways. The rest just displays an image and you have to be premium message. Simply said I'm happy your not having issues, but i am. I own two iPad 2s one just wifi and one att3g and two iPad 3s one wifi and one 3G. I've tested all 4. Installed CR from app store, login, and attempt to play. Just because you're not having issues doesn't automatically mean the rest of us aren't struggling. The forum is full of people with issues with their app. Guest pass idea is a good one. I will try that.
Raezk 
41463 cr points
Send Message: Send PM GB Post
36 / M / CO/USA
Offline
Posted 4/15/12 , edited 4/15/12
I tested 6 different shows under Recent all with stars on my iPad 2 and they all play with no issues, logged in as a premium member.

kagemoose, could you please give a few examples of which ones are not working for you and myself and I am sure other members who own iPad's would be more than willing to test those specific series/episodes and see what results we get.
Vegetable Support Manager
Bjaker 
36411 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 4/16/12



Is it that there is no 'Play' button, or does it have a 'Play' button and when you push it it does not play?
These are two completely separate issues.

As stated in our Help/FAQ's, there is a delay from when content is posted and when it is available on other supported devices.
http://www.crunchyroll.com/help?topic=ios#4

If this is the issue, sorry. We're working on it.

If it has been longer than 7 hours, definitely let us know so we can push new encodes on the video.

If it is that you just can't play anything, please use the 'Contact Us' link and I'll help troubleshoot it one-on-one.
You must be logged in to post.