Viewing History/Queue Errors
38845 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 5/3/12
Not sure if it is on my end or on the back end (server), but for the past few days my viewing history has been incorrectly tracking the elapsed time on videos I watched. I don't know about you, but I wouldn't run through a series watching only the first 29 seconds of each episode. The only time I would do that is if I forgot which episode I had stopped on.

Currently I am using:
Firefox 12.0 (near as I can figure)
Flash player is updated to 11.2
Windows XP sp 3

I watch an episode straight through from beginning to end (sometimes pausing) but the history only shows that I watched 29 seconds (tracked on multiple episodes). It has tracked longer if I mess with it and reload the page, but it is not really worth the effort.

Anyone else having a similar problem?
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 5/3/12


Hmm.... This is interesting.
I don't know that it will have any effect, but can you please try going into the Help/FAQ link at the bottom of the page and doing Video Troubleshooting 3.1 and 3.2? Let me know if this resolves the problem.

If it doesn't I'll follow up with the development team about it.
5014 cr points
Send Message: Send PM GB Post
27 / M
Offline
Posted 5/3/12
I am having the same issues as well. My history only shows that I am watching around the first 30 seconds of a show unless I go and constantly reload and dragged the elapsed time to a certain point repeatedly (example being I go from 30 seconds into an episode and then jump to 15:10, then reload and go to 23:45, etc.....basically this is the only way to correct the issue). I'm using chrome on a macbook pro and did Video Troubleshooting 3.1 & 3.2. Didn't appear to work unfortunately.
38845 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 5/4/12
I had previously cleared out the temporary files using both the firefox setting and the system tools to clean up my PC. Following Bjaker's suggestion, I used the link to try and clear out the flash memory and restarted my browser. After each there was no change, started new videos that I had not watched before to test. Would doing both steps together have a different effect?

The video plays fine from beginning to end, it is simply the elapsed time tracking that is not working properly. My closest estimate is that something happened between Tuesday and Wednesday. If you can find a time stamp on my viewing history, Cardfight!! Vanguard episode 53 or Phi-Brain season 1 episode 9 might give you a place to start since those seem to be the first that I noticed the problem.
The Wise Wizard
99905 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 5/4/12

Bjaker wrote:
Hmm.... This is interesting.
I don't know that it will have any effect, but can you please try going into the Help/FAQ link at the bottom of the page and doing Video Troubleshooting 3.1 and 3.2? Let me know if this resolves the problem.

I've been also having this problem as of late. For example, I watched two episodes from two different series in the past hour, and one shows I watched only 2:13 of the episode, the other only 1:01 (corresponding to the start of the OP, which I skipped over), despite the fact that both episodes were completed.

Checking my history, I see the last 6 episodes I have completed show as little as 29 seconds completed of an episode that was viewed in full.

Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 5/4/12
I'm bringing this up to the development team today to see if they can have someone look into it.
38845 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 5/4/12 , edited 5/4/12
Thank you very much for the prompt response, hopefully it is something minor that can be easily corrected. I have been happy to use crunchyroll since I first joined, and liked a lot of the improvements over the years.

EDIT: It seems to work normally up to ~29 second mark. After that, it will update to the point where you refresh the page while watching the video. But it will not show on the watch history til you refresh again or go to another episode page. Does not seem to work if you jump to a later point in the video (example: jumping from 00:05 to 22:00) then refreshing the page.
38845 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 5/7/12
UPDATE: Sorry for the double post, but the problem as mentioned seems to be fixed. The viewing history/queue shows that I have watched episodes past the first 29 seconds. In addition the queue lets me either "play" or "play again" the last three episodes that I watched.

Though it seems odd that it registers the episode finished so I can play again, yet the elapsed time is 30 seconds to a minute from the max listed time. Not sure if this was intended or another glitch. Should also be noted that today I started an episode and stopped half way to come back later. When I came back I am certain that the queue was a minute behind where I stopped, though that may be working as intended if you wanted a viewing buffer.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 5/8/12


Good good! I got the email that it had been corrected after I left the office.
If anything weird starts happening with it, please let us know!
20071 cr points
Send Message: Send PM GB Post
Offline
Posted 5/15/12
All of the shows that are three minute long are still not being counted as fully watched in the queue.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 5/17/12


Can you give me an example of something that isn't showing up properly?
(Also I was on vacation, you don't need to bump!)
The Wise Wizard
99905 cr points
Send Message: Send PM GB Post
56 / M / U.S.A. (mid-south)
Offline
Posted 5/17/12

Bjaker wrote:
Can you give me an example of something that isn't showing up properly?

Personally, I have this problem with Poyopoyo and Recorder and Randsell, but for me, the problem has been there every since the queue was implemented. It was the same back when Moritasan wa Mukuchi premiered last year.

I had some time ago abandoned using the "Play" button for these series and just used the link to the episode page to start the next episode, but I just checked, and the problem still exists for both.

43982 cr points
Send Message: Send PM GB Post
37 / M / USA
Offline
Posted 5/18/12
I just wanted to add that recently I have been having the same problem, I'd say for about a month now, with every series I've been watching. Mysterious Girlfriend X, Dusk Maiden of Amnesia, and Bodacious Space Pirates. For me, my viewing progress is always around 30 seconds to 1 minute short of the actual episode length. Here's an example, the last three episodes I've watched: http://i.imgur.com/lBMSp.png

Firefox 12.0 and 11.whatever before this
Flash player is updated to 11.2.202.235
Windows XP SP 3
You must be logged in to post.