Episode pass troubles
Posted 5/7/12
I recently bought 5 episode passes and I for them and then I use them for a video. It says I can play them but when I try to watch it it doesn't work. I press play and the black screen appeares and says that it's loading. But the video doesn't load at all, it just kicks me out. They have worked in the past but they aren't working anymore. It is very annoying.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 5/7/12


Can you please tell me what version iOS your device is running?
Posted 5/8/12
It's running a 3.1.3
I can watch episodes I haven't used them for, They have also worked in the past and i haven't updated my Ipod since then.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 5/8/12


I'm guessing that this issue is popping up because your device is running an older version of the Operating System.
Can you please tell me what kind of device it is?
Posted 5/9/12
It's an Ipod touch, 1st gen
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 5/9/12


It looks like 3.1.3 is the highest you can upgrade your OS on that device.
Can you tell me if this is happening with the Crunchyroll app, or one of our other apps?
Posted 5/9/12
I'm using the 'crunchyroll - watch anime & drama now!' app
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 5/9/12


It looks like you were able to watch something, are they working now?
Posted 5/11/12
They work but i have to watch them on my computer, they still wont work for my ipod
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 5/11/12


Got it!
Are you able to redeem episode passes on PC, or do you have to do it through the iPod?
Posted 5/14/12
I get the passes on my iPod, and I have to use them on a video then only can I watch it on my computer
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 5/17/12


Got it. I'm guessing that the issue is happening because you're on an older version of the Apple OS.
Apologies for the inconvenience.
You must be logged in to post.