Spanish subs, can not remove them
chozla 
39040 cr points
Send Message: Send PM GB Post
Offline
Posted 5/22/12
Since a few hours (maybe since yesterday, I don't know), I am having spanish subs. When I activate english subs, the spanish subs continue to show in background. It stays there even if I select "no subtitiles" or if I select spanish subs ((it doesn't disable them). Both on IE and Firefox, but it is ok on Android.
462 cr points
Send Message: Send PM GB Post
20 / SAO ;)
Offline
Posted 5/23/12
Just noticed the same thing.
33054 cr points
Send Message: Send PM GB Post
23 / M / Denmark
Offline
Posted 5/23/12 , edited 5/23/12
I can confirm that this also happend in Chrome and it is very annoying!

EDIT: I found a fix.

https://www.crunchyroll.com/acct/?action=video and change the default language to english - Worked for me.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 5/23/12


If you didn't see it... *points up!* Please try that and let me know if it fixes the problem!
chozla 
39040 cr points
Send Message: Send PM GB Post
Offline
Posted 5/23/12

Shaydx wrote:

I can confirm that this also happend in Chrome and it is very annoying!

EDIT: I found a fix.

https://www.crunchyroll.com/acct/?action=video and change the default language to english - Worked for me.


This solution works, Thanks!
33054 cr points
Send Message: Send PM GB Post
23 / M / Denmark
Offline
Posted 5/23/12

chozla wrote:


Shaydx wrote:

I can confirm that this also happend in Chrome and it is very annoying!

EDIT: I found a fix.

https://www.crunchyroll.com/acct/?action=video and change the default language to english - Worked for me.


This solution works, Thanks!


Glad to see it worked for others
462 cr points
Send Message: Send PM GB Post
20 / SAO ;)
Offline
Posted 5/31/12
Ummm... kind of worked? It was already set to english, but the spanish subs are gone now...
13055 cr points
Send Message: Send PM GB Post
21 / M / Norway
Offline
Posted 10/20/12
had the same problem but i changed default language to English and works now!
You must be logged in to post.