i am getting a error message
27626 cr points
Send Message: Send PM GB Post
29 / M / fremont ca
Offline
Posted 6/14/12
why do i get this message???? i know i changed my password it was me who did it so why does it say this when i update my status?

Error validating access token: The session has been invalidated because the user has changed the password.

Bjaker 
52773 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 6/14/12


Can you try closing the browser then opening a new one and see if this resolves the problem?
27626 cr points
Send Message: Send PM GB Post
29 / M / fremont ca
Offline
Posted 6/14/12

Bjaker wrote:



Can you try closing the browser then opening a new one and see if this resolves the problem?


i just did it with internet explorer and firefox and it still said the same thing
Bjaker 
52773 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 6/14/12


What exactly are you trying to do?
Can you try clearing your cookies and temp internet files to see if that fixes it?
27626 cr points
Send Message: Send PM GB Post
29 / M / fremont ca
Offline
Posted 6/14/12

Bjaker wrote:



What exactly are you trying to do?
Can you try clearing your cookies and temp internet files to see if that fixes it?


is it saying that because i changed my wireless internet password or because the crunchyroll password? and im just trying to get rid of the error message its annoying
Bjaker 
52773 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 6/14/12


I have no clue.
-What- are you trying to do when it gives you the error message?
Did clearing your temp stuff fix it? (I'm assuming it did not.)

Also hi from across the Bay!
27626 cr points
Send Message: Send PM GB Post
29 / M / fremont ca
Offline
Posted 6/14/12 , edited 6/14/12

Bjaker wrote:



I have no clue.
-What- are you trying to do when it gives you the error message?
Did clearing your temp stuff fix it? (I'm assuming it did not.)

Also hi from across the Bay!


lol yeah it didn't fix it and im updating my status when it says that. and hello also i've been to San Fransisco about 8 times =] they have really nice restaurants and bars
Bjaker 
52773 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 6/14/12


Have you tried logging out and logging back in?
If that doesn't fix it let me know and I'll look into it with someone from the dev team tomorrow to see what might be happening.
27626 cr points
Send Message: Send PM GB Post
29 / M / fremont ca
Offline
Posted 6/14/12

Bjaker wrote:



Have you tried logging out and logging back in?
If that doesn't fix it let me know and I'll look into it with someone from the dev team tomorrow to see what might be happening.


just logged out and back in and it still said that error message. hmm and why is it considered a Spoiler? lol saw the spoiler alert thing
Bjaker 
52773 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 6/15/12 , edited 6/15/12


I use the spoiler tag when quoting so the post doesn't get huge as I keep responding.
If you expand the spoiler you'll see what I mean.

I'm going to ask a colleague about the error and will let you know what I find.

EDIT: Apparently this is a Facebook error. Can you try logging in through the facebook link on the login page?
http://www.crunchyroll.com/login
27626 cr points
Send Message: Send PM GB Post
29 / M / fremont ca
Offline
Posted 6/16/12

Bjaker wrote:



I use the spoiler tag when quoting so the post doesn't get huge as I keep responding.
If you expand the spoiler you'll see what I mean.

I'm going to ask a colleague about the error and will let you know what I find.

EDIT: Apparently this is a Facebook error. Can you try logging in through the facebook link on the login page?
http://www.crunchyroll.com/login



okay that fixed it it's back to normal now. i just had to relink my facebook account to my crunchyroll.com account
Bjaker 
52773 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 6/18/12


Glad to hear that everything is working fine now!!
You must be logged in to post.