iOS issues as of 7-22-12 ipad3
46009 cr points
Send Message: Send PM GB Post
M
Offline
Posted 7/22/12
I have been having a few problems with CR iOS lately. First is that at random times during playback the selected video will start from the beginning but remain wherever during the video on the time bar. Have to exit the episode and restart and fast forward. Also I am getting the black screen of death now. I can't seem to be able to watch anything after I press play. It's just a black screen with no controls, but the top bar (connection/time/battery) is visible. Please fix these issues soon. I need my anime! Also I would like to be able to create a que from within the app so I can quickly access all my favorites. Thanks!
51060 cr points
Send Message: Send PM GB Post
24 / M / USA
Offline
Posted 7/22/12 , edited 7/22/12
Ya this problem has been around for awhile now. I have the same problem on my iPhone 4s and 4 before that. It seems that what causes it is if you are on a non-wifi connection that is not very good (such as 3G). This could also apply to a very bad wi-fi connection. It seems that the app will not be able to load the video if it loses connection to the server and will play normally the part that was already buffered but when it gets to the part where it lost the connection it jumps back to the start. I am not sure when they will fix this but hopefully it will be soon.
46009 cr points
Send Message: Send PM GB Post
M
Offline
Posted 7/23/12
Well, I have to say I understand how on 3G or a bad wifi this would happen, but I'm running on a great connection when this happens. So I'm figuring that it is a problem with the app itself. Hopefully a mod will see this post and pass the info along.
zaapen 
34009 cr points
Send Message: Send PM GB Post
M
Offline
Posted 7/23/12
Bad wifi shouldn't be the problem. I have my android phone and the iPad running on wifi. The android phone works fine while the iPad just gets the black screen. I don't know if the app is causing the problem but it was working fine 2 weeks ago.
You must be logged in to post.