First  Prev  40  41  42  43  44  45  46  47  48  49  50  51  52  53  54  55  56  Next  Last
PlayStation 3
Posted 11/9/12
I disagree, my PS3 keeps freezing everytime i try to watch something on it but when i go on the youtube app or netflix app it doesnt freeze, i even tried re-installing and still the same problem
Posted 11/10/12
I don't know if its a know issue, but sometimes when I try to access an anime's video list, instead of going to the list it gives me a black screen. I am then forced to power off my ps3 and restart the app.
17010 cr points
Send Message: Send PM GB Post
Offline
Posted 11/11/12
I'm having getting any videos to play on my PS3. When I press [x] to play a video the loading animation starts on the bottom right hand corner of the screen and after about 10-15 seconds it stops. Then after another 10-15 seconds the loading animation goes away and nothing else happens. The video shows up in my history though.

Thanks for any help.
11009 cr points
Send Message: Send PM GB Post
Offline
Posted 11/11/12

luxicon wrote:

I'm having getting any videos to play on my PS3. When I press [x] to play a video the loading animation starts on the bottom right hand corner of the screen and after about 10-15 seconds it stops. Then after another 10-15 seconds the loading animation goes away and nothing else happens. The video shows up in my history though.

Thanks for any help.


I'm having the exact same issue. I've uninstalled, re-downloaded, and reistalled the app. Games and other video service apps work fine. Crunchyroll app works fine on android on the same account.
12083 cr points
Send Message: Send PM GB Post
22 / M / Rural Kansas
Offline
Posted 11/11/12
So I've had great luck with the app, until yesterday. I took longer than usually to buffer Toradora! and would frequently pause. I gave it a hour and then tried to watch Sword Art Online. I would get a minute or so in and it kicked me out to My Queue menu. I repeated this several times before giving up for the night.

I tried again today and the same thing happened for Toradora!, Sword Art Online, Total Eclipse, amd Btooom!. I've also tried to watch the videos on my Ipod but they won't even load on it. This is the first time any of this has happened to me.
41359 cr points
Send Message: Send PM GB Post
26 / M / Alaska
Offline
Posted 11/12/12
Client has been crashing a lot since the recent PS3 update.
What I get lot is this:
Client starts normally. Browsing video works normally. Then playing a video works normally. but..
it has a few things that can happen after selecting a video to watch.

I.) Loading a video
1.) Video loads normally.
a.) Black Screen. File stops loading, PS3 freezes.
b.) Black Screen. File keeps loading, No play back. PS3 locks up after 30 seconds, while net activity still going.
c.) Black Screen. File keeps loading. Does play back with sound only. PS3 freezes after 10 min. Also gets hot, Very hot.
2.) Video loading is not normal.
a.) Black Screen. File does not load at all. No net activity at all after video selection. Pressing BACK and trying to load
the video will fix the issue about 1/10 times, but will be out of sync. The more times BACK is pressed, the slower the PS3 gets
and the more out of sync the video gets if played.
b.) After selecting a video, the PS3 will get very noticeably slow to respond, then either the APP crashes, or the PS3 freezes.
c.) Selecting a video does noting at all. Selecting a video doesn't send anything out in the upstream. network stays quite. What I
see if the loading icon going, then disappear. Like I never selected anything at all.
3.) Smeared or wrong pictures for movies.
a.) Selecting a video has a chance of loading a picture int he background with a picture of an episode on that series. With it, the
boarders are like the old TV with noise pictures.
b.) Selecting a video has a chance of loading the normal background picture of another series.
c.) Selecting a video has a chance of loading a picture of another series episodes.


The wrong pictures have a higher chance of showing after a hard reset of the PS3 when it froze from using this APP.
The background changing into an episode of the same series has a higher chance if the freeze occurred while trying to load a video.
The background changing into another series background has a higher chance of showing if the freeze occurred when loading two different series. For example. Selecting bleach to see the episode list, then going back to select hunter x hunter.
The background changing into another series's episode happens if you view two different series profiles, and the freeze occurred when you loaded the 2nd series episode.
The episode picture change is randomly picked from the list inside the series.

I hope this helps you out in solving these issues.
For me, the problem happens equally no matter what I try to view.
jree78 
56696 cr points
Send Message: Send PM GB Post
36 / M / Houston, TX
Online
Posted 11/12/12 , edited 11/13/12
I don't know if this is true but It doesn't seem like you guys reencoded the first season of wagnaria.
3016 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 11/12/12
I am having exact same problem and have had it for awhile. Tried changing settings, uninstalling app, reinstalling app, logging out, logging back in, and even at one point formatted the whole drive and downloaded it fresh. I can click on any anime and I'll get the dim loading screen just for it to return to my list after 10-15 seconds, though it registers that I watched the episode.
9008 cr points
Send Message: Send PM GB Post
20
Offline
Posted 11/13/12

kevianaugust wrote:

I am having exact same problem and have had it for awhile. Tried changing settings, uninstalling app, reinstalling app, logging out, logging back in, and even at one point formatted the whole drive and downloaded it fresh. I can click on any anime and I'll get the dim loading screen just for it to return to my list after 10-15 seconds, though it registers that I watched the episode.


Same problem here too, started yesterday night.

Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 11/13/12


Can you tell me what's happening with it?
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 11/13/12


Can you try unplugging your router and leaving it off for a good 5-10 minutes then plug it back in and let me know if this resolves the issue?
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 11/13/12


We have not released in Denmark.
jree78 
56696 cr points
Send Message: Send PM GB Post
36 / M / Houston, TX
Online
Posted 11/13/12 , edited 11/13/12

Bjaker wrote:



Can you tell me what's happening with it?


When you play it, it stops the audio track keeps going but the video is frozen then starts again where the audio is, then it randomly skips forward this was on the first episode.

New PS3 slim
Wired
250 gb
30 Mb/s comcast

Everything else works perfectly, everything that I have watched that is.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 11/13/12


Is it in your queue?

Can you give me an episode and time that it starts freaking out?
jree78 
56696 cr points
Send Message: Send PM GB Post
36 / M / Houston, TX
Online
Posted 11/13/12

Bjaker wrote:



Is it in your queue?

Can you give me an episode and time that it starts freaking out?


It's in my queue, saw the show through that, whenever I go through the queue something weird happens so I don't usually go through it, yesterday I did, normally I search stuff.

I think it was around 4:00 to 4:10, then after that at different times it skips forward I don't remember when and right now I'm not at home.
First  Prev  40  41  42  43  44  45  46  47  48  49  50  51  52  53  54  55  56  Next  Last
You must be logged in to post.