First  Prev  63  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  Next  Last
PlayStation 3
39020 cr points
Send Message: Send PM GB Post
31 / M / North Carolina, USA
Offline
Posted 2/17/13

Bjaker wrote:



Wired or Wi Fi?

First let's try setting up Static IP or Automatic DNS to see if this resolves the issue.

To set a Static IP: http://portforward.com/networking/staticip-ps3-playstation-3.htm
(No I'm not telling you to buy anything click the x to close the pop up and the directions are right there.)

To set Automatic DNS: http://manuals.playstation.net/document/en/ps3/current/settings/connectadvance.html


Didn't fix the problem. I have a wireless connection.
48276 cr points
Send Message: Send PM GB Post
28 / M
Offline
Posted 2/17/13 , edited 2/17/13
there are a few of the new episodes that dont seem to want to load on the ps3

Vividred Operation Episode 6 is one example
also
Ixion Saga DT Episode 19

but that looks like i cant play it on the website either
15619 cr points
Send Message: Send PM GB Post
22 / M
Online
Posted 2/17/13 , edited 2/17/13
Yeah Vividred Operation EP6 won't work for me either, and it's the beach episode too, very important lol.
4005 cr points
Send Message: Send PM GB Post
24
Offline
Posted 2/17/13
Hello, hoping someone here can help.
I just started my free trial a few days ago, but have been unable to watch any videos.

I find a show i'm interested in, click it and nothing! The progress circle spins in the lower right hand side of my screen, then stops a few seconds in. After that the page seems to reset and It never loads a video. It just stays on the same page.

note: i've never had an issue with this app freezing my ps3, or getting a black screen. It just refuses to load any videos.

It has done this with every video i've tried. I read that this could be part of the new user log in error, so i signed in / out but I'm having the same issue.


Oogzy 
14026 cr points
Send Message: Send PM GB Post
25 / M / California
Offline
Posted 2/17/13
The issue that I'm having is that the videos will not load for me at all. Everything will show up but as soon as I hit play for any of the videos, I'll get the grey load screen and loading circle, a small freeze then it goes back to the episode list. I've tried logging out and logging back in more than once as well as restarting the PS3 and reconnecting to the internet. Using a 60gb PS3 model with 32mb/3mb connection. Have tried both being wired in and wireless.
46192 cr points
Send Message: Send PM GB Post
Offline
Posted 2/18/13
Well, I was wondering if it was available in the UK yet, but looking at the comments it doesn't look as if it would be worth it anyway. Another CR dev fail.
38665 cr points
Send Message: Send PM GB Post
28 / M / Dallas, TX
Offline
Posted 2/18/13 , edited 2/18/13

Oogzy wrote:

The issue that I'm having is that the videos will not load for me at all. Everything will show up but as soon as I hit play for any of the videos, I'll get the grey load screen and loading circle, a small freeze then it goes back to the episode list. I've tried logging out and logging back in more than once as well as restarting the PS3 and reconnecting to the internet. Using a 60gb PS3 model with 32mb/3mb connection. Have tried both being wired in and wireless.


I'm having this same issue, but only with specific videos.

I was able to watch the following videos this morning:
    Space Brothers episode 45
    AKB0048 episodes 3 and 4
    Broken Blade episode 3
    Canvas2 episode 5
    Air Master episode 4


However, the latest episodes of both Ixion Saga DT and Vividred Operation refuse to play, while the same issue doesn't seem to effect other episodes of the series. I recall having this issue before, and it seemed to get cleared up after a few hours. The episodes in question did appear in my history, as if I had begun watching them, though.
3005 cr points
Send Message: Send PM GB Post
Offline
Posted 2/18/13
i have the same problem with ixion saga dt episode 19 and The unlimited Hyobu Kyosuke episode7. i try to start the episode with my ps3 and it cant load the episode und goes back to the menu
23479 cr points
Send Message: Send PM GB Post
32 / M / Monterrey Nuevo L...
Offline
Posted 2/18/13
I can´t Play Da Capo III Episode 7
Any ideas as to what can i do to fix this issue?
15037 cr points
Send Message: Send PM GB Post
Offline
Posted 2/18/13
I can´t Play:
Da Capo III
THE UNLIMITED Hyobu Kyosuke
BAKUMATSU GIJINDEN ROMAN
etc.
Everything that's been released. Yesterday I had the same problem with Vividred Operation and Ishida & Asakura . But only the latest released episode. The other episodes worked normally.
17011 cr points
Send Message: Send PM GB Post
Offline
Posted 2/18/13

cosminvatau wrote:

I can´t Play:
Da Capo III
THE UNLIMITED Hyobu Kyosuke
BAKUMATSU GIJINDEN ROMAN
etc.
Everything that's been released. Yesterday I had the same problem with Vividred Operation and Ishida & Asakura . But only the latest released episode. The other episodes worked normally.


I'm in the same situation with the exact same animes. Is therere going to be a fix soon? Has any mod truely addressed the issue yet( and I don't mean tech support basics "disconnect then reconnect your connection or delete and reinstall" I have tried both)?
38020 cr points
Send Message: Send PM GB Post
32 / M / Detroit Mi
Offline
Posted 2/18/13
yeah same with me it seems the newest episodes for some reason won't play
36165 cr points
Send Message: Send PM GB Post
32 / F / Southwest USA
Offline
Posted 2/18/13
THE UNLIMITED Hyobu Kyosuke episode 7 wont play for me
kenmo2 
18220 cr points
Send Message: Send PM GB Post
26 / M / antioch california
Offline
Posted 2/18/13
the latest episodes of everything starting from saturday wont play.
44040 cr points
Send Message: Send PM GB Post
Vancouver
Offline
Posted 2/18/13 , edited 2/18/13
If I am Canadian based, but using a U.S. VPN or proxy, will that cause my CR to fail on load? On my testing it appears to be doing that, but haven't seen discussion around that.
First  Prev  63  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  Next  Last
You must be logged in to post.