Remove this ad
First  Prev  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  80  Next  Last
PlayStation 3
solkei 
55974 cr points
Send Message: Send PM GB Post
24 / M / Bronx,NY
Offline
Posted 2/19/13
im having the same problems. most of the new eps for most of the simulcast refuse to play on my ps3, hope theres a fix for this soon
15146 cr points
Send Message: Send PM GB Post
18 / M / Chalky Woods
Offline
Posted 2/19/13 , edited 2/19/13
Like the others, all new episodes after Saturday (Little Busters! Ep19 was the last new I watched) will not play on the app. I have experimented with this a bit and found out:
relogging does not help
this is only with new episodes, old ones play normally
the new episodes work on the main site
re-downloading the app does not help

I can only use the PS3 to watch anime (no PC), so this issue is quite a set back. I hope the issue is resolved within the week, as I have 31 anime to keep up on..
Vegetable Support Manager
Bjaker 
33245 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Online
Posted 2/19/13


Just pushed new encodes on this. Hopefully that will resolve the problem.
13557 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 2/19/13
Now " Shin Sekai Yori( From The New World) " new episode won't work. What's going on over there Crunchy??
Geji1 
14012 cr points
Send Message: Send PM GB Post
Offline
Posted 2/19/13
Yep seems all new episodes after Saturday are not working. Hope this gets fixed soon as I'll have a lot of catching up to do . The new encodes don't seemed to have worked .
43489 cr points
Send Message: Send PM GB Post
30 / M / Fairdale, WV
Offline
Posted 2/19/13
All new episodes still broken.
21444 cr points
Send Message: Send PM GB Post
31 / M / Monterrey Nuevo L...
Offline
Posted 2/19/13

Zhemos88 wrote:

All new episodes still broken.


look at the bright side at least when this gets fixed we are going to have quite a few episodes to watch.
DonB04 
17212 cr points
Send Message: Send PM GB Post
28 / M / New York
Offline
Posted 2/19/13

dago2682 wrote:


Zhemos88 wrote:

All new episodes still broken.


look at the bright side at least when this gets fixed we are going to have quite a few episodes to watch.


Once it gets fixed I'll need a least a full day to marathon everything I've missed so far.
35204 cr points
Send Message: Send PM GB Post
27 / M / Dallas, TX
Offline
Posted 2/19/13

Geji1 wrote:

Yep seems all new episodes after Saturday are not working. Hope this gets fixed soon as I'll have a lot of catching up to do . The new encodes don't seemed to have worked .



Zhemos88 wrote:

All new episodes still broken.


Not all. I was able to view episode 8 of The Unlimited yesterday, but am still having issues with Sunday's Vividred and Ixion, as well as today new episodes:
    Love Live episode 7
    Senyu episode 7
    Wooser episode 11
    From the New World episode 20

With the consistency, I don't think it's a network issue, and because episodes are showing up in my history, it's probably not a permissions thing. Episodes seem to play fine in the browser plugin, so if an encode issue, some one must have changed a setting whenever these episodes were encoded for the console apps.
21444 cr points
Send Message: Send PM GB Post
31 / M / Monterrey Nuevo L...
Offline
Posted 2/19/13
apparently it´s fixed. now.
16011 cr points
Send Message: Send PM GB Post
Offline
Posted 2/19/13

wraithdart wrote:

All week I've been having similar buffering/pausing issues playing on the PS3. Just tonight I wasn't able to get 5 seconds into an episode before the frequent pausing problem started. It seems to be at random times when this occurs. The other night I was able to play two episodes fine, then the third was unplayable. I powered off the PS3 entirely, turned it back on, and the episode played without a hitch. Not sure if it's a connectivity problem or something about the app itself.

I've got a 50 down/25 up connection (and speedtest.net shows it's running at full capactity with low ping). The PS3 can play from other services like Netflix fine.


I'm still having the pausing problem which has been going on for weeks now. Typically on most nights I can play an episode or two just fine, but then the third one will begin to stop and go frequently. The same episode plays on the PC just fine. I find if I come back to a problematic episode later and try it on the ps3 again, it usually plays without problems. So I don't think it's the encodes themselves. Maybe it's a bandwidth issue on CR's side, but the odd thing is I was using the ps3 app just fine nearly a couple of months before all this started. (I started using the app in the middle of December and this problem began around the end of January or so).

I'm using a wired connection.

Anyone else still seeing this?
21444 cr points
Send Message: Send PM GB Post
31 / M / Monterrey Nuevo L...
Offline
Posted 2/19/13


Out of curiosity which PS3 model do you have?
I don´t have any issues with my PS3 Slim.
16011 cr points
Send Message: Send PM GB Post
Offline
Posted 2/19/13

dago2682 wrote:



Out of curiosity which PS3 model do you have?
I don´t have any issues with my PS3 Slim.


I've got the fat 80GB model.

I was just able to play two episodes in a row with no problem. I can't say for sure, but it seems like the problem occurs on any given day sometime after 8pm EST. Then tonight in particular it started working again with no issue after 10pm. I'll try to note what times this occurs in case there's a pattern to it.
21444 cr points
Send Message: Send PM GB Post
31 / M / Monterrey Nuevo L...
Offline
Posted 2/19/13 , edited 2/19/13


hmm,have you tried exting the app and then running it again after the problem starts?

I have beeng reading about this issue and apparently this fixes it for some people.

Will try to test the app on my FAT 80 GB model to see if i run into this issue.
16011 cr points
Send Message: Send PM GB Post
Offline
Posted 2/19/13

dago2682 wrote:



hmm,have you tried exting the app and then running it again after the problem starts?

I have beeng reading about this issue and apparently this fixes it for some people.

Will try to test the app on my FAT 80 GB model to see if i run into this issue.


Yeah, in fact right before I played those last two episodes the app crashed and took me back to the XMB. When I re-opened the app, the episodes ran fine.

In my original post I also mentioned one time I powered the ps3 off entirely and was able to immediately play an episode that was constantly pausing prior to that. So it seems exiting/re-entering the app can help, but it's hit or miss. It hasn't always resolved it.
First  Prev  64  65  66  67  68  69  70  71  72  73  74  75  76  77  78  79  80  Next  Last
You must be logged in to post.