Terrible buffering
3011 cr points
Send Message: Send PM GB Post
31 / M / London, United Ki...
Offline
Posted 8/26/12
I recently signed up for a trial of premium, while I like the hq streams, the problem is that even on 480 and SD A lot of episodes buffer horribly, stuttering constantly and are unwatchable, only some 720 episodes are watchable while 1080 I have never had a single episode be watchable.

So my question is this, is this standard perfromance i can expect if I sign up for premium, or is it because I'm just on a trial? Or maybe right now it's just paticularly bad?

I'm From the UK so Maybe the streaming to the UK is sub-par?

It's not my connection, because some episodes stream fine in 720, but the next episode of the same serious is unwatchable in any quality.

I'm all for paying for the service if I get what I pay for, but If i'm paying to have streams that aren't even watchable then There really is no point.
Vegetable Support Manager
Bjaker 
35287 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 8/27/12


It probably is your connection. Can you email me using the Contact Us link for help?
I respond faster to emails!
3011 cr points
Send Message: Send PM GB Post
31 / M / London, United Ki...
Offline
Posted 8/27/12
I went through the video problems report dialog and was in contact with someone, after running all the connection tests it was determined there was no problem with the connection. Also tried updating Graphics drives, changing flash settings and some other things. Only thing I haven't tried yet is changing my DNS server.

Right now I'm thinking it may just be a temporary issue (as I haven't been on the site long) so I'm giving it more of a trial run, as I said, sometimes I can run 720p fine, other times it won't even run SD. So i'm going to give it a few days to see if something temporary. If it continues to be bad I'll get in contact again.

Thanks for the reply.

ergZay 
25481 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 8/28/12 , edited 8/28/12
I have the same issue. Some anime episodes play fine, but others are completely terrible. I just watched most recent episode of Taritari and it was fine until near the end and I started getting stuttering issues caused by it not buffering fast enough. Then I started watching the second to most recent episode of Yuruyuri and I can't play it at all on 1080p, terrible terrible buffering.

I sent a support request in but I did not get a single bit of help, they gave a few dumb suggestions that were either already on or did nothing. And before a moderator asks again: Yes my graphics drivers are up to date, it is not lag from lack of CPU (it sits at 20% while watching), yes hardware acceleration is enabled on flash, and yes storage is set to unlimited but that feature doesn't actually matter for playback because caching is in memory.

Please stop blaming users connections, this problem is prevalent all over the forums.

I am sick and tired of despite the fact of having a 16 mbps connection the transfer speed from crunchyroll varies between 100-300kb/s. Please get servers people....
You must be logged in to post.