iPhone ap tells me that I, a premium member, have to wait 5 days
Ewbush 
35003 cr points
Send Message: Send PM GB Post
71 / M
Offline
Posted 9/3/12
I have run into this problem before and I noticed after reading the forums for the first time that it goes back a couple of years. I have an iPhone 4s, 16 gb with the current ios. Previously I was using this ap with an iTouch 32 gb with the latest update always.

Some titles require me to wait until 5 days after the program airs before it will let me watch. Currently Campione and Kokoro Konnect do this. There are probably others. Being told simultaneous playback is available only for premium members when the ap shows that I am one is irritating to say the least. I am using the ap that you say is the only one that you are supporting.
I have just deleted it and re-installed it with no change.

I will answer any question you have in order to see this problem resolved.
55769 cr points
Send Message: Send PM GB Post
26 / M / San Antonio
Online
Posted 9/3/12

Ewbush wrote:

I have run into this problem before and I noticed after reading the forums for the first time that it goes back a couple of years. I have an iPhone 4s, 16 gb with the current ios. Previously I was using this ap with an iTouch 32 gb with the latest update always.

Some titles require me to wait until 5 days after the program airs before it will let me watch. Currently Campione and Kokoro Konnect do this. There are probably others. Being told simultaneous playback is available only for premium members when the ap shows that I am one is irritating to say the least. I am using the ap that you say is the only one that you are supporting.
I have just deleted it and re-installed it with no change.

I will answer any question you have in order to see this problem resolved.


This is a known bug where the Play button goes missing on some videos. The video is actually there, just that the play button has bugged out. CR is working on a fix for it. However, there is a work around to get to the videos where the play button is missing. (You will also notice that the message does not say that you have to wait 5 days, it says that Free members have to wait 5 days)

Go through the website on your iPhone and browse to the video like you would on your computer. (You may be directed to a mobile site at first, but scroll to the bottom and you will see a link to send you to the full desktop version of the site) Once you are on the video's page you will see a message in the video box that says you need the iOS app installed to watch the video. There is another message below it that also says that if you have the iOS app installed, "click here" to launch the app and go directly to the video. The video should play after it launches the app.

For future reference, please place your questions in the stickied iOS thread. You can also contact CR support through the "Contact Us" page letting them know what episodes are missing the "Play" button so that they can get around to fixing it.

http://www.crunchyroll.com/help?topic=contact

You must be logged in to post.