Puella Magi Madoka Magica Episode 6 problem?
7003 cr points
Send Message: Send PM GB Post
22 / The World
Offline
Posted 9/16/12
Okay, So I've had it with this episode. I tried watching on my PS3 and iPhone and it still doesn't play right. On my PS3, it starts at like 4 and a half minutes and doesn't want to go to the beginning. On my iPhone, it starts out showing the Aniplex logo like always, but in the first minute, it starts to skip around. Sometimes just a few seconds. Other times, whole minutes. I don't think its my internet because I used my 3G on my iPhone and it still does it. So, I guess I'm saying,
...
Help?
Otter Modder
31709 cr points
Send Message: Send PM GB Post
21 / M / Florida
Online
Posted 9/16/12

Well I have seen a lot of people having problems with both the PS3 app as well as the iOS app, personally I mostly use the website because it is most convenient for me. They are doing their best to fix the bugs in both of those apps, but in the meantime there isn't much to be done. I haven't had any issues with the android app if you have one of those laying around or you could always use the actual website, it is really good. You could post your bug report as well as your specs in the respective threads (PS3 & iOS) but beyond that I don't know that there is much to do help wise.


You must be logged in to post.