Queue isnt updating since maintenence today.
16029 cr points
Send Message: Send PM GB Post
22 / Toronto, Canada
Offline
Posted 9/17/12 , edited 9/17/12
No shows i watch are being marked as completed after i watch them since the maintenance today.
Just before the maintenance started i completed Bleach 167, then there was downtime for like 20 minutes or so. I came back, skipped the filler to episode 190, watched it and it didnt update. (Was still saying i was at episode 168)
I then changed my mind and decided to watch the filler, so i watched 168 but neither it nor 190 are marked as watched.

Is this just me or is it happening to others as well? And any idea's how i might fix this issue?

Edit: I suppose i should have named this thread "Shows wont mark as read after i have completed watching" now that i think about it. Sorry about that
Otter Modder
31771 cr points
Send Message: Send PM GB Post
21 / M / Florida
Online
Posted 9/17/12 , edited 9/17/12

Hmm, for me sometimes if I skip a bunch of episodes it won't mark the older episode as watched, what works for me is skipping to the end of the episode and allowing it to progress to the next episode. I can confirm that as of this moment my queue still updates correctly.
Engineer
88001 cr points
Send Message: Send PM GB Post
28 / M / California
Offline
Posted 9/17/12
Viewing history was down due to issues which are still being monitored but it's back up now.
16029 cr points
Send Message: Send PM GB Post
22 / Toronto, Canada
Offline
Posted 9/17/12 , edited 9/17/12
Still isnt working for me :(
No matter what i do, i just cant seem to get my history to update at all, nothing i watch is being marked as completed

Usually i wouldnt care but it starts to make things really inconvenient after a while, plus i switch between shows often and this feature helps me from losing my place

Edit: I just watched the PV 1 for "Total Eclipse" and it marked as 1/3 done, then just to see, i watched it a second time from start to finish (its only 3 mins long) and it marked as 2/3 done, now its not progressing at all
Its all messed up for me currently
The Wise Wizard
79821 cr points
Send Message: Send PM GB Post
54 / M / U.S.A.
Offline
Posted 9/18/12

Test_Genesis wrote:

Still isnt working for me :(
No matter what i do, i just cant seem to get my history to update at all, nothing i watch is being marked as completed

I assume you've already tried logging out and back in, correct?

Do you have the same result with a different browser?

39382 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 9/18/12 , edited 9/18/12
The individual episodes are updating for me, but I can't remove shows from the queue. From the queue page, it says the show's removed, but it's still there upon refreshing; from the show page, the "remove" button's clickable but it doesn't do anything. Tried it with a fresh login and with different browsers.
16029 cr points
Send Message: Send PM GB Post
22 / Toronto, Canada
Offline
Posted 9/18/12
Got it working, but i had to clear my history to do so. Thanks anyway!
39382 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 9/20/12
Tried clearing the history; still can't remove shows from the queue.
39382 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 9/20/12
Removed shows are gone now; looks like it's been fixed.
You must be logged in to post.