Issue with Video (HDMI) out. after update
4003 cr points
Send Message: Send PM GB Post
Offline
Posted 9/23/12
just a mention, though im sure your aware of the issue....

before update IPad2 w. HDMI adapter worked had maximized picture on my 55" tv and ipad displayed "connected to tv" or whatever it said along those lines.

after update it plays via HDMI adapter but picture is "small and centered" on screen "not maximized" (yes its in Landscape orientation) also iPad plays the video on it at the same time instead of displaying "connected to tv"

btw it appears with the new update the issue of random resets while watching a show has been fix'd kudos on that (at least i haven't experienced it at all today....)

TV: Sony Bravia 55" HD LED LCD TV
IPad 2 - IOS 5.11
Adapter: Apples HDMI adapter.
Queen of Support
starry 
35948 cr points
Send Message: Send PM GB Post
Offline
Posted 9/23/12

JLayneC wrote:

just a mention, though im sure your aware of the issue....

before update IPad2 w. HDMI adapter worked had maximized picture on my 55" tv and ipad displayed "connected to tv" or whatever it said along those lines.

after update it plays via HDMI adapter but picture is "small and centered" on screen "not maximized" (yes its in Landscape orientation) also iPad plays the video on it at the same time instead of displaying "connected to tv"

btw it appears with the new update the issue of random resets while watching a show has been fix'd kudos on that (at least i haven't experienced it at all today....)

TV: Sony Bravia 55" HD LED LCD TV
IPad 2 - IOS 5.11
Adapter: Apples HDMI adapter.


HDMI/ Cable output is only currently working for sound. The engineers are already working on this problem.

Sorry for any convenience.
23007 cr points
Send Message: Send PM GB Post
Offline
Posted 9/23/12
So when is it read to be used
45018 cr points
Send Message: Send PM GB Post
M / Vallejo, Ca
Offline
Posted 9/23/12
Device: iPhone 4s and new iPad
iOS: both devices are 6.0
Version: latest version (unistalled and reintalled on both devices.)
Problem: I can't get the tv out to work on both deviced with either the component connection or the digital AV connection ( it does kind of work for both with the digital AV connection but its just mirroring whatever's on the screen for both devices) These connections both worked on iOS 5.1.1 but after updating to 6.0, it doesn't seem to work. I do have a Premium account and I am logged in... are there any setting to adjust for a TV out connection?
You must be logged in to post.