Help with PS3 crunchyroll browser
Posted 10/1/12
I was playing vids just fine and then it stops. Now when I go back in to the app I here a tone and it doesn't load and I can't access XMB and everything is all locked up and I gotta push the button. I did this several more times and suffered the same result.

I then by chance opened up my PS3 browser to try to use watch CR vids from there and heard the tone again and it said it was a javascript error.

Any fix?
Vegetable Support Manager
Bjaker 
36341 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 10/2/12


Things working better today?
Posted 10/4/12
Kinda, but its still doing the same thing frequently on my main account.
Vegetable Support Manager
Bjaker 
36341 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 10/4/12


So, now I'm a little confused.
Why 2 accounts?
Are you using the App or trying to watch through the PS3 browser?

We do not support the browser on PS3, just the app.
Posted 10/5/12 , edited 10/5/12
I'm using the app.

I only tried to use the browser once cause app wasn't working and that didn't work either.
4099 cr points
Send Message: Send PM GB Post
Offline
Posted 12/11/12
Doing it again. I start browser, go into my queue. Browse through videos and get a black screen and a tone.
Vegetable Support Manager
Bjaker 
36341 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 12/11/12


Use the PS3 thread.
Try uninstalling and reinstalling.

I deleted your other account.

I'm locking and closing this.
You must be logged in to post.