Streaming problems with new shows
45083 cr points
Send Message: Send PM GB Post
39 / M / Tucson, AZ
Offline
Posted 10/20/12
I'm trying to watch Hunter X again just after it's been released and it seems to stutter and not play just like last week. It seems to play better if I wait an hour or so. Is this because so many other people are watching it at the same time? Just coincidence?
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 10/22/12


Possibly?

How are you trying to watch?
45083 cr points
Send Message: Send PM GB Post
39 / M / Tucson, AZ
Offline
Posted 10/22/12
On the website in 1080p.
Otter Modder
42364 cr points
Send Message: Send PM GB Post
23 / M / Florida
Offline
Posted 10/22/12

kraemder wrote:

On the website in 1080p.

Do you happen to know your bandwidth? You said that it is stuttering, does it play in short bursts or does it stop completely and require a page refresh?
45083 cr points
Send Message: Send PM GB Post
39 / M / Tucson, AZ
Offline
Posted 10/22/12
when its this particular anime right after it clear out it basically stops and then slowly goes forward. its a little weird in that it will go full speed up until a certain point where it stutters. It's as if this is the spot where everyone else is in the film. paranoid maybe. I don't otherwise have streaming issues that refreshing the page doesn't fix.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 10/23/12


Unfortunately, we may need to wait until it happens again.
But once that happens, can you run the connection tests here:

http://www.crunchyroll.com/help?topic=video#5.1
45083 cr points
Send Message: Send PM GB Post
39 / M / Tucson, AZ
Offline
Posted 10/27/12
Right on queue it happened again. Same time, same show.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Kraem>nslookup cp150757.edgefcs.net
Server: UnKnown
Address: 192.168.0.1

Non-authoritative answer:
Name: a156.vi5g5.akafms.net
Addresses: 98.174.31.23
98.174.31.39
98.174.31.45
98.174.31.52
98.174.31.55
98.174.31.60
98.174.31.7
98.174.31.13
Aliases: cp150757.edgefcs.net
a156.v1507570.c150757.b3.vi5.akamaistream.net


C:\Users\Kraem>tracert cp150757.edgefcs.net

Tracing route to a156.vi5g5.akafms.net [98.174.31.13]
over a maximum of 30 hops:

1 * * * Request timed out.
2 9 ms 15 ms 9 ms 70.169.76.222
3 22 ms 23 ms 23 ms 70.169.74.206
4 12 ms 11 ms 72 ms mcdldsrj01-ae2.0.rd.ph.cox.net [70.169.76.225]
5 25 ms 24 ms 26 ms 68.1.5.139
6 23 ms 34 ms 24 ms 98.174.31.13

Trace complete.

C:\Users\Kraem>
45083 cr points
Send Message: Send PM GB Post
39 / M / Tucson, AZ
Offline
Posted 10/27/12
forgot the ping

C:\Users\Kraem>ping cp150757.edgefcs.net

Pinging a156.vi5g5.akafms.net [98.174.31.55] with 32 bytes of data:
Reply from 98.174.31.55: bytes=32 time=28ms TTL=123
Reply from 98.174.31.55: bytes=32 time=39ms TTL=123
Reply from 98.174.31.55: bytes=32 time=39ms TTL=123
Reply from 98.174.31.55: bytes=32 time=34ms TTL=123

Ping statistics for 98.174.31.55:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 28ms, Maximum = 39ms, Average = 35ms

C:\Users\Kraem>
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 10/29/12


How soon after release are you watching?
45083 cr points
Send Message: Send PM GB Post
39 / M / Tucson, AZ
Offline
Posted 10/30/12
basically the first half hour I have problems... after that it's fine.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 10/30/12


Talked to Ops and they had a look at numbers and server stress 'n what not.
They're going to work on some temporary relief to help resolve this issue before we can fully resolve the problem.
Bjaker 
51785 cr points
Send Message: Send PM GB Post
36 / M / San Francisco
Offline
Posted 11/5/12


Locking and closing this as it has expanded to beyond just you posting.
We're working on this.
You must be logged in to post.