First  Prev  1  2  Next  Last
Videos won't play at all~!
33061 cr points
Send Message: Send PM GB Post
M / Sydney
Offline
Posted 10/25/12
All is well!
7 cr points
Send Message: Send PM GB Post
33 / M / Melbourne
Offline
Posted 10/26/12
not for me
55763 cr points
Send Message: Send PM GB Post
26 / M / San Antonio
Offline
Posted 10/26/12

mentalloop wrote:

not for me


Could you elaborate on what is not working? No one will be able to help you if they have no idea what problems you are having.
7 cr points
Send Message: Send PM GB Post
33 / M / Melbourne
Offline
Posted 10/27/12
same as the others on this thread videos wont start. I'm using Firefox and in Australia ectra ectra
CR Community Manager
Bjaker 
37501 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 10/27/12


Does it work in any other browsers?
24104 cr points
Send Message: Send PM GB Post
28 / M / Australia
Offline
Posted 10/28/12
Same situation here, from Australia and video playback stopped working on my computer a couple of days ago. Whenever I click on a show, it just stays blank. I'm running Windows 7 64 bit, have tried Crunchyroll on Internet Explorer 9, Chrome and Firefox browsers. I did all the CR steps, cleared cache, disabled hardware acceleration etc. Other video streaming websites such as Youtube works ok.

On my iPad I am able to watch CR videos though.
CR Community Manager
Bjaker 
37501 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 10/29/12


Working now?
19017 cr points
Send Message: Send PM GB Post
24 / F / Sydney, Australia
Offline
Posted 10/30/12
" 1.Clear your web browser cache.
(Instructions for Mozilla Firefox 4 and higher)

Click "Firefox" in the upper left hand corner
Select "History"
Select "Clear Recent History"
In the Pop Up expand the "Details" section and make sure the first four are selected
Next to "Time Range to Clear" select "Everything" from the drop down menu
Click "Clear Now"

2. Clear your cache for Adobe Flash:
Follow this link
http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html
Un-checkmark the 2 boxes at the bottom of the Adobe Flash Player Settings Manager
Click the "Confirm" button
Re-checkmark the 2 boxes

3. Download and run the Adobe Flash Uninstaller:
http://kb2.adobe.com/cps/141/tn_14157.html

4.Download and install the latest version of Adobe Flash:
http://get.adobe.com/flashplayer/"

This is what Bjaker's email to me entailed, once i did all this, my videos streamed just fine.
24104 cr points
Send Message: Send PM GB Post
28 / M / Australia
Offline
Posted 10/30/12

Bjaker wrote:



Working now?


Yes working now, thanks!
First  Prev  1  2  Next  Last
You must be logged in to post.