First  Prev  1  2  Next  Last
why cant I be able to post a gb on friend's profile?
1276 cr points
Send Message: Send PM GB Post
M / asleep
Offline
Posted 11/30/12
ugh i cant seem to post the gb message on friend's account, ugh it wont work even when i refresh it T^T I need hep >w<
Moderator XIV
65090 cr points
Send Message: Send PM GB Post
33 / M / somewhere that is...
Offline
Posted 11/30/12

sixfeetunder wrote:

ugh i cant seem to post the gb message on friend's account, ugh it wont work even when i refresh it T^T I need hep >w<


Just as a heads up be sure to post in the right spot! In this case this should have gone in the Support forums. Since I am a nice guy I went ahead and moved it for ya!

I hope you are able to get a resolution to your issue, and thanks for using the CR Forums.
68118 cr points
Send Message: Send PM GB Post
28 / M / Irish/German - Am...
Offline
Posted 12/1/12
I'm having the same problem. Even wall posts in group don't seem to want to play nice.

The only way that seems to work is to do GB-GB.
58066 cr points
Send Message: Send PM GB Post
46 / M / KC
Offline
Posted 12/1/12 , edited 12/1/12
I'm having the same problem. When I press "Add Comment" nothing happens. I have disabled my add ons for Firefox 17 and it still doesn't work.

It's not working in IE either.
18631 cr points
Send Message: Send PM GB Post
26 / M / New Jersey
Offline
Posted 12/1/12
It seems to be an overall issue with the site I believe? This problem just began for me this morning as well both on firefox and my android phone.
58066 cr points
Send Message: Send PM GB Post
46 / M / KC
Offline
Posted 12/1/12
A different thread was noting problems and suggested that it is due to a server migration. If so, then I'm very disappointed that they've done the migration in a very poor fashion.

We'll see what the mods say.
Posted 12/1/12
Indeed. Let's see... I have the same problem. Also, my most recent inbox messages are gone.
66465 cr points
Send Message: Send PM GB Post
26 / M / UK
Offline
Posted 12/1/12
Same problem over here.
Posted 12/1/12 , edited 12/1/12
~ o,..,o ~ Well it looks like this is just another day of more CR glitches and problems. I can't post on my own gb walls in groups or profile either. Much less on other friends walls. When will CR get it together? This place is just getting worse.
25369 cr points
Send Message: Send PM GB Post
22 / M / West-Central Florida
Offline
Posted 12/1/12
Yep, nothing's happening when I go to add guestbook posts.
Otter Modder
29560 cr points
Send Message: Send PM GB Post
21 / M / Florida
Offline
Posted 12/1/12
I can tell you exactly what the problem is, but it is easier to show you with this picture. Not all of the errors are shown but they all stem from the fact that the options param is being passed as the text "add_comment" instead of what the script is looking for, thus it cannot find the text box or form. I am sure they will fix it before too long so just be patient.
25369 cr points
Send Message: Send PM GB Post
22 / M / West-Central Florida
Offline
Posted 12/1/12
Do you ever post anywhere else?
Otter Modder
29560 cr points
Send Message: Send PM GB Post
21 / M / Florida
Offline
Posted 12/1/12

mwhitco91 wrote:

Do you ever post anywhere else?
Nope. Although I do reply to pm's and Guest book posts.
55802 cr points
Send Message: Send PM GB Post
M / 真選組
Offline
Posted 12/1/12
The GB walls stopped workin last night and til now, its STILL not workin. This includes the RP group walls...... and coordinating with a group of ppl thru PM messaging was obviously a pain in the ass. With those viewin our group, we hope, not only to entertain ppl with what we do, but to pull or encourage them to join CR...... but if theyre seein that such malfunction alone cannot be repaired so easily, then such purpose is nil. Please get this fixed. Thanks.
52986 cr points
Send Message: Send PM GB Post
50 / F / Western Europe
Offline
Posted 12/1/12

funnyginsan wrote:

I'm having the same problem. Even wall posts in group don't seem to want to play nice.

The only way that seems to work is to do GB-GB.


I'm having the same issues. Maybe it's widespread???
First  Prev  1  2  Next  Last
You must be logged in to post.