First  Prev  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  Next  Last
Xbox 360
7 cr points
Send Message: Send PM GB Post
Offline
Posted 1/19/13 , edited 1/19/13

TheAncientOne wrote:


Many HDTV displays (including my budget 2007 model) will retain settings per port, which means that the port your 360 is plugged into (I assume HDMI) doesn't have the same color, contrast, brightness, etc. settings as your PC (which I assume is plugged in via either VGA or different HDMI port).

Also, if you are running Vista or newer, the OS will have its own color controls, and even with XP, NVIDIA and AMD drivers typically incorporate color controls. All that aside, one model video card isn't necessarily going to have the same gamma curve as another, much less another non-PC device.

The more important factor is how do the colors look compared to another video app on the 360? If you have Hulu Plus on your XBOX, try comparing episodes of a series that is on both Hulu and Crunchyroll, or if you don't, try the Crackle app. Nisemonogatari exists on all 3 services, but other Aniplex titles would be good candidates.


The settings on my TV are the same on both ports, and so far I haven't noticed the problem on any other game/movies/apps. But I haven tried so many of the video apps so I check more thoroughly when I'll get back home today.
and if I transfer a movie/anime episode to a usb memory and play it on my 360 they appear pretty much the same as on my PC, If the 360 can play the codec of course.
43018 cr points
Send Message: Send PM GB Post
35 / M / Chicago
Offline
Posted 1/19/13

josh wrote:


stumbl1 wrote:

I consistantly have issues with the CR app on xbox I've never had a issue with the one on ps3 or my computer.

today I received server unavailable during both Kotoura-San and Hakkenden: Eight Dogs of the East.

restarting or removing and reinstalling the app only resulted in the stream crashing in the exact same place.


Apologies for this, that 'same place error screen' issue typically implies a bad encode for those videos. Could you provide which videos it was so we can queue them for re-encode?


Koutura-San episode 2 and Hakkenden episode 1
53753 cr points
Send Message: Send PM GB Post
26 / M / San Antonio
Offline
Posted 1/19/13

Dessembrae wrote:


TheAncientOne wrote:


Many HDTV displays (including my budget 2007 model) will retain settings per port, which means that the port your 360 is plugged into (I assume HDMI) doesn't have the same color, contrast, brightness, etc. settings as your PC (which I assume is plugged in via either VGA or different HDMI port).

Also, if you are running Vista or newer, the OS will have its own color controls, and even with XP, NVIDIA and AMD drivers typically incorporate color controls. All that aside, one model video card isn't necessarily going to have the same gamma curve as another, much less another non-PC device.

The more important factor is how do the colors look compared to another video app on the 360? If you have Hulu Plus on your XBOX, try comparing episodes of a series that is on both Hulu and Crunchyroll, or if you don't, try the Crackle app. Nisemonogatari exists on all 3 services, but other Aniplex titles would be good candidates.


The settings on my TV are the same on both ports, and so far I haven't noticed the problem on any other game/movies/apps. But I haven tried so many of the video apps so I check more thoroughly when I'll get back home today.
and if I transfer a movie/anime episode to a usb memory and play it on my 360 they appear pretty much the same as on my PC, If the 360 can play the codec of course.



What specific model is your TV?

Would you happen to have a laptop, or a tablet with an HDMI out, that you can hook up to the same HDMI port that the PS3 is plugged in to?

I'm wondering if there is a setting that may be different as the colors should be the same, something easily missed buried under advanced settings or something. (Like Samsung's Vivid color, or LGs "Wide" color gaumut, or Sony's "Super spectacular colors that burn your retina")
3011 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 1/19/13
The app is STILL constantly buffering after about 4:30 - 5:00 PM, which I assume are the times with heavier traffic. It is completely unreasonable for a pay streaming service to not be able to stream video during certain times of the day without buffering or skipping.

I'd love to be watching it right now, but I can't. Every five seconds of play, it buffers for ten (+) seconds. It is unwatchable.

It is not an issue on my side. 360 connected via Ethernet cable to router, Netflix works fine, Amazon works fine, Youtube works fine, all in HD.

There is an issue with your server and I will cancel my subscription if it is not resolved.

53753 cr points
Send Message: Send PM GB Post
26 / M / San Antonio
Offline
Posted 1/19/13

hachihyaku wrote:

The app is STILL constantly buffering after about 4:30 - 5:00 PM, which I assume are the times with heavier traffic. It is completely unreasonable for a pay streaming service to not be able to stream video during certain times of the day without buffering or skipping.

I'd love to be watching it right now, but I can't. Every five seconds of play, it buffers for ten (+) seconds. It is unwatchable.

It is not an issue on my side. 360 connected via Ethernet cable to router, Netflix works fine, Amazon works fine, Youtube works fine, all in HD.

There is an issue with your server and I will cancel my subscription if it is not resolved.



Have you contacted support yet?
17157 cr points
Send Message: Send PM GB Post
29 / F / Texas, USA
Offline
Posted 1/21/13
Still experiencing random skipping during playback. Already emailed support but that was a few weeks ago. Just wanted to see if anyone else is still experiencing this too. It seems to be happening more now actually.

Really annoying. I have to rewind a little each episode since it some times causes me to miss whole lines of dialogue! :/
62873 cr points
Send Message: Send PM GB Post
34 / M / Orlando
Offline
Posted 1/21/13

bluecat wrote:

Still experiencing random skipping during playback. Already emailed support but that was a few weeks ago. Just wanted to see if anyone else is still experiencing this too. It seems to be happening more now actually.

Really annoying. I have to rewind a little each episode since it some times causes me to miss whole lines of dialogue! :/
Yeah, I have got that a few times too. It has skipped forward a few minutes on a few occasions. It once skipped forward in to the middle of a fight scene that I didn't even know was about to happen. That was pretty annoying.


On to why I am here now, though. Ever since the app's launch. Certain episodes will stop playing and send me to an "unable to connect to server" screen at certain times in the episode. Like 14:07 for example. No matter how many times I restarted the episode, even if it was the next day, it would always cut out at that exact time. Eventually I discovered that if I forwarded past the affected time, I could continue the episode. It was a rare occurrence at first. But now it is happening more often.

18028 cr points
Send Message: Send PM GB Post
33
Offline
Posted 1/21/13
I will say that it doesn't seem to be only the Crunchyroll app having this issue. I only say this because on my PS3, the app works perfectly, along with all the other ones, (netflix, vudu, etc.). However, on my Xbox, along with other users on the xbox forum, it seems to be a few apps having these same problems. Netflix is absolutely terrible on Xbox. On my PS3 it's perfect. I'm wondering if this is an Xbox live issue? My Xbox video seems to work well, although I rarely use it. But other than that, all my other video apps seem to be having these buffering/latency/quality issues. Maybe someone else with both systems can verify this as well. BTW my PS3 is connected wirelessly, whereas the Xbox is hardwired directly to the modem (for gaming).
17157 cr points
Send Message: Send PM GB Post
29 / F / Texas, USA
Offline
Posted 1/21/13

ribarr12 wrote:

I will say that it doesn't seem to be only the Crunchyroll app having this issue. I only say this because on my PS3, the app works perfectly, along with all the other ones, (netflix, vudu, etc.). However, on my Xbox, along with other users on the xbox forum, it seems to be a few apps having these same problems. Netflix is absolutely terrible on Xbox. On my PS3 it's perfect. I'm wondering if this is an Xbox live issue? My Xbox video seems to work well, although I rarely use it. But other than that, all my other video apps seem to be having these buffering/latency/quality issues. Maybe someone else with both systems can verify this as well. BTW my PS3 is connected wirelessly, whereas the Xbox is hardwired directly to the modem (for gaming).


IDK, I don't think it may be an Xbox Live issue because Netflix works just fine on my Xbox. I do have the occasional hiccup with Hulu but nothing like the constant skipping I'm having with Crunchyroll.

But this is just what I'm experiencing. Your mileage may vary.
17242 cr points
Send Message: Send PM GB Post
102 / M / Tomobiki-cho
Offline
Posted 1/22/13
I'm still finding that the CR Xbox app struggles to get anywhere near HD for me. It's usually 1 or 2 bars of 'signal' (even though it's running through wired ethernet). I think I've seen it pop into HD once or twice, but it's very rare.

Other Xbox apps work fine in HD - Netflix, BBC iPlayer, LoveFilm, Now TV etc. My connection is 100mbit down and I usually get those speeds.

Curiously I can stream 1080p from the CrunchyRoll website without issues, so it's just the Xbox side of things which is broken. It's never worked well on the Xbox, but it seems worse than ever now.

Are you going to fix this?
Super Hero
josh 
32242 cr points
Send Message: Send PM GB Post
27 / M / Brisbane, CA
Offline
Posted 1/22/13

mendo_shutaro wrote:

I'm still finding that the CR Xbox app struggles to get anywhere near HD for me. It's usually 1 or 2 bars of 'signal' (even though it's running through wired ethernet). I think I've seen it pop into HD once or twice, but it's very rare.

Other Xbox apps work fine in HD - Netflix, BBC iPlayer, LoveFilm, Now TV etc. My connection is 100mbit down and I usually get those speeds.

Curiously I can stream 1080p from the CrunchyRoll website without issues, so it's just the Xbox side of things which is broken. It's never worked well on the Xbox, but it seems worse than ever now.

Are you going to fix this?


The 'signal' indication is really just an indication of the bitrate of the video playing, not your download speed. If you're watching a 480p video for example (old Bleach, Naruto) it will never go past 2 bars.

However, there are still some problems with our CDN and we're looking into them and hoping to come to a conclusion.
62873 cr points
Send Message: Send PM GB Post
34 / M / Orlando
Offline
Posted 1/22/13
I'm starting to get legitimately angry right now. The past few times I've tried to watch a simulcast within a few hours of airing it simply won't play. The other day Hunter X Hunter wouldn't even start. Today Shin Sekai Yori buffers for 30 seconds, plays for 5 seconds, repeats that cycle until it boots me from the episode entirely. If it's not one problem, it's an other. I get that it's a new app, but I've used a lot off apps when they first came out and never had this many problems.
12011 cr points
Send Message: Send PM GB Post
22 / M / Maine
Offline
Posted 1/23/13
The Pet Girl of Sakura Hall is showing 0 Videos in its series list now.

Also the 2nd Episode of Kotoura-san is giving me the 'Cant connect to Crunchyroll server' message. Usually when i get that error message its only for about an hour for a specific episode or series but this one has been like this for almost a week now.
Vegetable Support Manager
Bjaker 
36385 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 1/23/13


How about now?
Vegetable Support Manager
Bjaker 
36385 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 1/23/13


I'll try to test this out and see what happens.
First  Prev  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  Next  Last
You must be logged in to post.