Remove this ad
First  Prev  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  Next  Last
Xbox 360
Super Hero
josh 
28280 cr points
Send Message: Send PM GB Post
26 / M / Brisbane, CA
Offline
Posted 4/12/13

Northlander72 wrote:

The streams have been really smooth these last two days -- no buffering and no constant change of resolution. (Barely any at all, actually -- usually at the very beginning, before it settles at three bars and stays there for the remainder of the video.)

I like this very much. I hope it's something you guys did and that it'll remain this way from now on.


Very happy to hear it! We switched over full time to our other CDN. Let's hope it stays that way! *knocks on wood*
35616 cr points
Send Message: Send PM GB Post
22 / M / Dallas
Offline
Posted 4/13/13
Every time I start up the CR app on my xbox I always have to log in. Is there a setting for me to change on my xbox or on the app to make it auto log me in?
Ceiyne 
26030 cr points
Send Message: Send PM GB Post
44 / M
Offline
Posted 4/14/13 , edited 4/14/13
Is there a problem with brand new videos (simulcasts) not playing on Xbox Live even when they're available through the site? Last night Nyaruko episode 2 wouldn't play on Xbox even though it was available on the site, and just now when Attack on Titan was put up on the site, it won't play through Xbox either. I can watch anything else I try on Xbox (including Nyaruko episode 2 now... not sure when between last night & now it started working).

I can see Attack on Titan episode 1 in the "updated" anime section but I get an error when I try to play it.

I've tried exiting & restarting the app several times just in case, but it still won't work.
31046 cr points
Send Message: Send PM GB Post
42 / M
Offline
Posted 4/14/13

deepfacespace wrote:

Every time I start up the CR app on my xbox I always have to log in. Is there a setting for me to change on my xbox or on the app to make it auto log me in?

This happened to me too at some point. I was adviced by a post here to go to settings -> devices (remember to make sure you're logged off Crunchyroll on your Xbox before doing this) and then deactivating that Xbox thing listed there. When I logged on after that, I only had to do that once, and it did so automatically every time after.

Try that. Maybe it'll work for you.
13135 cr points
Send Message: Send PM GB Post
Offline
Posted 4/14/13
Is anyone else having issues getting Henneko and Devil Survivor to play? I keep getting a video is not available message even though I can access the episodes on my pc.
Ceiyne 
26030 cr points
Send Message: Send PM GB Post
44 / M
Offline
Posted 4/15/13

zmoridin wrote:

Is anyone else having issues getting Henneko and Devil Survivor to play? I keep getting a video is not available message even though I can access the episodes on my pc.


This could be what I was experiencing a few posts up.
13068 cr points
Send Message: Send PM GB Post
25 / M / A Pale Blue Dot
Offline
Posted 4/19/13
I've experienced an odd issue with a few different videos over the past couple of weeks, but I've been neglecting to come here and post about it--until today when it happened twice in the same episode.

Occasionally, I'll come across a section of an episode where about 15 seconds of the stream is just missing, as if it had been cut out. When this first happened a couple weeks ago while I was watching Blue Exorcist, I thought it was just packet loss, but after eliminating some unnecessary network traffic and rebooting the Xbox, the video just jump-cuts in exactly the same place. What's interesting is that after switching to my laptop, everything was fine and the stream didn't cut like that.

About 10 hours ago, watching 07 Ghost, it happened again, and, just like before, the stream on my laptop was unaffected. This sounds to me like the source files being streamed to my Xbox are actually different from the files that get streamed to the player on the website, and there were some bumps in the encoding process or something. A minor annoyance, to be honest, but it still bugs me a little.
13668 cr points
Send Message: Send PM GB Post
37 / M / Surrey, UK
Offline
Posted 4/19/13

Blastyr wrote:

Occasionally, I'll come across a section of an episode where about 15 seconds of the stream is just missing, as if it had been cut out. When this first happened a couple weeks ago while I was watching Blue Exorcist, I thought it was just packet loss, but after eliminating some unnecessary network traffic and rebooting the Xbox, the video just jump-cuts in exactly the same place. What's interesting is that after switching to my laptop, everything was fine and the stream didn't cut like that.


I am experiencing the very same issue.

Faster broadband package and new router (recently changed anyway) had no effect. Changing DNS settings had no consistent effect. Laptop and iPad still stream fine.

And yes, it's always in the same place. Even on repeated viewings, which sucks if you like rewatching a series that doesn't et have a home release. in my case, three examples where it always skips are:

Kokoro Connect, episode 1, around 7m20s.
HENNEKO episode 1, 23m16s
Sword Art Online, episode 17, 13m20s.

The worst part is that although the first example is merely casual chatter, the second two example are important to the episodes.

An interesting thing you might notice is that if you rewind within the skipped section, it will play. If you rewind to before it, it will skip over it again.

We have an Xbox 360 in the office, so I'm tempted to log myself onto that next week and see if it still happens there.
Super Hero
josh 
28280 cr points
Send Message: Send PM GB Post
26 / M / Brisbane, CA
Offline
Posted 4/19/13

Blastyr wrote:

I've experienced an odd issue with a few different videos over the past couple of weeks, but I've been neglecting to come here and post about it--until today when it happened twice in the same episode.

Occasionally, I'll come across a section of an episode where about 15 seconds of the stream is just missing, as if it had been cut out. When this first happened a couple weeks ago while I was watching Blue Exorcist, I thought it was just packet loss, but after eliminating some unnecessary network traffic and rebooting the Xbox, the video just jump-cuts in exactly the same place. What's interesting is that after switching to my laptop, everything was fine and the stream didn't cut like that.

About 10 hours ago, watching 07 Ghost, it happened again, and, just like before, the stream on my laptop was unaffected. This sounds to me like the source files being streamed to my Xbox are actually different from the files that get streamed to the player on the website, and there were some bumps in the encoding process or something. A minor annoyance, to be honest, but it still bugs me a little.


Thanks for reporting this. You're correct that the files being sent to the Xbox are not the same as those used by the web player -- in fact they use different methods for video delivery entirely. If you can list specific episodes/times when you see this occur it would be helpful in us trying to track down a cause. Also, if you notice a quality shift around this occurrence that could be helpful as well (easy to tell by subtitles size changing).
Super Hero
josh 
28280 cr points
Send Message: Send PM GB Post
26 / M / Brisbane, CA
Offline
Posted 4/19/13

TiggsPanther wrote:
And yes, it's always in the same place. Even on repeated viewings, which sucks if you like rewatching a series that doesn't et have a home release. in my case, three examples where it always skips are:

Kokoro Connect, episode 1, around 7m20s.
HENNEKO episode 1, 23m16s
Sword Art Online, episode 17, 13m20s.

The worst part is that although the first example is merely casual chatter, the second two example are important to the episodes.


Thanks for this information! We'll try to see if we can find a root cause of this and if there's anything we can do without updating the Xbox client itself for a quicker resolution.
13259 cr points
Send Message: Send PM GB Post
16 / M / Australia
Offline
Posted 4/21/13
When I'm watching so anime the quality would change from 720p to 240p then change again, continuing for rest of the show, is this to do with my internet or is it something other? please help
Vegetable Support Manager
Bjaker 
33245 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 4/22/13


Are you watching connected via Wi Fi, or on a wired connection?
13259 cr points
Send Message: Send PM GB Post
16 / M / Australia
Offline
Posted 4/22/13
Wi Fi connection
Vegetable Support Manager
Bjaker 
33245 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 4/22/13


How much distance is there in the connection?
Are you able to test a wired connection?
13259 cr points
Send Message: Send PM GB Post
16 / M / Australia
Offline
Posted 4/22/13
its a fair distance between the router and my xbox ( xbox down stairs and router up staris ) so i cant do a wired connection
First  Prev  9  10  11  12  13  14  15  16  17  18  19  20  21  22  23  24  25  Next  Last
You must be logged in to post.