First  Prev  1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  Next  Last
Xbox 360
43015 cr points
Send Message: Send PM GB Post
45 / M / Denver, CO
Offline
Posted 1/4/13
Hey, I'm really happy to finally get this on the xbox! Was watching Poyopoyo last night and only had the video pause once for buffering... of course, I doubt poyopoyo is straining my system any. :)

I'm sure I'll eventually run into some kind of problem, but I want to thank you _so_ much for finally getting this on the xbox360! Now, can you get it on my sony blu-ray player? There's a netflix/hulu/amazon player, so I'm sure they can fit you in as well! :)

John
18034 cr points
Send Message: Send PM GB Post
35 / M / UK
Online
Posted 1/4/13
I just subbed to Premium yesterday & was so disappointed to see how unusable it is...

I watched Aoi Sekai no Chushin de to test the water on the free service & it worked fine. However as soon as I got Premium, Hunter x Hunter / My Little Monster / and a whole load of others all had the same symptoms as everyone else has described - constant buffering every few seconds / Crunchyroll Server Not Available / never goes up to HD - despite my connection being more than adequate & handling Netflix / YouTube at HD within seconds.

I really want to support this service, but at the same time I don't want to end up paying for something that is totally unstable.
Super Hero
josh 
35244 cr points
Send Message: Send PM GB Post
27 / M / South San Francis...
Offline
Posted 1/4/13 , edited 1/5/13
As of last night at around 11:00PM PST the issue, we hope, has been corrected. Apparently there was one faulty server that was serving up some of the segments of the streams and causing the problems.

If the problems are still occurring please:

  • Perform a speed test (speedtest.net is fine) and let us know your download and upload speeds
  • Provide specific details for which episodes you were viewing
  • Provide your location information so we can try to track down the servers you may be streaming from


I've been marathoning streams all day today and haven't seen a buffer yet, but I know last night I was still experiencing the issue -- hopefully we got it!

Edit: Looks like this issue is not resolved, we're still working on it with our CDN.
17005 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/13
same here i got to episode 2 of heroman and it just dropped about half way through
49366 cr points
Send Message: Send PM GB Post
23 / M / Canada
Offline
Posted 1/4/13
every time i open up a video, the video is all blurry and granny i have to reload it again to get it to HD and even then sometimes it doesn't work
Super Hero
josh 
35244 cr points
Send Message: Send PM GB Post
27 / M / South San Francis...
Offline
Posted 1/4/13

were_wolf_91 wrote:

every time i open up a video, the video is all blurry and granny i have to reload it again to get it to HD and even then sometimes it doesn't work


The first time you view a video in the application after launching it (not successive videos in the same session) the application needs to determine your bandwidth, and typically it may start off in the lower-resolution range. After the first 10 seconds it should adapt to your bandwidth.
31089 cr points
Send Message: Send PM GB Post
Offline
Posted 1/4/13 , edited 1/4/13
I was trying to watch Gintama recently and noticed a lot of buffering. I tested my network connection which came out to 15mb download. I am currently in Austin, Texas. None of the other streaming sites are running this slow such as Netflix or youtube
19028 cr points
Send Message: Send PM GB Post
33
Offline
Posted 1/5/13
Yeah Bleach is buffering constantly for me these last 2 weeks or so. I have 18mb dwn, and 2.5 up. Only watch at night b/t 9-11 pm PST (California). It also never seems to get to HD. Could be the show is not in HD?! On episode 298 fyi.
19028 cr points
Send Message: Send PM GB Post
33
Offline
Posted 1/5/13
Ok. Watching Bleach as I'm writing this. It's 11:08pm PST here in California. I'm about 14 minutes in on episode 295, (said 298 on previous post, sorry). I have gotten the buffering animation about every 4 or 5 seconds for the last 30 seconds, if that makes any sense. About 3 minutes before that the quality was going in and out (going from 3 bar, to 1 bar every few seconds). Picture has also been pretty jittery. Just did a speed test on my laptop.. 15 ms ping. 19.33 dwn. 2.33 up. I am streaming through an xbox that is also hardwired to the modem.
29103 cr points
Send Message: Send PM GB Post
29 / M / Sweden
Online
Posted 1/6/13
If its any help i find myself struggling to stream HD aswell, and i have 100mbit down and 50mbit up. But on the other hand it works better then your website's servers where i cant even get past the intro before the buffering starts... Witch is ridiculous...
3011 cr points
Send Message: Send PM GB Post
34 / M
Offline
Posted 1/6/13 , edited 1/6/13
Unwatchable here, Tallahassee FL. Buffers every ten seconds. Other streaming apps work fine.
32012 cr points
Send Message: Send PM GB Post
43 / M
Offline
Posted 1/6/13
I was having the buffering issue as well. Switched to hardwired internet connection and it solved it for me. Do the 720 streams just show 3 bars. I have fast enough internet but I never see the HD light up.
19028 cr points
Send Message: Send PM GB Post
33
Offline
Posted 1/6/13

moviefan33 wrote:

Do the 720 streams just show 3 bars. I have fast enough internet but I never see the HD light up.


This is what I'm wondering as well..
19028 cr points
Send Message: Send PM GB Post
33
Offline
Posted 1/6/13 , edited 1/6/13

Jonas27 wrote:

If its any help i find myself struggling to stream HD aswell, and i have 100mbit down and 50mbit up. But on the other hand it works better then your website's servers where i cant even get past the intro before the buffering starts... Witch is ridiculous...


Man that's some serious Internet btw!
30245 cr points
Send Message: Send PM GB Post
26 / M / Philadelphia, Pen...
Offline
Posted 1/7/13
Any way to select a quality setting of your choice, that way the App doesn't try to buffer HD on its own and pause? When is not streaming HD it runs perfectly but then it automatically switches to higher quality and it stumbles. My internet is not top notch, but it can def. handle the 2 or 3 bars quality, which is good enough to make me happy.
First  Prev  1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  Next  Last
You must be logged in to post.