Anyone else getting lag??
11009 cr points
Send Message: Send PM GB Post
Offline
Posted 2/18/13 , edited 2/18/13
Anyone else getting lag while wtaching on crunchy roll or their video not showing anything or sound gets cut off ???
Posted 2/18/13
11009 cr points
Send Message: Send PM GB Post
Offline
Posted 2/18/13
ahhhhhhhhhhh ahahahh now that made me laugh so hard
Posted 2/18/13 , edited 2/18/13

shneeblee wrote:

Anyone else getting lag while wtaching on crunchy roll or their video not showing anything or sound gets cut off ???


Yes...it depends on your internet speed and browser. For me: Google chrome browser sucks the most, Firefox is ok but if I pause it too long or change the screen size it loses sound and lastly my Explorer browser is the best with my medium quality internet speed. hope this helps
26521 cr points
Send Message: Send PM GB Post
19 / F / Narnia
Offline
Posted 2/18/13
well, if the video just released then it lags because theirs a lot of people watching it at the same time. your internet might also be a problem. thats why if its derps like that you should set it at a lower definition. try using a separate window, you know that little window button members can use. or pause it and let if buffer for 5-10 minutes. its kinda getting annoying on my end too >.>
Posted 2/18/13

BuleBerryAssassin wrote:

well, if the video just released then it lags because theirs a lot of people watching it at the same time. your internet might also be a problem. thats why if its derps like that you should set it at a lower definition. try using a separate window, you know that little window button members can use. or pause it and let if buffer for 5-10 minutes. its kinda getting annoying on my end too >.>



Huh?????????
I think most people don't have dial-up.
11009 cr points
Send Message: Send PM GB Post
Offline
Posted 2/18/13
nah my internet is fine its top speed but idk it just freezes from time to time and i just tried on my xbox man lol it wouldnt even play so idk
Otter Modder
42362 cr points
Send Message: Send PM GB Post
23 / M / Florida
Offline
Posted 2/18/13 , edited 2/18/13
Top speed isn't a speed, could you give me some numbers. Also does it have any trouble playing, like does it seem to stutter from connection based lag or performance based lag. You could try changing your dns settings as that is the most frequent solution I see, but I don't see a lot of the debugging as it mostly goes to Bjaker through the contact us page. If you shoot him an email he will get back to you, likely tomorrow. Also could you include the results from the tests detailed here.


Thought I would address some of the things you both said while I am here. First, browser will not affect playback because it is handled by flash, even if it did IE would for sure be the worst. Second, videos here do not buffer like youtube videos, I don't know the exact amount but I am fairly certain that no more than a minute is buffered ahead of time. As for lag when it first comes out, I have found that if you watch the countdown and actually have it start, it doesn't respect the default quality setting and just plays at 1080p regardless, which can cause lag if you have a slow connection like mine.
7469 cr points
Send Message: Send PM GB Post
19 / M / Somewhere but tha...
Offline
Posted 2/18/13
i only get lag when im on my ipod sometimes and then the video turns a little blurry, but otherwise not that much lag
26521 cr points
Send Message: Send PM GB Post
19 / F / Narnia
Offline
Posted 2/19/13
ehhh whatever i'm just throwing out ideas. if they dont work... sorry man :\
You must be logged in to post.