Can't Comment or Post in my Status box, please help!
2930 cr points
Send Message: Send PM GB Post
18 / F / USA
Offline
Posted 2/24/13
Hey, I would really like to know how I can fix this, so my problem is: Firstly, I can't post in my status box (I can write in it, but I can't post it, the "ENTER" button doesn't work when I press it on my computer and it's not there on my profile). Secondly, I can write in the comment box of my friends and so, but it doesn't come up on my friend's wall. Like when I try to press the "COMMENT" button, it doesn't work. So now I have to message all my buddies. Someone please tell me how I can fix this problem. & thank you, for your help. >_<
Kill la Moderator
AHTL 
77411 cr points
Send Message: Send PM GB Post
25 / Norway
Offline
Posted 2/24/13

tiftsee88 wrote:

Hey, I would really like to know how I can fix this, so my problem is: Firstly, I can't post in my status box (I can write in it, but I can't post it, the "ENTER" button doesn't work when I press it on my computer and it's not there on my profile). Secondly, I can write in the comment box of my friends and so, but it doesn't come up on my friend's wall. Like when I try to press the "COMMENT" button, it doesn't work. So now I have to message all my buddies. Someone please tell me how I can fix this problem. & thank you, for your help. >_<


Just to check, but have you tried updating your browser? Or pressing Ctrl F5?

Might be something as simple as that, if not let me know.
2930 cr points
Send Message: Send PM GB Post
18 / F / USA
Offline
Posted 2/24/13
I already updated my browser like a while ago and just now I tried pression Ctrl F5, & it doesn't work. Thanks for your help though.
Otter Modder
31761 cr points
Send Message: Send PM GB Post
21 / M / Florida
Online
Posted 2/24/13
It is not so much that you need to update your browser as it is that you have to use the features of the newer version. I am going to go out on a limb and guess you are using IE, very likely IE 9. This site forces compatibility mode for IE 7. Hitting F12 and changing the document mode to IE 8 or newer should resolve the issue as a temporary fix. It will reset every time you close the browser. You can also use a different browser until they fix it.

2930 cr points
Send Message: Send PM GB Post
18 / F / USA
Offline
Posted 2/24/13
I will go try that now or I'll just switch over to another tech (because it seems to work on the iPad). Thank you for your help, I appreciate it.
Kill la Moderator
AHTL 
77411 cr points
Send Message: Send PM GB Post
25 / Norway
Offline
Posted 2/24/13

tiftsee88 wrote:

I will go try that now or I'll just switch over to another tech (because it seems to work on the iPad). Thank you for your help, I appreciate it.


If you want to try a different browser, I would suggest trying Firefox, Chrome or Opera.

http://www.mozilla.org/en-US/firefox/new/

https://www.google.com/intl/en/chrome/browser/

http://www.opera.com/
11141 cr points
Send Message: Send PM GB Post
14 / M / The Anime World
Offline
Posted 4/13/13
Thanks so much I can now comment
You must be logged in to post.