Post Reply TWC Road Runner throttle??
38252 cr points
Send Message: Send PM GB Post
31 / M / U.S.A.
Offline
Posted 3/3/13
Basically what the title says, does anyone know if Road Runner from Time Warner Cable throttles the streaming from Crunchy Roll? I test my speed and it is good, but the streams from this site are constantly having buffering issues and crashes.

It was similar to what the issues I had with Youtube until I found I could block at least one of Time Warner's filtering websites and force a non throttled connection to youtube. If anyone has any information for this site, I would gladly take it.
Ksup 
31018 cr points
Send Message: Send PM GB Post
25 / M / NYC
Offline
Posted 3/3/13
I've been using Crunchy Roll for about 2years now and from time to time my videos had buffering issues, but something like a simple refresh wouldn't fix. Now I'm having the same issue. I tried resetting my internet and computer. Nothing has changed.

If anyone have any insight please let us know.
38252 cr points
Send Message: Send PM GB Post
31 / M / U.S.A.
Offline
Posted 3/3/13
Looking over the advice for the constant buffering videos, I did run speed and ping test. My speed averages around 28 Mbps. On the ping test, my ping was 30 ms and jitter was 2 ms.

The only reason I can think of for the constant buffering is that Road Runner is throttling this site like no ones business. Has Crunchy Roll heard anything about this?
Vegetable Support Manager
Bjaker 
37439 cr points
Send Message: Send PM GB Post
34 / M / San Francisco
Offline
Posted 3/4/13


Nope! But if you wanna reach out via email we can help troubleshoot that way.
38252 cr points
Send Message: Send PM GB Post
31 / M / U.S.A.
Offline
Posted 3/4/13
Well, I am now currently blocking some ip's that Road Runner is supposedly screening all streaming with. I will see if the resolves the issues any.
18028 cr points
Send Message: Send PM GB Post
M
Offline
Posted 4/21/13
What are the IP's you blocked and did it work for you?
9082 cr points
Send Message: Send PM GB Post
29
Offline
Posted 4/22/13 , edited 4/22/13
I'll say, if TWC is the problem, they're being very selective at it. Try blocking: 173.194.55.0/24 and 206.111.0.0/16 - see how that goes. They are largely for Google based CDNs, but have proven to work with such as Netflix and Twtich.tv, of which have their own CDNs. Don't expect a miracle though, Croll (specifically speaking on PC in this instance) has plenty of issues itself compared to other similar services.
33032 cr points
Send Message: Send PM GB Post
51 / M
Offline
Posted 9/24/13
Personally, I am starting to wonder if it is crunchyroll that is the issue. I have been a subscriber for a long time and for months I have had issues and they just keep going around in circles trying to blame my connection. But yet no matter how many tickets I log, they always stop communicating with me after I have answered every question and implemented every recommendation and there is no change.

I am interested in that this post is months old and there is no 'fix' from the offline work... Hasn't CR support been able to resolve this for anyone?
9 cr points
Send Message: Send PM GB Post
41 / M
Offline
Posted 9/25/13

Strid_ wrote:

I'll say, if TWC is the problem, they're being very selective at it. Try blocking: 173.194.55.0/24 and 206.111.0.0/16 - see how that goes. They are largely for Google based CDNs, but have proven to work with such as Netflix and Twtich.tv, of which have their own CDNs. Don't expect a miracle though, Croll (specifically speaking on PC in this instance) has plenty of issues itself compared to other similar services.


Dumb question but how exactly do you block these sites? I'm on TWC and I tried clicking those two links but all it does it stay on "connecting".

Also, on an unrelated note, how do you subscribe to a thread in these forums? I see no subscribe or "watch topic" link.

28575 cr points
Send Message: Send PM GB Post
58 / M / Quirm
Offline
Posted 9/25/13

isamu99 wrote:Dumb question but how exactly do you block these sites? I'm on TWC and I tried clicking those two links but all it does it stay on "connecting".
Well, you can read more about that here, but it didn't do too much for me. Don't lose the link, so you can remove the block if it doesn't work for you. NOTE: do this at your own risk.

Switching my router to use Google Public DNS instead of the default from TWC made more of a difference, along with using a direct cat-5 cable connection instead of wireless, and turning off QoS (or Intellistream) settings, depending on what your brand of router calls them

Also, on an unrelated note, how do you subscribe to a thread in these forums? I see no subscribe or "watch topic" link.
There's not a native way, but a good workaround is to switch to the Chrome browser and add in beardfist's CR Queue.0 extension Although, some people (not me though, no flash problems here) have had to disable Chrome's built-in flash and use the standard Adobe add-in instead to get around some other unrelated play issues.
45652 cr points
Send Message: Send PM GB Post
M
Offline
Posted 9/25/13
Believe it or not try changing your DNS from the ones being supplied automatically to a different open static DNS entry. It made the difference for me for a very similar problem
You must be logged in to post.