First  Prev  1  2  Next  Last
Post Reply Eye Burning-white Background
46146 cr points
Send Message: Send PM GB Post
M/F - Michigan
Offline
Posted 4/6/13
Could we have the option to change the background of CR from eye-burning white to a darker tone like gray? I get headaches a lot, and this blazing white doesn't help.
26789 cr points
Send Message: Send PM GB Post
M / 七十七 / ミシガン
Offline
Posted 4/7/13

kitsuneshoujo wrote:

Could we have the option to change the background of CR from eye-burning white to a darker tone like gray? I get headaches a lot, and this blazing white doesn't help.

I agree. What I usually do also to help lesson the frequency of headaches is I turn the brightness for my LCD screen on my laptop all the way down. I used to get headaches all the time from the screen being too bright, but turning the brightness down helped me a lot.
46146 cr points
Send Message: Send PM GB Post
M/F - Michigan
Offline
Posted 4/8/13 , edited 4/9/13
I tired that, but it makes the screen too dark, and working with photoshop the colours dont look the same. :x

I decided to try it out anyway.
26789 cr points
Send Message: Send PM GB Post
M / 七十七 / ミシガン
Offline
Posted 4/9/13 , edited 4/9/13
Yeah, if I'm watching a movie (or using a graphics program), I may turn the brightness back up a little, because it can be a bit dark otherwise.
The Wise Wizard
74830 cr points
Send Message: Send PM GB Post
53 / M / U.S.A.
Offline
Posted 4/10/13

kitsuneshoujo wrote:

Could we have the option to change the background of CR from eye-burning white to a darker tone like gray? I get headaches a lot, and this blazing white doesn't help.

If you are using Firefox or Chrome as your browser, you may want to check out one of the "night mode" extensions.

26789 cr points
Send Message: Send PM GB Post
M / 七十七 / ミシガン
Offline
Posted 4/10/13 , edited 4/10/13

TheAncientOne wrote:

If you are using Firefox or Chrome as your browser, you may want to check out one of the "night mode" extensions.


Thx, I checked it out! It seems there's a NASA Night Launch Theme & Extension (for Firefox). Although, by themselves, it seems it only changes the toolbar area, scroll bar & any empty tab windows to a dark color.
I'm gonna look into editing the background color of sites - I'm sure there's an easy way.

Edit:

I found a "Color That Site" Extension for Firefox! https://addons.mozilla.org/en-us/firefox/addon/color-that-site/ It works real nice w/the NASA Night Launch Theme! Here are some sample pics after adding the extension and some manipulation:



13127 cr points
Send Message: Send PM GB Post
M / West Point (USMA)
Offline
Posted 4/11/13

suikojay wrote:


TheAncientOne wrote:

If you are using Firefox or Chrome as your browser, you may want to check out one of the "night mode" extensions.


Thx, I checked it out! It seems there's a NASA Night Launch Theme & Extension (for Firefox). Although, by themselves, it seems it only changes the toolbar area, scroll bar & any empty tab windows to a dark color.
I'm gonna look into editing the background color of sites - I'm sure there's an easy way.

Edit:

I found a "Color That Site" Extension for Firefox! https://addons.mozilla.org/en-us/firefox/addon/color-that-site/ It works real nice w/the NASA Night Launch Theme! Here are some sample pics after adding the extension and some manipulation:





Omg, I hate the Chrome extension for the inverted B&W. Whenever I click on a link or refresh the page, there's always a quick instance of whiteness and then it goes dark. Can't use this.. I feel like I'm going to get a seizure.
26789 cr points
Send Message: Send PM GB Post
M / 七十七 / ミシガン
Offline
Posted 4/11/13

Gyava wrote:

Omg, I hate the Chrome extension for the inverted B&W. Whenever I click on a link or refresh the page, there's always a quick instance of whiteness and then it goes dark. Can't use this.. I feel like I'm going to get a seizure.

Oh, I see. With Firefox, I'm not getting that thankfully! It's running great right now for me! I had to do some bitmap manipulations (for the emoticons), and some other color changes, but it's working good for me! I have a black background with mostly green and blue text now, lol. I love it!

Thx again for the tip TheAncientOne!
13127 cr points
Send Message: Send PM GB Post
M / West Point (USMA)
Offline
Posted 4/11/13

suikojay wrote:


Gyava wrote:

Omg, I hate the Chrome extension for the inverted B&W. Whenever I click on a link or refresh the page, there's always a quick instance of whiteness and then it goes dark. Can't use this.. I feel like I'm going to get a seizure.

Oh, I see. With Firefox, I'm not getting that thankfully! It's running great right now for me! I had to do some bitmap manipulations (for the emoticons), and some other color changes, but it's working good for me! I have a black background with mostly green and blue text now, lol. I love it!

Thx again for the tip TheAncientOne!


Unfortunately, I love Chrome too much.. so I just went into settings and changed my whole PC to High Contrast Black. It's great for nights!
The Wise Wizard
74830 cr points
Send Message: Send PM GB Post
53 / M / U.S.A.
Offline
Posted 4/12/13

Gyava wrote:
Omg, I hate the Chrome extension for the inverted B&W. Whenever I click on a link or refresh the page, there's always a quick instance of whiteness and then it goes dark. Can't use this.. I feel like I'm going to get a seizure.

I would think Chrome would have more than one extension to achieve similar effects, but the initial appearance of the original page might have more to do with how Chrome works internally. If so, that would mean the problem would be common with all extensions.




suikojay wrote:
Thx again for the tip TheAncientOne!

You're welcome. I'm glad it worked out well for you.

12434 cr points
Send Message: Send PM GB Post
26 / M / Arizona
Offline
Posted 4/15/13 , edited 4/15/13
Sweet, now I have crunchyblue!

26789 cr points
Send Message: Send PM GB Post
M / 七十七 / ミシガン
Offline
Posted 4/16/13 , edited 4/16/13

m4xwellmurd3r wrote:

Sweet, now I have crunchyblue!

What browser and extension(s) are u using?

I'm using firefox w/the "Color that Site" extension, and everything's good except 1 little thing I can't seem to figure out. There's still some white areas that for the life of me, I can't seem to change to a darker color. Here's an example pic of what CR looks like for me now (and note the white areas on the right side - and I tried turning all the background colors/fonts/everything to black already to no avail):

Otter Modder
30592 cr points
Send Message: Send PM GB Post
21 / M / Florida
Online
Posted 4/16/13
I have not used that extension before, but that white is from the background property on the '.forum_main-topic-desc' class. If you override it, it should no longer show the picture. For example:

div.forum_main-topic-desc {
  background: none;
}
12434 cr points
Send Message: Send PM GB Post
26 / M / Arizona
Offline
Posted 4/16/13
Click forground, then the magic wand tool and click on the area. That gets outlined red
The color tiles, drag down to an open area of the extension panel, amd you can custom edit it mTch
26789 cr points
Send Message: Send PM GB Post
M / 七十七 / ミシガン
Offline
Posted 4/16/13

beardfist wrote:

that white is from the background property on the '.forum_main-topic-desc' class. If you override it, it should no longer show the picture. For example:

div.forum_main-topic-desc {
background: none;
}

Hmm, I'm not sure how I would go about overiding it. Does it have to do with the CSS file? In the "Color that Site" extension, I'm able to view the User CSS file. But I am unable to edit it. I can copy the info and paste it to a blank CSS file, and then I could re-edit it accordingly. However, I don't know what I would do after that though.



Thx! I got it! It seems that I needed to Re-Init the page in order for it to change color. I noticed another issue now when I browse thru a user group (notice all the white):

I tried changing all the colors (foreground & background) to black, but it never changes. Tried using the magic wand also. It seems the only way to change it was to Re-Init the page. After that, it changed to a nice dark color. However, now if I go back to the forum homepage, I'm back to having those white areas again like before (back to square 1):

I checked the info for the 2 tiles that are associated with changing the color, and it seems the info for those tiles changed! Part of the info says "The image is mentioned 0 times in the CSS." The only way to get those white areas to change back to being a dark color was to again... Re-Init the page. When I do that, the color gets back to a nice dark color and when I check the info for the 2 specific tiles that are associated with changing the color, they are back to displaying what they should and it says "The image is mentioned 1 time in the CSS." instead of 0.
So basically, if I fix (Re-init) the CR forum homepage, it screws up all the other user group pages and vice versa. @__@ It's a never-ending cycle!
I even tried creating different templates, 1 for the CR forum homepage and 1 for user group pages and changing the "Scope of Definition" for both of them so that it applies only to "This page." You would think that would work, but it doesn't.

Mind boggling I say, just mind boggling! @__@

But if u or anyone has any other ideas, I'd be happy to hear 'em! Thx! ^___^
First  Prev  1  2  Next  Last
You must be logged in to post.