First  Prev  1  2  Next  Last
Post Reply Video Freeze
34627 cr points
Send Message: Send PM GB Post
22 / Texas
Offline
Posted 4/28/13
I logged into a separate account to test a friends theory about my video freeze problem. No video freezes on my 2nd account, yet on this one, I get about 5+ freezes an episode requiring a refresh. Any ideas on this weird outcome?
Queen of Support
starry 
36390 cr points
Send Message: Send PM GB Post
Offline
Posted 4/28/13

Kohtachi wrote:

I logged into a separate account to test a friends theory about my video freeze problem. No video freezes on my 2nd account, yet on this one, I get about 5+ freezes an episode requiring a refresh. Any ideas on this weird outcome?


What resolution are you streaming at on your main account?

Is your second account free?
34627 cr points
Send Message: Send PM GB Post
22 / Texas
Offline
Posted 4/28/13
Second account is on a 30 day free trial, and this one is on a 48 hour pass after I switched my bank accounts. I have viewed all resolutions on both accounts. This account freezes on all qualities, and my other does not regardless of quality.
3110 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 4/28/13 , edited 4/28/13
This is the other account if it helps.

Edit:

It just happened on this account. Now it's happening on all the videos. Everytime I refresh when the video freezes, the web browser replies with "Unable to connect to server."
25765 cr points
Send Message: Send PM GB Post
M / 七十七 / ミシガン
Offline
Posted 4/28/13 , edited 4/29/13

curiohunt88 wrote:

This is the other account if it helps.

Edit:

It just happened on this account. Now it's happening on all the videos. Everytime I refresh when the video freezes, the web browser replies with "Unable to connect to server."

Do u have a firewall running (like Zone Alarm)? If u do, you could try shutting it off temporarily and see if it's still occurring. Have u tried restarting your PC and/or resetting your router (if u have one - that might be a last case scenario thing though)? Do u also have problems (like freezing) streaming on other sites (like Hulu, Funimation, etc.)?

Do u have another PC or laptop in your house (that's connected to the Internet in the same manner) that u can use to see if you're still having the same issue? If u are, it's prolly related to your Internet connection and/or router, and resetting your router might not be a bad idea at this point.

Also, maybe something from the Video Help Guide can help: http://www.crunchyroll.com/help/?topic=video I'd probably try step 4 & 5.1/5.2.
3110 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 4/29/13 , edited 4/29/13
Xbox is fine, and other laptops are having the issue too. My ping with this site is 40 ms on average while my average speed with this site is 7 MB/sec. Firewall does not make a difference for me either.
25765 cr points
Send Message: Send PM GB Post
M / 七十七 / ミシガン
Offline
Posted 4/29/13

curiohunt88 wrote:

Xbox is fine, and other laptops are having the issue too. My ping with this site is 40 ms on average while my average speed with this site is 7 MB/sec. Firewall does not make a difference for me either.

I assume all the devices that are having issues are connected wirelessly to a router?
Can u test if u get the same results w/your laptops with a wired connection? Or if u are utilizing a modem, u could try a wired connection between that and one of your laptops. That would eliminate your router (if you are using one) as the possible culprit.

Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 4/29/13
What device is this happening on?
3110 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 4/30/13
It's happened to an Alienware M11Rx2 laptop, a Toshiba laptop, and my Dell XPS desktop. My XBox has no problems and always does HD playback without freezes. My iPod touch and Android are fine too. All of these devices connect wirelessly to a Cisco router. I'm trying the modem wire connection after this is posted.
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 4/30/13


Can you....

Follow these 2 links, run each test separately, press the 'Copy Direct Link' button and link us to the results.
http://www.speedtest.net/
http://www.pingtest.net/

Follow the instructions below to run some further network connection tests for us.
(Instructions for computers with Windows Installed)
Click the Start button and then click on Run (or Window+R).
In the Run window, type "cmd" without quotation marks and press Enter/OK.
When the black Command Prompt opens, type in "nslookup cp150757.edgefcs.net" without the quotation marks and press Enter.
Type "ping cp150757.edgefcs.net" without the quotation marks and press Enter.
Type "tracert cp150757.edgefcs.net" without the quotation marks and press Enter.
When those commands are done, right click anywhere in the command prompt, click Select All and press Enter to copy the text. Then paste it in a reply to this message and I\'ll check it out.
34627 cr points
Send Message: Send PM GB Post
22 / Texas
Offline
Posted 4/30/13
The modem test worked well so far, I haven't had a freeze yet. My ping results are 40 - 50 at best with CR and my download (9.5Mbps) and my upload (1.5Mbps) should be enough for up to 1080p flash video. I've reset my router to factory defaults seeing how I did, recently, change my DNS and DMZ settings for an Open NAT with online matchmaking on my XBox. Here's the results from CMD that you requested Bjaker.

CMD text:



Might I ask what "edgefcs.net" and the "tracert" command are?
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 5/1/13


They help us take a look at your connection and see if things are healthy.

The similarity in behavior is more than likely coincidence.

We can try changing your DNS to see if that helps:

http://www.crunchyroll.com/help?topic=video#5.2

Last paragraph in there.
34627 cr points
Send Message: Send PM GB Post
22 / Texas
Offline
Posted 5/1/13 , edited 5/1/13



The modem connection worked perfectly! I reset my router back to factory defaults and it continued to work. So right there, the DNS and DMZ functions were set back to default. Sadly, my matchmaking on my console went back to a Strict NAT. So, I'm gonna work with the DNS servers to see if I can have a stable Crunchyroll experience along with a bearable multiplayer experience on my consoles. If you want, I can post some successful DNS configurations, if any are found. Do you think having a default DNS server in slot 1 and on of the original Google DNS servers I used in the second slot would work for CR and Xbox/PS3 gaming?
Vegetable Support Manager
Bjaker 
35285 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 5/1/13


Absolutely! I often time suggest trying out OpenDNS or Google's DNS on PS3 and Xbox if users are having issues streaming. Have never had a user come back and say that it has messed up their game play experience!
34627 cr points
Send Message: Send PM GB Post
22 / Texas
Offline
Posted 5/2/13
Yeah, from what I can tell, my fix for my multiplayer NAT is what broke my CR "NAT." Vice versa, yin yang, and whatnot. So far, splitting my DNS slots is working fine. My NAT starts up as strict, but after a few moments, it fixes itself/reappears with open NAT. I believe my problem is solved. Thanks for the suggestions and help!
First  Prev  1  2  Next  Last
You must be logged in to post.