First  Prev  1  2  3  4  5  Next  Last
Post Reply sort out your servers
9070 cr points
Send Message: Send PM GB Post
29 / M
Offline
Posted 11/13/13

starry wrote:

Hey guys!

Please email us using the link below and we will work together to solve your issues.

http://www.crunchyroll.com/help?topic=contact


Are you kidding me?

How many frickin' people do you need to tell you that you have issues, despite doing all your "bandaid temp fixes" before you realize YOUR end is what is messed up, and YOUR end needs to get themselves together, not us!

I don't even know why I continue to pay you guys every month. How many times must we complain? How bloody hard is it to host a site that shows videos?
21166 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 11/13/13
I dunno guys. I'm pretty mad at CR right now for other reasons, but I've gotta be fair. I have a much slower connection speed than the OP. And yet when I was a paid subscriber (very recently) I never had significant issues with freezing or stuttering during 1080p playback. One unfortunate thing about delivering content over the internet is that even if everything is perfect at both ends, things can still go wrong anywhere in between. If it was strictly on CR's side, it should be affecting the rest of us as well. More likely there is a bottleneck elsewhere.
47242 cr points
Send Message: Send PM GB Post
30 / M / Surrey, England
Offline
Posted 11/13/13
freeze freeze freeze that's all I get these days uninstall adobe reinstall, clear all caches, global setting set to max, test ping 101, 20.59mbs download, upload 1,65mps global rating B 66% 720p problems with buffing and freezing not loading refreshing 50 times just for it to move two seconds then freeze and 1080p none existence I have brought this to their attention months ago don't get much support even messaged them couple of days ago where the VIP response that premium customers are meant to get hhhmmm.
9033 cr points
Send Message: Send PM GB Post
25 / M / San Diego
Offline
Posted 11/13/13
I have to admit same problems. Tried everything, reinstalled windows( 7, 8, tried macintosh for gods sake). New browsers. New ISP (Not lying). New computer. Cant load 5secs without lagging. I have a 30MBps D/l and 15MBps U/l so it shouldn't be a problem but strangely enough my PS3 runs it perfectly. Please fix this. I've had this all year now...
7014 cr points
Send Message: Send PM GB Post
25 / M / Australia
Offline
Posted 11/13/13 , edited 11/13/13
I'm kind of in the air about getting a subscription as when I was on a trial several months ago I too experienced this problem and it's what deterred me from subscribing back then. As Sparkiez mentioned, it ran perfect for me on PS3 as well on my tablet. It's just the PC that it had problems with. I was able to stream anything else fine at 720 back when I was on trial, though I really can't comment about it at the moment since I can't view 720/1080 at the moment. I'm only here because I was thinking of subbing again and wanted to see if this problem persisted.

I might sub for a month to see if it's still having the problems. At least if I do, I can still watch on PS3/tablet.

EDIT: Subbed up, tried out 720 and it seemed to work fine except for two instances of it stuttering slightly but hopefully it keeps good like this.
21166 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 11/13/13

Sparkiez wrote:

I have to admit same problems. Tried everything, reinstalled windows( 7, 8, tried macintosh for gods sake). New browsers. New ISP (Not lying). New computer. Cant load 5secs without lagging. I have a 30MBps D/l and 15MBps U/l so it shouldn't be a problem but strangely enough my PS3 runs it perfectly. Please fix this. I've had this all year now...


If your PS3 runs it perfectly, do you really think it's a server issue on their side? Maybe it's a flaw in the Flash video player?

Come to mention it, I was using CR exclusively on my Boxee and my Android phone, neither of which are using Flash. And as I said, I was having no trouble, even playing 1080p on a "slow" 12Mbps connection. I think maybe we just found the problem.

Are most people with this issue using the browser player? Anyone with an Ouya, Roku, iPad, or Apple TV wanna chime in?
9033 cr points
Send Message: Send PM GB Post
25 / M / San Diego
Offline
Posted 11/13/13

flamepanther wrote:


Sparkiez wrote:

I have to admit same problems. Tried everything, reinstalled windows( 7, 8, tried macintosh for gods sake). New browsers. New ISP (Not lying). New computer. Cant load 5secs without lagging. I have a 30MBps D/l and 15MBps U/l so it shouldn't be a problem but strangely enough my PS3 runs it perfectly. Please fix this. I've had this all year now...


If your PS3 runs it perfectly, do you really think it's a server issue on their side? Maybe it's a flaw in the Flash video player?

Come to mention it, I was using CR exclusively on my Boxee and my Android phone, neither of which are using Flash. And as I said, I was having no trouble, even playing 1080p on a "slow" 12Mbps connection. I think maybe we just found the problem.

Are most people with this issue using the browser player? Anyone with an Ouya, Roku, iPad, or Apple TV wanna chime in?


Yea, My tablet, ps3 are perfect. So are my friends. But when they get home they can't watch it on their pc. So it probably is the flash player. They gotta update already ._.
The Wise Wizard
73246 cr points
Send Message: Send PM GB Post
53 / M / U.S.A.
Offline
Posted 11/14/13 , edited 11/14/13

flamepanther wrote:

If your PS3 runs it perfectly, do you really think it's a server issue on their side? Maybe it's a flaw in the Flash video player?

Based on the last info I saw from CR, the apps use a different CDN than the Flash streams for web browsers.

21166 cr points
Send Message: Send PM GB Post
33 / M
Offline
Posted 11/14/13

TheAncientOne wrote:


flamepanther wrote:

If your PS3 runs it perfectly, do you really think it's a server issue on their side? Maybe it's a flaw in the Flash video player?

Based on the last info I saw from CR, the apps use a different CDN than the Flash streams for web browsers.



Plausible. I saw where Bjaker said they were adding more, but if the message specified they we different, then I missed it. On the other hand, the same message noted that CR would be updating Flash on their side as part of the fix, so they clearly see that as a possible culprit as well. If so, I'd guess the encryption and decryption process has something to do with why it's choking.
Rajyrr 
27984 cr points
Send Message: Send PM GB Post
23 / M / Nova Scotia, Canada
Offline
Posted 11/14/13
I just fixed my own issues with this exact same problem by uninstalling and reinstalling Flash. Issues involving morbid video stuttering over the last four days or so. I did so by doing the following:

1. Downloading the uninstaller for flash from their website. Opened containing folder.
2. Exiting firefox once download completed.
3. Activating uninstaller.
4. Restarting PC.
5. Confirming Flash was uninstalled (it was).
6. Reinstalling flash.
7. Exiting firefox again.
8. Opening firefox/crunchyroll/Space Brothers .. and it worked.

I know this counts as a supposed "bandaid" fix .. but no, it really seems to have worked. It might not work for everybody, but it sure worked for me. Hope this helps somebody else.
6016 cr points
Send Message: Send PM GB Post
23 / M
Offline
Posted 11/18/13
Is this solution still working for you? I did what you suggested and it did fix the problem, but it feels like its gonna come back at a moments notice. I'm asking because you did this four days ago so you probably have more insight on if it indeed will come back (at least more insight then I do, that is). Thanks
Rajyrr 
27984 cr points
Send Message: Send PM GB Post
23 / M / Nova Scotia, Canada
Offline
Posted 12/6/13
The issue came back 2 days ago as of the time I'm making this post. It came back with a furious vengeance, too. However, by following my own steps I outlined above, I was able to fix it again. Not sure if it was really Flash's fault this time or, possibly, a temporary issue with Crunchyroll. Either way, two days of watching Gurren Lagann after re-doing the troubleshooting and it's been all smooth sailing.
15189 cr points
Send Message: Send PM GB Post
32 / UK
Offline
Posted 12/16/13
I've had this issue come back allot in the last week, it's strange as some series will play just fine all the way through then you change to a new series and it's unwatchable.

Something is most definitely wrong with the Crunchyroll servers.
52557 cr points
Send Message: Send PM GB Post
25 / M / United Kingdom
Online
Posted 12/16/13
Something wrong with their video player in browser, constant freezing for no reason. Its down to their flash video and no idea why it does it. Don't have such issues on other video streaming sites.
Rajyrr 
27984 cr points
Send Message: Send PM GB Post
23 / M / Nova Scotia, Canada
Offline
Posted 12/16/13
Yeah .. it's getting pretty bad. Every other service works fine. My Speedtests and Pingtests all turn up fine. My computer is fine too. Yet it's only Crunchyroll that these issues consistently occur on.

PS: My Troubleshooting now only works about 50% of the time. And needs to be done every day, lately.
First  Prev  1  2  3  4  5  Next  Last
You must be logged in to post.