CR Video configuration help!
34208 cr points
Send Message: Send PM GB Post
23 / M / Norway
Offline
Posted 5/19/13
So everytime i start a video with anime it always starts at the hightest (1080p) and its lagging alott in the video. So i have to always change it to SD because i think thats good too so my question is if there is someplace i can change it so that everytime i click a video it will always be set on SD?
33266 cr points
Send Message: Send PM GB Post
29 / M / Kentucky
Offline
Posted 5/19/13
Go to account settings and click on the video preferences tab.
34208 cr points
Send Message: Send PM GB Post
23 / M / Norway
Offline
Posted 5/19/13
I have set the default video quality to SD but when i try to click on a video i still get big qulity instead of SD so is there anyway to save the settings?
33266 cr points
Send Message: Send PM GB Post
29 / M / Kentucky
Offline
Posted 5/19/13
You must be doing it wrong because I just tested it out and it worked for me.

This is what you should be doing:


Select 420p or SD and let the page save the setting after you do it before going anywhere else. There will be a small notice at the top of the page saying the setting has changed to your selection.

Just remember some of CR's titles do not have all the different resolutions as well. I'm not sure if any of them don't have an SD though.
Kiki's Customer Support Service
Kiki 
100408 cr points
Send Message: Send PM GB Post
F / Nova Scotia
Offline
Posted 5/19/13 , edited 5/19/13

zilas0 wrote:

I have set the default video quality to SD but when i try to click on a video i still get big qulity instead of SD so is there anyway to save the settings?


First choose any other setting than SD. Then sign out of your account, sign back in, go and choose SD again, sign out, and sign back in. See if it works. Your default should stay in SD after that.

If you need further assistance, pm me.

~Locked
You must be logged in to post.