Remove this ad
First  Prev  1  2  3  4  5  6  7  Next  Last
Post Reply Stream Consistently Skips 10-20 Seconds
10007 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 6/16/13
When I'm watching things on my XBox, I've noticed that I get awkward cuts sometimes. I'll back up to watch it again, and eventually I noticed that the stream is jumping ahead by 10 to 20 seconds at a time.

It happens once in nearly every episode I try to watch, and it's not just a temporary connection problem - I can rewatch that segment as many times as I want, and it will always skip at the exact same point to the exact same point. If I rewind and play it at JUST the right time, I can watch the scene play out in full, and it works fine on my computer.

Is this a known bug with the XBox app? Cause it's really annoying to lose 20 seconds of dialog almost every episode.
23197 cr points
Send Message: Send PM GB Post
22 / M / Elsewhere
Offline
Posted 6/16/13
I'm not sure about the details and flaws of the Xbox app, but you may want to check and see if your right trigger isn't messed up.

If it's like the PS3 app, pressing the right trigger fast-forwards 15 seconds and the left trigger should rewind 15 seconds. The left button would go to the beginning of the episode/the previous episode, and the right button should go to the next episode.
Vegetable Support Manager
Bjaker 
33245 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 6/17/13


It certainly does happen!
If you want to run some tests for me I can take a look at the 'behind the scenes'.

Can you please run the following test on your Xbox?
http://speedof.me/

Can you please run the following tests (From your Computer) and send me the results?

http://www.crunchyroll.com/help?topic=video#5.1
10007 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 6/17/13
I can rule out the triggers; controller was off and it would consistently happen at the same spots if I turned it on and tried to rewind to the problem. Thanks though.

Sent you a PM with the ping/trace route/etc stuff.
Vegetable Support Manager
Bjaker 
33245 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 6/18/13


Thank you for sending those along.

Just looking at them, I'm not seeing any major issues.

Out of curiosity, is your Xbox running on a Wi Fi connection or a Wired connection?
If Wi Fi have you tried a Wired connection to see if that helps?

If no, then we can try changing the DNS on your Xbox to see if that helps.

I would try Google's DNS - 8.8.8.8 or 8.8.4.4
Or OpenDNS - 208.67.222.222 or 208.67.220.220
http://support.xbox.com/en-US/xbox-live/connecting/configure-network-settings

Let me know if this helps!


(Also you mentioned the problem happening in the same video at the same time, I can try reencoding that episode to see if it fixes it. Show / episode / time during episode issue is encountered.)
54016 cr points
Send Message: Send PM GB Post
33 / M / Chichester, UK
Offline
Posted 6/19/13
I can confirm this bug on the xbox also.

I am having particular trouble watching Naturo Shippuden - Episode 225. This is skipping many times throughout the epsiode, backwards as well as forwards with some skips over a minute in length.
13674 cr points
Send Message: Send PM GB Post
37 / M / Surrey, UK
Offline
Posted 6/20/13
I've had this issue and reported it before. I'm now primarily watching CR via my Roku or my iPhone+AirPlay until I hear it's fixed. Streaming works fine for other services on the Xbox and CR on other platforms. But I leave my tech-troubleshooting behind when I leave the office for the day, so I'll just use what works for now and wait for a fix.
10007 cr points
Send Message: Send PM GB Post
25 / M
Offline
Posted 6/20/13
It's not any particular episodes of any particular series, so I doubt it's an encoding problem. It's just that if an episode decides to have an issue at time X that lasts for N seconds, that portion of the episode will always have the issue no matter how many times I rewind to try again.

If I can rewind to X+1 and hit play, after a few tries that will successfully play out the scene, though.

Using Google's DNS servers has no effect, unfortunately.
13674 cr points
Send Message: Send PM GB Post
37 / M / Surrey, UK
Offline
Posted 6/20/13

KaneOfNod wrote:It's just that if an episode decides to have an issue at time X that lasts for N seconds, that portion of the episode will always have the issue no matter how many times I rewind to try again.

If I can rewind to X+1 and hit play, after a few tries that will successfully play out the scene, though.


Exactly this.

The skipped portions are in the stream, they just consistently jump over the exact same portions each time you watch that specific episode. Even going back to it weeks or months later. Rewinding to just after the skip starts will allow you to watch it fine, but it's really fiddly to get the rewind to stop at the exact point needed.

Just out of curiosity's sake, I'm dragging my 360 to work today. Different service provider and completely different class of connection. I'll check out the three episodes that I know how this problem for me.
13674 cr points
Send Message: Send PM GB Post
37 / M / Surrey, UK
Offline
Posted 6/21/13
OK. I brought my Xbox 360 into work today. So I just tried this via a University internet connection, so very high bandwidth available and a completely separate ISP (and, therefore, DNS settings) from what I use at home.

I fired up the CR app and checked one of my known problem episodes:
Kokoro Connect, episode 1, around 7m20s

Skipped in exactly the same way as it did at home both pre- and post-fibre.

Backing up within that section, as ever, allows it to play. But it skips. Every time. Regardless of ISP, bandwidth and DNS settings.
The data obviously exists, but there is something in the stream that causes the 360 app to consistently jump over it.
Vegetable Support Manager
Bjaker 
33245 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 6/21/13 , edited 6/21/13


Thank you for the example.
Was just able to duplicate this. Am following up with the engineering team now.

Edit: We're currently doing a massive re-encode on our library for HLS streams. This should resolve the problem, but I do not know when / where Kokoro Connect is in this endeavor, and I don't have a solid end date for when everything will be done re-encoding. I'll keep an eye on it and try it again one we're done to see if it resolves the problem.
9005 cr points
Send Message: Send PM GB Post
22 / M
Offline
Posted 6/24/13
I was just looking in the forums for this problem because it is happening to me as well but if you say you're working on it I guess I'll wait until it is fixed even tho I mainly watch CR on my Xbox
3005 cr points
Send Message: Send PM GB Post
Offline
Posted 7/4/13
Been having this really bad on Hunter X Hunter. Multiple times every episode. Hope it gets fixed soon.
13674 cr points
Send Message: Send PM GB Post
37 / M / Surrey, UK
Offline
Posted 7/4/13
Echoing the hope for a timely fix. In my case, "which device goes in which room" is being hampered by this situation. Currently my Roku is in the lounge by the main TV and my Xbox 360 is relegated to the bedroom. This isn't ideal in the long-term, though.
Vegetable Support Manager
Bjaker 
33245 cr points
Send Message: Send PM GB Post
33 / M / San Francisco
Offline
Posted 7/11/13
We've finished with the re-encoding of our library.

Should this issue be persisting, please let us know shows, episodes and times when it occurs so we can look into it.
First  Prev  1  2  3  4  5  6  7  Next  Last
You must be logged in to post.